Ir al contenido
Conéctate para seguir esto  
jomadiaz

Router Linksys WRT54G3G

Publicaciones recomendadas

Hola a todos, soy nuevo en el foro y me he decidido a escribir porque disponemos en nuestra asociación de esquí de un Router Linksys WRT54G3G que nos ha dado bastantes problemas. La verdad es que los mayores problemas han venido de la mano de Vodafone y me gustaría saber si este router puede utilizarse de alguna manera con tarjetas PCMCIA de otra compañía.

Si alguien puede ayudarnos, os puedo explicar además cómo está funcionando de manera autónoma conectado a una webcam en remoto sin necesidad de ordenador ni nada. Hemos hecho un reportaje de cómo se configura y todo, pero ahora nos gustaría saber si alguien más lo ha utilizado y si podemos configurarlo de manera que nos permita otro tipo de tarjetas.

Un saludo a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias juancar55, el caso es que he hablado con el soporte de Linksys y me han dicho que en realidad puede funcionar con cualquiera, lo que ocurre que en el firmware del router se le coloca la limitación del operador. Esperaremos a ver quién se entretiene en darle un vistazo al software y abrirlo.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola

tengo un WRT54GS y no me llega bien la conexion wifi a donde tengo el portatil, hay alguna manera de poder hacer que emita la señal el router mas potente? la Versión del Firmware es v1.50.6

saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola

soy nuevo en esto

acabo de adquirir el WRT54GS con Versión del Firmware: v1.50.6

el caso es que:

1º/ que conexion se pone si lo que quiero hacer es colocar el WRT54GS despues de un router de jazztel (huawei)? tiene una salida de cable RJ-45, y yo la e conectado a la entrada del WRT54GS y la salida al PC Primario. asi quiero conseguir tener un PC fijo y poder conectar tambien otro mediante wifi.

hay las siguientes opciones: CONFIGURACION AUTOMATICA DHCP,IP FIJA, PPPoE... como lo configuro?

he conseguido configurarlo con IP fija,pero tengo problemas que explico el el 2º

2º/ una vez configurado como antes e puesto,cuando llevo unos 30 minutos usando la conexion a internet correctamente...emule y demas va,pero no carga paguinas web, eso porque es?

tengo abiertos los puertos ya del emule y 80 para las paginas web.

como soluciono el problema?

decir que para hacer que se desbloquee,lo q hago es desenchufar el cable de la luz electrica y volverlo a poner

por que cuando llevo media hora o menos no carga las laginas web?

si lo reseteo y lo dejo todo como de fabrica, en principio entran en conflicto las direcciones locales de el huawei y el WRT54GS, porque usan la misma http://192.168.1.1

asi que al WRT54GS le puesto la

http://192.168.0.1

que asi va solo a ratos. va un rato al principio y deja de ir despues y ya no carga nada,se pierde la conexion

Dirección IP de Internet: 192.168.1.128

mascara: 255.255.255.0

puerta de enlace: 192.168.1.1

DNS 1: 87.216.1.65

DNS 2: 87.216.1.66

Encapsulation: PPPoE

estos son todos los datos de mi router huawei,con el que funciono muy bien,pero es conectarle el WRT54GS y algo falla porque no va

estos datos son los que le e puesto al WRT54GS,no se que mas,con IP fija,si pongo PPPoE no va.

podeis ayudarme?

es q ya no se q hacer

saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola,y muchas gracias por contestar

la opcion que tengo prevista es la 1,aunque me has dado detalles que no habia tenido en cuenta

"- Huawei IP 192.168.1.1

- Linksys Ponerle una IP del rango de la del Huawei; por ejemplo 192.168.1.100." esto ya lo habia hecho,sino no podia hacer nada. el huawei en este caso lo dejo tal cual,simplemente que le abro los puertos que crena necesarios y....al Linksys Desactivarle el servidor DHCP y en las opciones de Enrutamiento avanzado marcar que funcione como "Enrutador" puesto que por defecto está en "Router".

unicamente?

eso es todo?

por cierto, el Linksys como se configura con IP fija o que tipo?

muchas gracias y si no consigo arreglarlo espero que me puedas ayudar.

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

he puesto lo que me decias en el apartado 1

pero estamos en las mismas

la ip del huawei es la 192.168.1.1 y al Linksys le tenido que poner la 192.168.0.1, la 192.168.1.100 dice que es incompatible. pero buendo,esto es simplemente para acceder medianve via web,asi que al menos eso si que lo he podido cambiar y puedo acceder

he desactivado el Servidor DHCP

pero no se que tipo de conexion a internet he de poner...automatica DHCP, IP fija.....cual?

en enrutamiento avanzado e puesto Modo de funcionamiento en enrutador

Enrutamiento dinámico RIP en desactivado

lo q no se es q poner en

IP de LAN de destino:

Máscara de

subred:

Puerta de enlace predeterminada:

Interfaz:

le puesto

Dirección IP de Internet: 192.168.1.128

mascara: 255.255.255.0

puerta de enlace: 192.168.1.1

pero dice q tambien es incompatible,ya no se que hacer

por favor,guiame un poco que estoy perdido

gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pero no se que tipo de conexion a internet he de poner...automatica DHCP, IP fija.....cual?

- En realidad no tienes que tocar nada en esos campos puesto que una vez configurado sin DHCP y como "enrutador" está preparado como punto de acceso. Con eso es suficiente.

Yo que tú resetearía el Linksys y empezaría desde 0 (cero)

1.- IP puedes dejarla como esté por defecto. Únicamente si es 192.168.1.1 cambiarla a 192.168.0.1 como has hecho antes para que no haya conflictos de IP's entre el Linksys y Huawey.

2.- Desactivar DHCP.

3.- Enrutamiento Avanzado: Enrutador.

4.- Save/Apply

5.- Conexión al Huawei: De uno de los puertos LAN al puerto LAN del Huawei.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

deacuerdo, gracias

y no se podria conectar el huawei al puerto WAN del Linksys y del LAN al PC dejando el huawei sin tocar nada y hacer las modificaciones pertinentes en el Linksys?

esa opcion no existe?

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

deacuerdo

y como pongo el huawei en mono puesto?

donde esta la opcion en el linksys opción de Internet -> Internet Setup?

que datos son los que e de poner?

los mios de la conexion de jazztel son:

Dirección IP de Internet: 192.168.1.128

mascara: 255.255.255.0

puerta de enlace: 192.168.1.1

DNS 1: 87.216.1.65

DNS 2: 87.216.1.66

Encapsulation: PPPoE

e puesto miles de posibilidades,y o no lo conseguia o la conexino es muy inestable y mala,o se corta...

saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vale

el huawei ya lo tengo en modo bridge y todo cambiado en él.

ahora en el WRT54GS (tengo version 6 y firm en castellano, Versión del Firmware: v1.50.6 )

Configuración básica

Tipo de conexión a Internet ....automatica DHCP...IP fija...cual?

lo engo en PPPoE y tengo puestos mi login y contraseña.

eso si,la Dirección IP local:del enrutador(linksys) es la 192.168.0.1(la q pongo para el acceso web) y la direccion IP inicial es la 192.168.0.100(q es la direccion a la q se conecta el PC con cable,y el portatil con la 192.168.0.101 )

Servidor DHCP: activado

pero cada X tiempo la conexion la pierdo,tanto en el PC con cable como el el portatil,desde luego.

no carga las paginas web y se qeda asi unos 5 minutos,luego ya vuelve a ir por otro periodo y otra vez lo mismo.

¿¿¿donde pongo los datos de mi router de jazztel

Dirección IP de Internet: 192.168.1.128

mascara: 255.255.255.0

puerta de enlace: 192.168.1.1

DNS 1: 87.216.1.65

DNS 2: 87.216.1.66???

solo tengo puesto el login y la contraseña,por que en la opcion PPPoE es lo unico q puedo poner,no hay mas casillas

gracias y saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

- Tipo de configuración Automática DHCP

- Los datos del router de Jazz referente a la configuración local o LAN no los tienes que poner en ningún sitio puesto que el Huawei está , en monopuesto y seguramente con ponerle PPPoE, VPI/VCI y ancapsulación es suficiente.

Las DNS las puedes poner el el Linksys.

Fíjate en este mismo http://www.adslayuda.com/wrt54gx-config ... uesto.html

Otra opción es configurar el Huawei en multipuesto y hacer lo que se indica en http://www.adslayuda.com/wrt54gx-config ... uesto.html

No será por falta de posibilidades.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los DNS las pongo en las 2 lineas

DNS 1: 87.216.1.65

DNS 2: 87.216.1.66

del apartado de linksys Configuración básica / Configuración de red:

DNS fijo 1

DNS fijo 2

nada mas??

los valores de VPI/VCI del huawei tiene 8/35,como m has mostrado en el apartado de hacer un huawei en monopuesto.

mode:bridge

Multiplex:VC

asi lo tengo ahora, y cuando llevo unos 30 minutos.....dejo de tener conexion

si le en la opcon web del linksys la direccion IP,mascara y puerta de enlace... pone todo 0

pasa un rato(e incluso tengo q apagar el router y encenderlo de nuevo,porque pierdo hasta el enlace via web mediante la direccion 192.168.0.1 que le puse al router) y vuelve a tener conexion y vuelve a recobrar si IP,mascara y demas....eso a q se debe??

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si tienes activado DHCP las poner en Configuración básica / Configuración de red . En cuanto a las desconexiones desconozco cuál podría ser el problema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ante todo gracias por contestar

en estos momentos tengo todo lo dicho anteriormente con configuracion monopuesto del huawei,y Configuración básica / Configuración de red: en PPPoE y login y contraseña(las que tengo de jazztel) . activado DHCP . Enrutamiento avanzado en Modo Puerta de Enlace.

asi es como lo tengo

como haga como me has mandado en el link.....y pongo configuracion Automatica de DHCP no consigo nada,no se conecta nunca

entre otras cosas por que si e delegado la funcion de router del Huawei en la del Linksys....si en este no le pongo el login y contraseña de jazztel,nunca m conectare.

algo falla?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

- La verdad es que se está resistiendo ..... ¿Con el Huawei conectado sólo en multipuesto tienes también cortes?.

- Puedes probar si se corta también conectado en "monopuesto" sólo con el Huawei aunque necesitarás configurar el "Marcador PPPoE" de Windows XP.

- ¿Probando el Huawei en multipuesto y el Linksys como punto de acceso? (Linksys como "enturador"). No toques nada más.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

a ver,a mi con el huawei al PC solo como yo lo tenia antes no tenia cortes,es alguna conexion entre los 2 router la q hay problema

con el huawei en monopuesto (modo bridge) es como me da esos cortes y se qeda sin respuesta alguna. el huawei en monopuesto,el linksys en modo PPPoE. asi es como lo tengo y con ese problema. WAn del huawei a la WAN de linksys,de la LAN al PC

dices q pruebe con huawei en multipuesto(routing) y el linksys en modo enrutador. como seria la conexion? de WAN del huawei a la LAN del linksys y de la LAN al PC?

saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No, la conexión ADSL la gestionaría el Huawei (NAT, etc. la debes de hacer desde éste) en multipuesto.

Conexión física: De uno de los puertos LAN del Huawei (¿sólo tiene uno?) a uno de los puertos LAN del Linksys y éste configurado como "enrutador" y DHCP desactivado.

El Linksys queda como switch y punto de acceso inalámbrico.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

deacuerdo gracias

ya se que la gestion NAT corresponde en este caso al huawei,por que el Linksys es un mero enrutador y mediador que reparte la conexion...

el huawei solo tiene una salida de cable y otra de USB. si tiviese mas de una salida de cable cogeria un cable para el PC con cable y otro para el linksys,asi tendria mas prioridad el PC fijo

ya e hecho lo q me has dixo, y funciona,pero noto que la velocidad a bajado bastante,tengo esten los 2 ordenadores como si no. si estan los 2 PCs(cable y portatil) conectados a internet esta claro q la conexion y la velocidad baja,pero si el portatil lo tengo apagado y m conecto unicamente con el Fijo...la velocidad esta ligeramente reducida.

esto es cierto? si se deja el Linksys como switch (enrutador) se pierde velocidad,o tendria la misma que si estiviese como puerta de enlace y e huawei en monopuesto?

gracias y saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No, no tendría que notarse nada .... a no ser que alguno de los PC's esté usando alguna aplicación que consuma un ancho de banda excesivo como programas P2P. Si simplemente están navegando, correo electrónico, etc. no se debería de notar apenas.

Hay algo que no funciona correctamente en ese Linksys. Claro, el problema es acertar qué es lo que falla. ¿Estás a tiempo para que te lo cambien?

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

seguro hay algo q falla en el Linksys?

porque yo se seguido a pie juntillas las indicaciones para ponerloen monopuesto....y ya sabes q funciona un rato...y luego tengo q resetearlo

en multi puesto el huawei.....la velocidad es menor,pero funciona

dame tu opinion

Reedito:

he empezado de nuevo con la configuracion que hemos comentado en los post anteriores(huawei en bridge "monopuesto"),y parece q ya no se queda pillado....lo q si pasa es q la conexion inalambrica es excesivamente lenta. tarda muchisimo en cargar una pagina,y sin tener ningun programa tipo p2p.... a q puede ser debido? eso me pasa siempre tanto el huawei en monopuesto como en multipuesto. en el PC con cable la velocidad baja con respecto a tener conexion unicamente con el huawei y un PC solo pero algo normal. pero la conexion inalambrica es algo que a mi entender es demasiado. las paginas tardan un monton en cargarse y se qeda pensando un buen rato. la conexion oscila entre buena,muy buena y en ocasiones baja....3,4 rayas o a veces 2,pero muy poco

saludos y gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

aver si podeis echarme una mano, tengo este router pero e perdido la contraseña ai alguna fomra de resetearlo para que vuelva a la contraseña estandar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Hola a todos, soy nuevo en el foro y me he decidido a escribir porque disponemos en nuestra asociación de esquí de un Router Linksys WRT54G3G que nos ha dado bastantes problemas. La verdad es que los mayores problemas han venido de la mano de Vodafone y me gustaría saber si este router puede utilizarse de alguna manera con tarjetas PCMCIA de otra compañía.

Si alguien puede ayudarnos, os puedo explicar además cómo está funcionando de manera autónoma conectado a una webcam en remoto sin necesidad de ordenador ni nada. Hemos hecho un reportaje de cómo se configura y todo, pero ahora nos gustaría saber si alguien más lo ha utilizado y si podemos configurarlo de manera que nos permita otro tipo de tarjetas.

Un saludo a todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.