Ir al contenido
Conéctate para seguir esto  
Jamacuco

Acceso inalámbrico Wii con Comtrend536+

Publicaciones recomendadas

Buenas.

Tengo en casa un Comtrend 536+ que originalmente me proporcinó Jazztel funcionando actualmente por la ADSL de Telefónica. De los cuatro puestos (PCs) que se conectan a través de él, tres de ellos lo hacen por la red inalámbrica sin problemas.

Recientemente me compré una Nintendo Wii y he intentado actualizarla y conectarla a Internet pero me da error en la conexión aunque me detecta la SSID.

Mi configuración actual muestra el nombre de la SSID, tiene activada la seguridad WEP (Shared) con clave de 128bit y DHCP habilitado. En principio no he tenido problema alguno con los PCs pero la Wii me da error de conexión.

Mi hermano tiene conexión inalámbrica a través de un cable router Motorola de ONO y no ha tenido problemas en conectar la consola Wii.

¿Qué estoy haciendo mal?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Jamacuco, he leído por ahí que funciona cambiando al canal 11 en el router e incluso en el canal 1.

Muevo el post al foro de "Consolas" Wii

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues lo tengo configurado en el canal 11 y nanai de la china. Puedo probar en el 1 pero me da a mi que no van los tiros por ahi... ¿Dónde has leido eso?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo el mismo reuter y la Wii conectada sin problemas. De hecho, el reuter llego ayer y practicamente no tube que hacer nada mas que habilitar la conexion Wifi en el reuter y en la wii detectar la conexión, poner la clave que tiene debajo el reuter y a navegar con mi wii.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nada, que no hay manera.

Recientemente me he mudado y ahora tengo conexión a ONO por cable-router Scientific Atlanta EPR2320R2. He configurado la WLAN y con seguridad o sin ella, la Wii sigue sin conectarse.

Esto ya me huele a chamusquina...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como apostaron Nirvana en su día: NEVERMIND.

Después de varios intentos fallidos y de trastear un buen rato con el router de ONO ya está conectada. Por Dios, que calvario...

Gracias por la paciencia.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Supongo que te faltaba añadir la dirección MAC de tu Wii al Router para permitir la conexión, no debería haber otro problema, respondo esto por si a alguien le sirve de ayuda ya que no dijiste como lo solucionaste, saludos :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado elCurros

Si por favor seria genial q comentaras q hiciste yo tengo el mismo router y nada de nada!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.