Ir al contenido

No consigo conectar con mi portátil.


Publicaciones recomendadas

Bueno, he estado mirando por ahí, y la cosa parece tan fácil que realmente no he encontrado a mucha gente que tenga el mismo problema.

El router 3CRWDR100Y-72 funciona bien por ethernet, pero nunca ha funcionado via wifi, y ahora que tengo un portátil, pues me interesaria hacerlo funcionar.

Tengo un macbook y un toshiba portátiles, y ninguno de los dos pilla wifi. Y siempre pillan wifi a cualquier sitio que voy.

En la configuración del router tengo el wifi enabled, ningun tipo de encriptación... solo tengo el ssid puesto. Ah! El firewall lo tengo desactivado!

No se, a simple vista me atreveria a decir que el router esta roto.

El firmware es el 1.07Y, no creo que tenga mucho a ver...

Si os sirve de algo:

General Information

Software version 1.07Y (Jul 22 2005 14:39:39)

Boot loader version 0.67.3

Wireless version N.A.

ADSL modem version 04.01.02.00A

Hardware version 01

Serial number MF8A5SE420C1A

Access From The Internet

Firewall Disabled

Universal Plug & Play Disabled

Discard ping from the Internet Yes

Internet Settings

WAN Connection Type PPPOE

Status CONNECTED

Internet IP address 83.54.95.237

Subnet Mask 255.0.0.0

ISP Gateway Address 192.168.153.1

Primary DNS 62.151.2.8

Secondary DNS 62.151.8.100

WAN MAC Address 00-14-7C-42-0C-1B

LAN Settings

LAN IP address 192.168.1.1

LAN Subnet Mask 255.255.255.0

DHCP Server Enabled

DHCP Range 192.168.1.2 - 192.168.1.254

LAN MAC Address 00-14-7C-42-0C-1A

Wireless Settings

Wireless Networking Enabled

Wireless Encryption Disabled

Channel 11

SSID cal xicona

WLAN MAC Address 00-14-7C-42-0C-1C

Muchas gracias.

Enlace al mensaje
Compartir en otros sitios web

Viendo los datos de la wifi, veo que en SSID tienes "cal xicona", es decir, dos palabras separadas por un espacio. ¿Porque no lo dejas en una única palabra o las unes por un guión?. Por ejemplo, "cal_xicona".

Es por ser pejigueras. Igual no tiene absolutamente nada que ver, pero por probar...

Lo que podrías mirar también es si hay alguna opción que ponga algo parecido a "Hide SSID", porque igual tienes oculto el SSID y por eso no te lo pillan los portátiles.

Un saludo.

Enlace al mensaje
Compartir en otros sitios web

¿Has probado a ver si tienes la antena desconectada en los portatiles? Sobre todo del Toshiba, suelen tener un interruptor en el lateral marcado como ((i)). Yo hace ya como 4 años, crei que era el micro y estuve bastante tiempo sin usar la wifi.

Lo que pasa por no leerse los manuales.

Vandart.

Enlace al mensaje
Compartir en otros sitios web

bueno, lo del interruptor no es, aunque en peores tonterías me he quedado, esta vez no es :)

luego, lo de la minipci de la antena, pues ya sera cosa de ya.com, manitas soy, pero no me apetece abrir el cacharro y que me digan luego que si la garantia blablabla

alguna otra idea?

Enlace al mensaje
Compartir en otros sitios web

bueno, lo del interruptor no es, aunque en peores tonterías me he quedado, esta vez no es :)

luego, lo de la minipci de la antena, pues ya sera cosa de ya.com, manitas soy, pero no me apetece abrir el cacharro y que me digan luego que si la garantia blablabla

alguna otra idea?

Aparte de lo que te han comentado, podrías probar un reseteo del router y volver a configurarlo, por si es un tema de bloqueo temporal del wifi...

Saludos

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.