Ir al contenido

jazztel 20 megas. No cargan bien las paginas web


TRANG
 Share

Publicaciones recomendadas

Tengo instalados tanto el firefox como el internet explorer y nunca terminan de cargar bien las paginas, ademas parece que cargan bastante lentas, a que puede ser debido esto?

Tengo puesto el tcpoptimizer y todo lo demas va bien, pero las paginas web no se que ocurrira.

Utilizo el router 3Com 100y-72 con el ultimo firmware.

Un saludo

Enlace al comentario
Compartir en otros sitios web

wenas, prueba a cambiar los dns es lo unico k te puedo decir. Los dns de jazztel para 20 megas son los siguientes : 87.216.1.65 y 87.216.1.66. Si son los k tienes puestos en tu router, puedes hacer una prueba poniendo por ejemplo los de telefonica aver si te funcionan mejor, son estos 80.58.61.250 y 80.58.61.254.

saludos

Enlace al comentario
Compartir en otros sitios web

ummm pues entonces ya no se k decirte ... lo unico k keda es k pongas un firmware del router anterioranterior al k tienes aver si te ace lo mismo, xq dices tener el ultimo. prueba con eso.

otra cosa por curiosidad, mas o menos k conexion te llega con jazztel realmente de bajada y de subida??

saludos

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.