Ir al contenido

Consegui Recuperar el Router


hm_azazel
 Share

Publicaciones recomendadas

Ok, el caso era eso que no podia acceder a la ip ni conectarme al router de ninguna manera, ni siquiera funcionaba la tecla reset.

La solucion la encontre en una pagina de australia www.dlink.com.au, alli no tienen firmware para el g624T pero si para el 604, pues aparecen varios de ellos que se ejecutana a traves de exe y que ademas traen una utilidad para la recuperacion de routers sin necesidad de saber la ip.

Lo que hay que hacer es bajarse la version adsl 2+ de Nueva Zelanda, poner en nuestra tarjeta de red una ip fija cualquiera y una puerta de enlace, yo puse 10.1.1.1 de enlace 255.0.0.0 de subred e ip 10.1.1.99,dns 10.1.1.1 dns secun 4.2.2.2 conectas el router y ejecutas el programa.

En la primera pantalla pone que pongamos la ip para actualizar el firmware, alli no escribimos nada y simplemente pulsamos la opcion de firmware corrupto o algo asi, automaticamente pasa a otra pantalla donde nos pide que desconectemos el router y que a los diez segundos pulsemos la tecla siguiente para inmediatamente volver a conectarlo.

La primera vez como desconocia la ip real del router, te sale un mensaje que te dice la ip que tiene que tener, en mi caso fue la 5.8.8.8, con eso configure igual el router ip 5.8.8.9, subred 255.0.0.0 gateway 5.8.8.8, vuelves a arrancar el programa y realizas los pasos anteriores con la diferencia de que esta vez si todo va bien actualiza automaticamente el firmware, al final cuanda acaba das a ok.

Luego configuras la red pa que te de el ip automatico, reinicias el router y listo...(nos dara que la direccion del router sera 10.1.1.1)

Advertencia. EL firmware debe ser el neozelandes los otros no funcionan (los probe todos).

Luego para solucionar los problemas que tenia de desconexiones del emule y del xbox live, le meti el firmware de la pagina española de dlink la ultima version, esperando siempre hasta que se reinicia el router y metiendo primero el archivo kernel y luego el otro, que automaticamente te configura la puerta de enlace a 192.168.1.1,

Y con eso esta funcionando de miedo, sin cortes en xboxlive y con una sesion de emule de 500 megas y aumentando.

Enlace al comentario
Compartir en otros sitios web

Por favor necesito ayuda con el mismo problema :(

Llevo 3 dias con el router muerto. Explorando muchisimos foros he visto que este problema de que el router (g604T tengo) se muera es bastante....comun y la solucion es la expuesta aqui.

Bueno ya sabeis, el led de status no se enciende y la conexion limitada o nula. Me bajado el firmware neozelandes con el exe y seguidos los pasos. Al cambiar la ip pongo exactamente los mismos parametros que el autor puso aqui y que son los que vienen en el manual con el firmaware. Este exe es exactamente DSL-G604T_V3.00B02.NZ.20060711.

En la 1º ventana selecciono corrupted image y next.

En la 2º desconecto la luz del modem espero 10 seg y next.

En la 3º conecto el cable se conecta el icono de barras de tareas de que la conexion esta en orden. En el router el led de status sigue apagado igual que el wan y adsl, pero el del puerto que esta conectado esta todo el rato intermitente muy rapido.

En este tercer paso ya no ocurre nada, se queda la pantalla de "waiting that the moden is rebbot to upgrade the new firmware" y "Please connect the power to your modem immediately."

He probado con otro firmware de la misma web y me hace exactamente lo mismo y ya no se que hacer....

El antivirus y el firewall desactivados.

Por favor alguien me puede decir que hago mal o que me ocurre? Tendre que pillarme otro router...?

Gracias de antemano

Enlace al comentario
Compartir en otros sitios web

a ver eso me pasaba a mi varias veces.

comprueba que estas conectado por cable y solo por cable, es decir que si tienes red inalambrica en el ordenador este desconectada o desabilitada..

Repite el proceso usa solo el software neozelandes, si se te queda pillado en la pantalla esa de reinicia, prueba a reiniciar de manerca consecutiva, es decir apagalo y enciendelo varias veces hasta que arranque.

Si aín así no te va, repite el proceso, date cuenta que en el momento que das a next tiene que enchufar el router rapidisimo, ya que el programa arranca antes que el router y entra en el antes de que se inicie (o eso me parece a mi), reintentalo a mi tardo en cogermelo a veces hasta seis veces

Enlace al comentario
Compartir en otros sitios web

Hay dios que inutil soy!!xD, 2 horas llevo de reloj repitiendo el proceso y nada de nada de na. A modo de resumen por favor....

1º- abres el exe, seleccionas corrupted image mode y next (esto con el router encendido y conectad)

2º-desconectas el router de la luz esperas 10 segundos y next

3º reconectas el router a la luz rapidamente, casi al unisono que le diste a next antes

aqui ya se me queda la 3º pantalla sin moverse, el led del puerto del router que tiene el cable conectado al ordenador parpadeando como un loco, y ya esta....joe si es que es tan simple que no se que hago mal.

He probado otro firmware con otro exe en el que el programia es identico y obtengo identicos resultados.

El icono de vuestro exe es como una especia de archivo winzip rarito? Es que ya no se que hacer....si lo doy por muerto me he de gastar 1 pasta que no tengo en otro router y es mu mal momento :S

1 saludo y gracias!

Enlace al comentario
Compartir en otros sitios web

de mano no haces nada mal, compueba lo de que no tenga otro cable de red conectado ni nada que pueda interferir, prueba si no en modo a prueba de fallos con funciones de red a ver si asi te va.

Si no pueba tb en el tercer paso a apagar el router y encender sin mas una cuantas vece hasta que te lo pille a ver

Enlace al comentario
Compartir en otros sitios web

Pos na, despues de otras 2 horas conectando y desconectando y probado 4 exes distintos al fin comprendi que estaba muerto enterrado y comido por los gusanos.

Fui a pillarme otro router de una marca que no conocia (y que no esta en la lista de routers de la izquierda de esta misma pagina) pero que el dependiente, que nos conociaos me recomendo.....y bua que pasada parece que tenga otra linea xD. Ni un cuelgue ni 1 lageo ni na de na....me alegro ahora porque con el d-link roto caidas y demas eran continuas...en fin muchas gracias a todos :D

Enlace al comentario
Compartir en otros sitios web

Pues yo he llegado a meter el firm del G604T, pero cuando voy a actualizar al del G624T me sale un mensaje de que he superado el tiempo limitede espera para la conexion y ahi se queda, incluso el primer firm que meti no sirve y hay que volver a empezar. ¿Se puede hacer algo?

Enlace al comentario
Compartir en otros sitios web

si volver a empezar de cero, recargar el primer firm y reintentarlo, pq muchas veces no las carga paciencia yo a veces tarde cuatro y cinco veces reinstalando uno y otro firm hasta que funciono, comprueba una vez que metes los firms nuevos las ips o bien si ves que no sabes cual es conectate a la wifi, que te de todo automaticamente, hay te cargara la ip, y luego entras por cable

Enlace al comentario
Compartir en otros sitios web

  • 4 weeks later...

Pos na, despues de otras 2 horas conectando y desconectando y probado 4 exes distintos al fin comprendi que estaba muerto enterrado y comido por los gusanos.

Fui a pillarme otro router de una marca que no conocia (y que no esta en la lista de routers de la izquierda de esta misma pagina) pero que el dependiente, que nos conociaos me recomendo.....y bua que pasada parece que tenga otra linea xD. Ni un cuelgue ni 1 lageo ni na de na....me alegro ahora porque con el d-link roto caidas y demas eran continuas...en fin muchas gracias a todos :D

Hola uli86, me podrias decir que marca de router te has comprado, el modelo y en que tienda(si es de alguna franquicia o cadena).

Saludos.

Enlace al comentario
Compartir en otros sitios web

  • 2 weeks later...

Hola uli86, me podrias decir que marca de router te has comprado, el modelo y en que tienda(si es de alguna franquicia o cadena).

Saludos.

gracias hm_azazel... he seguido tu guia y he triunfado.

un comentario...

cuando tenia el firmware del 604t puesto, le he subido el ultimo firmware de la pag. dlink.es, pero me daba problemas para crear reglas en el "virtual server" asi ke al final he puesto este firmware:

DSL-G624T_V3.00B01T01.SP-A.20060612

no habeis tenido problemas ??

Enlace al comentario
Compartir en otros sitios web

  • 4 weeks later...
Invitado
Este tema está cerrado a nuevas respuestas.
 Share



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.