Ir al contenido

Nuevo firmware para wag54g 1.03.0 beta 4


taker__
 Share

Publicaciones recomendadas

Muy buena noticia entonces, a ver si es verdad, y podeis postear dentro de unos dias despues de haberlo sometido a duras pruebas, p2p, transferencia de archivos grandes a 54Mbps y demas que todo funciona correctamente. Esperamos vuestras opiniones xa decidirnos si dar el cambio o no!

Saludos!!

Enlace al comentario
Compartir en otros sitios web

A alguien mas le pasa que lo actualizan a este firm o a la Beta 3 o a la versiones finales últimas que sacaron y no les navega. Anda todo perfecto, pero no navega. Lo reseteo, de atras del modem vuelvo a configurarlo de nuevo y nada. Y encima cuando lo actualizo a una versión anterior sale navegando tranquilamente. Eso me tiene muy intranquilo. :?

Enlace al comentario
Compartir en otros sitios web

¿ Pero se corta a 54 g o no ? ¿ desaparece la señal wireless y hasta que se resetea no vuelve a aparecer ?.

Es lo que más interesa, puesto que por lo demás el router va muy bien.

Podrías indicar alguno que lo haya instalado que versión de firmware de wireless pone ?

toi ansioso......

Enlace al comentario
Compartir en otros sitios web

Bueno parece q por lo q aqui escrito a todo el mundo le funciona bien y desde hace dias ni un fallo este nuevo firmware beta.

De todas maneras, agradeceria q siguieseis comentando q tal va cuanto tiempo lleva funcionando sin aparentes problemas,. Yo en principio me parece q me voy a actualizar a este firm, aunq x otro lado esperare a q Linksys diga oficialmente q ya no es una beta si no un firm en condiciones.

Saludos y gracias!

Enlace al comentario
Compartir en otros sitios web

me parece que se acercan dias venideros para este router , ya que no pueden seguir teniendo esta mala publicidad , al final , con penurias y demas , habremos hecho buena compra , a ver si el próximo que saquen , nos dieran un descuento del 50% a la entrega de éste , por el nuevo , no estaría mal eHH xDDDDDDD .

un saludo a todos

Enlace al comentario
Compartir en otros sitios web

Lamentablemente es cierto. En transferencias por red local cuando uno de los PCs tiene la señal por debajo del 50 %, no sólo es que se corte la conexión, sino que desaparece absolutamente. El router deja de emitir. Sólo se recupera apagando y volviendo a encender.

Es cierto que algunas cosas han mejorado, pero tenemos que seguir esperando.

Enlace al comentario
Compartir en otros sitios web

Entonces Ar03 afirmas q el nuevo firm beta sigue con los mismos problemas y no es el firm definitivo q todos esperabamos ansiosamente?

En los primeros posts decias q no te estaba dando fallos (parecia el firm milagroso) y que llevaba varios dias funcionando a tope sin ninguna incidencia. Ya no? Los fallos ocurren con la misma frecuencia o con una menor? Se nota q va mejor el router a pesar de todo?

Gracias, saludos.

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.