Ir al contenido
Conéctate para seguir esto  
scherade

emule si va con adaptador wifi C54RU pero no puedo navegar!!

Publicaciones recomendadas

Tengo un adaptador wifi C54RU en casa con dos ordenadores. Por cable un ordenador me funciona bien, si quito el cable y quiero conectar por wifi me pasa lo siguiente, el emule perfecto pero la navegacion por las webs es imposible no se que puede ser. Ya he toqueteado todo lo que se me ha ocurrido. Alguna sugerencia?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tabien puede q ayude una mala configuracion del emule y q consume todos los recursos de conectividad, pero eso suele dar lentitud pero si no te funciona lo de las dns prueba a desconectar el emule....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues es muy raro si hay conexion por cable y no por wifi

para navegar pero si para otras cosas o es el emule o las dns

algunos antivirus bloquean la navegacion en wifi pero no por lan

es raro pero conozco algun caso

desconecta los programas de seguridad y prueba a ver

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.