Ir al contenido

No me va la autentifiacion WPA-PSK en Vista con router 3COM


Publicaciones recomendadas

Hola, tengo un router 3COM 3CRWDR100Y-72 con firmware 2.06T13 (antes tenia la version 1.06) y con ninguna de las dos me va el wifi en el portatil con Windows vista si le pongo encriptacion (ya sea wpa o wep), en cambio si lo pongo sin encriptacion si me funciona.

En otro pc con windows XP me funciona bien en todos los casos asi que descarto que sea problema de configuracion del router, ademas ayer me baje la ultima version del driver del fabricante para la tarjeta wireless del portatil asi que tampoco creo que sea por eso.

Mas bien me declino porque es algun problema del windows vista, ademas de que las opciones de encriptacion no coinciden con las del router (no pone WPA-PSK sino WPA-personal WPA-enterprise y lo mismo pero con WPA2), yo lo pongo en WPA-personal y en TKIP y no me funciona.

He leido por internet mas casos como el mio pero nadie da con la solucion, a ver si podeis echarme una mano.

Saludos y gracias

Enlace al mensaje
Compartir en otros sitios web

si funciona hombre lo que ocurre es por otro motivo aveces son por las bandas en este caso fijate primero que tipo de wireless tiene tu portatil y en que banda trabaja (G , B o C) o si trabaja con todas, si fuera en este caso lo que tendrias que hacer es decirle al windows vista que autodetecte todas las redes disponibles lo otro es el canal o frecuencia en que trabaja el router que van del 1 al 11 pero eso no te debiria preocupar mucho si le pones al vista que autodetecte redes, una vez que detecte la tuya es mas que seguro que tepida que ingreses la clave de encriptacion

suerte

Enlace al mensaje
Compartir en otros sitios web

Si el caso es que me detecta la red y puedo conectar a ella sin problemas, tanto con XP como con Vista, el problema es cuando pongo encriptacion que ahi con el XP sigo conectando sin problemas pero con vista ya no hay manera.

Me detecta la red y cuando me pide la contraseña o se lo pongo yo a mano pues me dice que es imposible conectar con la red.

Es a ver si alguno me puede decir como tiene configurado ese router con un pc que tenga windows vista y autentificacion WPA.

salu2

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
  • 6 months later...

Tengo un problema. Quiero ponerle clave de seguridad a mi red pero que la pueda usar yo desde el portatil. Como podeis ver por mi forma de expresarme yo no tengo ni idea. Mi novio dice que quiere ponerle encriptacion wpa o algo asi pero le hemos dedicado ya mucho tiempo a ello y no funciona. POR FAVOR!!!!!! DECIRME ALGO

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...

A mi esto no me funciona. Tengo el cifrado WPA-PSK, introduzco la clave y me manda a hacer gargaras, ni cambiando lo q dicen del registro ni nada de nada y he instalado el parche del service pack 1. Alguien sabe la solucion?

Enlace al mensaje
Compartir en otros sitios web
  • 5 months later...
  • 2 weeks later...

yo no se que he hecho...le puse la encriptacion wpa-psk. cuando me quiero conectar al router, no me deja, ni en vista ni en xp. alguien sabe porque? sé perfectamente la clave que puse, aunk puse la preshared que ponia en la configuracion. alguien puede ayudarme?? no puedo conectarme al router ni siquiera con cable de red, se a vuelto inaccesible. por favor, ayuda

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...

Teneis que entrar en el router, en: Wireless Settings, luego en: Encryption y en vez de la contraseña, teneis que poner por contraseña las 13 parejas de numeros y letras (13 hex digit pairs). vereis como funciona.

Un saludo.

Enlace al mensaje
Compartir en otros sitios web
  • 5 months later...

Hola a todos,

Es curioso pero yo he conseguido configurar una red con seguridad wpa con windows vista home basic pero la misma red no consigo configurarla para un portatil con windows vista home premium...lo de premium no será por la gestión de redes...

Para mi no es una solución válida el cambio de la clave por caracteres hexadecimales ya que entonces el resto de ordenadores y dispositivos no me conectaría.

Es malo hasta decir basta el windows vista compañeros, no da mas que problemas, a ver si alguien tiene alguna poción mágica para esto.

Chao chao

Enlace al mensaje
Compartir en otros sitios web
  • 3 months later...
Invitado urukhai127

vayan a conect to a network click derecho sobre su cuenta inalambrica denle en propiedades en security type es wpa personal, encryption type es tkip y entonces en la clave ponen la que hayan configurado en el modem; esto es para poder conectarse a la red de forma inalambrica conseguridad wpa-spk.

Enlace al mensaje
Compartir en otros sitios web
Invitado invitada234
vayan a conect to a network click derecho sobre su cuenta inalambrica denle en propiedades en security type es wpa personal, encryption type es tkip y entonces en la clave ponen la que hayan configurado en el modem; esto es para poder conectarse a la red de forma inalambrica conseguridad wpa-spk.
Eso todos lo hemos hecho mil veces,pero Vista contesta que la contraseña es errónea, cuando todos estamos hartos de escribir la misma contraseña y de saber que es la correcta.Ya he bajado el Service Pack 2 y nada! no lo han arreglado.Vista? No, gracias.
Enlace al mensaje
Compartir en otros sitios web
Invitado robertofcar

Os pongo lo mismo que posteé en otro hilo:

(Esto es para usar el wifi de un 3com en un portátil con vista, usándolo con protección porque sin ella sí que va perfectamente).

Mensaje de JMVR:

Llevaba mucho tiempo intentandolo de mil formas (instalando actualizaciones de windows vista, viendo si tenía bien configurado el router, intentando actualizar el firmware del router,...),

y hoy lo he conseguido así:

En el router tengo WPA-PSK (no server), y a mi Toshiba con Windows Vista Home le he puesto WPA-Personal y TKIP (además del nombre de la red y de la contraseña de la red) y me ha funcionado a la primera.

A JMVR, muchas gracias por la información. Yo también estaba en una situación muy similar, y después de probar varias cosas, la única manera de que me fuera con cifrado (sin él sí me iba) fue tal y como lo comentas.

De nuevo, pues, gracias por compartir tu solución.

El tocar el registro, no lo hice, que aunque no sería la primera vez si puedo evitarlo mejor ;)

El wep 128 bits no me lo cogía de ninguna forma.

También coincido con el último posteador:

.- WPA-TKIP: mejor que wep

.- NO DHCP: le asignas tú la ip manualmente

.- RESTRICCION DE MAC: sólo acceden las mac que registras en el router

Enlace al mensaje
Compartir en otros sitios web
  • 6 months later...
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.