Ir al contenido
Conéctate para seguir esto  
lajazz

No consigo abrir un puerto para soulseek !!!

Publicaciones recomendadas

Hola a todos , soy novata en esto de los foros y no se si voy a hacerlo bien, me perdonais si algo hago mal . Comprè el WAG54G para poder usar el portatil y mi ordenador en casa y llamé a un tecnico para que lo instalara y asegurarme de que todo fuera bien , y el resultado es que internet funciona bien , pero de puertos nada no consigo abrir ni uno para soulseek, me he leido casi todos los foros que tienen relaciòn y el manual del router me lo se casi de memoria y nada el caso es q soulseek funciona pero muy mal , el buscador casi no busca , me sale Error tryn to get files con lo q no puedo ver carpetas y not files shared cuando no es cierto así q ya no baneo a nadie . slsk me diò un puerto q es el q he abierto en single port forwarding con la lP 192.168.1.100 la misma q tengo en setup incluso he abierto en port range y en port triggering ya no se que hacer llevo todo el mes tratando de dar con la clave .Me baje el sygate y alli veo q tiene un monton de puertos abiertos entre ellos el 28813 que es el que tien instalado slsk, solo uno con el mismo numero permanece cerrado siempre . Tengo conexion con Wanadoo que me asigna una lP y resulta q es diferente a la q slsk dice q tengo y si busco mi lP en internet me sale otra diferenta a las dos . Ya no se lo q hacer la verdad . Todos los firewall estan desactivados para slsk así q eso no es .

Tengo el router con el fimware original versión 1.01.6 por lo q en la ventana del fimware no hay nada . En fin si alguien me puede ayudar lo agradecere muchisimo, porque no entiendo demasiado de nada aunque ahora bastante más después de leer y releer foros y manuales pero sigo con el problema .

Gracias anticipadas y un saludo :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias . Cort .

Esa página me la he revisado como cien veces , y aparte de q el tecnico ya lo hizo bien , yo le he añadido port ranger y triggering . Y sí , slsk usa muchos puertos a la vez pero hay uno fijo para cada programa q se instala y ese es el q me dice simpre q está cerrado .

Gracias de todas formas por tu tiempo , Saludos . :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

saludos , paparinel .

He hecho lo q me has dicho actualizar el fimw , pero nada de nada el maldito puerto sigue cerrado y slsk sigue diciendo Port 28813/TCP Closed y yo sigo teniendo los mismos fallos , ni me ven ni puedo ver la mayoria de users y el buscador no busca . En fin seguiré esperando algua idea q se le ocurra a alguien.

Muchisimas gracias por todo. :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bien, vamos a ver, tienes que abrir el puerto hacia la ip de tu pc. Ten en cuenta no tener ni el firewall del xp, ni ningún otro filtrando dicho puerto o aplicación.

Probaste algún otro p2p: emule, overnet o edonkey para saber si tb te da el mismo problema?¿

Puedes usar alguna aplicación que requiera la apertura de puertos?

Ya dirás, saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola cort , saludos .

La direccion q tiene el puerto es la q tengo en el setup del router en network adress (DHCP) , este lo tengo enabled con lo q tengo una starting ip adress xxx.xxx.x.xxx las tres últimas cifras estan abiertas en un rango de 50 direcciones , eso me lo puso así el tecnico yo creo q esta bien siendo la misma dirección q me da cuando voy a inicio /ejecutar / cmd/ ipconfig ( esto creo q lo cambiare mas adelante pues he visto en el apartado de seguridad q no es muy conveniente tenerlo así ) , he probado con varias de esas 50 direcciones que me permite y nada de nada . Por lo de los firewall tengo norton 2004 pero ya le dí acceso en su momento cuando me preguntó sobre slsk lo malo de norton es que no hay otra manera de darle paso a un programa solo cuando te pregunta una vez , tambien tengo el Sygate y tengo habilitado slsk en el de hecho es en el único sitio donde veo q está el dichoso puerto cerrado pero q a la vez tiene otros q va abriendo cada vez diferentes por eso funciona pero mal . Lo de p2p no me lo ha planteado estaba muy contenta con slsk hasta poner el maldito router y no tengo más aplicaciones , si puedo solucionarlo me quedo con slsk sinó ya veré . En fin no te molesto más Gracias de nuevo y si se te ocurre algo ya me dirás ( siento haberme extendido tanto ) Saludos. :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por lo poco que he usado el SoulSeek, sólo he tenido que abrir el TCP 2234. Vete a nuestro scan de puertos ( http://www.adslayuda.com/TestPort.php ) y mira a ver qué te sale. Has de tener SoulSeek encendido antes de dar al botón "Comprobar!"

Perdón si he repetido algo, pero me he leído el hilo por encima (y con esa manía que tenéis de no poner puntos y aparte, no he tenido ganas de más).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Te comento me parece a mi que el problema es tener el DHCP enabled en el router. Tu tienes que abrir el puerto hacia una ip privada interna que siempre debe ser la misma para no volvernos locos.

Siempre tienes la misma ip interna o dirección ip igual?¿:

haciendo lo de ipconfig, apaga y enciende el router y comprueba a ver si siempre te da la misma o cambia (sale en direccion ip).

Si cambia sigue el hilo:

Por eso creo que lo mejor es que desactives el DHCP en el router y luego pongas una ip fija en el pc, en propiedades tcp/ip de la tarjeta de red.

Eso si, ten cuidado no vayas a perder la conexión con el router, así que si quieres antes de tocar nada comenta los datos que vas a meter.

Datos a saber: haciendo ipconfig hay que saber la ip del router o puerta de enlace y tienes que poner una que este en ese rango.

Ej ip privada 192.168.1.1 del router, tarjeta de red 192.168.1.2 .

Echale un vistazo a esto:

http://www.portforward.com/linksys/WAG54G-dhcp.htm

http://www.portforward.com/networking/staticip-dhcp.htm

Espero que te enteres del inglés jeje, saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Cort , saludos .

He hecho lo q me has dicho , he dejado disabled DHC y he configurado el TCP/IP con los datos q me da el ipconfig pero en la puerta de enlace he tenido q dejar la misma , pues si ponia otra me quedaba sin conexion de internet , no se porqué . La dirección del pc me sigue dando la misma q tenia antes tanto si apago el router como sinó . Me he leido el enlace q me dejaste , me defiendo más o menos en inglés pero tengo una duda según he entendido, si quieres abrir una ip estatica tiene que estar fuera del rango 192.168.1.2 al 192.168.1.254 que son las q tiene el DHC cuando está activado , y resulta que la mia está dentro de ese rango que es la q me da el ipconfig así q no se si esta bien o no . En fín así lo he dejado que viene a ser como estaba antes , hoy ya no doy pa más . Mañana me empleare en el firewall a ver si descubro algo , desinstalare norton y dejare el sygate q esta abierto a slsk a ver q pasa . Ya te contaré . El puerto sigue cerradisimo . En fin me duele la cabeza . Gracias por todo y un saludo . :cry::cry: :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola mced , saludos

he puesto el puerto q me dices , ya lo habia probado otras veces así q lo he vuelto a poner pero nada de nada puerto cerradisimo .

He comprobado el puerto manual y despues de un rato me dice q ha pasado el tiempo y me pregunta :

tienes un firewall?? .

así q voy a desisntalar norton y dejar el sygate que está abierto para slsk , he leido en foro de slsk que norton da problemas con slsk . Ya veremos que pasa .

Gracias por todo y un saludo . :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una cosa, yo tb lei lo de poner la ip del pc fuera del rango y la verdad que tb me extrañó mucho, pero como no tengo el router me fiaré de la página jeje.

Y si simplemente tal y como lo tienes ahora abres el puerto hacia la ip del pc que te sale siempre?

Y haces bien en cerrar el norton y el firewall del xp para hacer las pruebas, ya diras y no te agobies que no merece la pena un dolor de cabeza por un router cabezón jeje

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hola , as actualizado a la version que te comente , es que si no , no puedes abrir puertos en 'single port ' ya que en antiguos firmw no funciona ese metodo y tienes que abrirlos en el ' range port ' . un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola paparinel.

Sí ya actualize el fimw como más arriba te dije , ahora tengo la versión 1.03.0_beta4 , y he cambiado el puerto de slsk como me dijo también mced que hiciera , y he desinstalado el norton y me he quedado con el sygate abierto para slsk , y he comprobado el puerto manual que me dice: està detras de un proxy xx.xx.xx.xxx y su dirección verdadera es xx.xx.xx.xxx (diferente a la anterior) . Cuando le doy a comprobar me dice : Tiempo de espera agotado . Tienes un firewall??

En fín ya no sé donde buscar el maldito firewall, si todos estan desactivados y solo tengo el sygate abierto para slsk .

O será lo del servidor proxy ahí no tengo ni idea , me parece entender q mi direccón real viene enmascarada con la del proxy , pero si cambio eso en el router no funciona internet ya que no es la que wanadoo me dá . Aunque es algo curioso pues slsk me dá una dirección q es exacta a la del proxy menos el último número . Aquí ya me he perdido y no entiendo nada :?::?: .

En fín seguiré dejandome los ojos en los foros y intentando traducir el maldito Inglés a ver si encuentro más cosas .

UN saludo y gracias de todos modos . :cry: :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Cort, saludos .

Si lees el mensaje arriba q le dejo a paparinel , veras lo q he hecho hasta ahora ( para no repetir mensajes ) . Así q sigo con lo mismo después de todo eso , lo último de lo último q me queda es borrar toda la configuración del router y hacerla de nuevo sín empezar obteniendo una dirección automatica .

Pero eso será lo último de momento hoy voy a pasar de todo y olvidarme del máldito router .

Una cosa si te queria preguntar , sabes donde puedo conseguir un manual del sygate en castellano ? .

Me cuesta un montón tener que traducir del Inglés por no decirte agotador . Ya dirás si sabes algo

Un saludo y Gracias :cry: :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mira con el sygate, simplemente la primera vez que ejecutas un programa en tu caso el soulseek te pregunta lo que quieres hacer y tiener que decir allow o sea permitir y marcar la pestaña de remind my no se que jeje.

De todas formas te dejo un par de links:

http://www.reterioja.net/pdf/Sygate_Per ... rewall.pdf

http://freehost01.websamba.com/ayudame/ ... sygate.htm

Ya comentarás que tal, saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Cort, un saludo .

Gracias por las links , todavia no he tenido tiempo de leermelas a fondo solo un poco por encima , lo básico . He estado un poco liada el lunes tuve q resetear el router pués intenté cambiar las claves de acceso y luego no me dejaba entrar en la config del router , así q perdí todo el día sin lograr nada hasta

el martes por la mañana q "Eureka" lo conseguí . Tiene miga el router de los c...... .

En fín siguen los puertos cerrados y yo sigo buscando (me pueden dar las uvas) . Gracias por todo y si hay algo nuevo te lo cuento vale?. Un saludo :cry::?: :cry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.