Entrar para seguir  
Seguidores 0
soyio

Tutorial Actualizar Firmware Sagem F@st 2404 a 3.24a4

166 respuestas en este tema

¿Esto resuelve la imposibilidad de estar conctado vía wi-fi más de 5 minutos? En cualquier caso voy a probar y os cuento...

Compartir este tema


Enlace del tema
Compartir en redes

Lo he hecho y ahora me fuciona correctamente.

Lounico que he tenido que cambiar es en el punto 9.

Primero hay que cargar el fichero de configuración backupsettings.conf y darle al botón Update Software

segundo introducir la direccion MAC

Tercero Save/Apply

llevo 48 horas conectado sin perder la conexion

Compartir este tema


Enlace del tema
Compartir en redes

Ole! sí que funciona! Mil gracias! Acabas de hacer un gran servicio a cantidad de personas politburo!

Compartir este tema


Enlace del tema
Compartir en redes

Hace 1 semana q tengo el router sagem 2404 y cuando me lo instale me iba superbien, por wi-fi. Un día lo desconecté porque necesitaba el alargador donde estaba enchufado y cuando lo volví a encender, ya se me jodió internet. Cada cinco minutos de conexión, la lucecita de @ se ponía en rojo. ¿Crees que con los pasos que explicas se podrá arreglar?

Compartir este tema


Enlace del tema
Compartir en redes

Lo siento, no te puedo asegurar que la actualizacion puede arreglar tu problema (tampoco uso este router).

La luz de @ tiene que ver con la autentificación en el servidor RADIUS que también puede ser interrumpida por mal estado de la linea o malas conexiones de la linea física (o por los "hipos" del RADIUS).

Haz lo siguiente:comprueba tu instalación interior y/o conecta tu router al PTR y/o usa modalidad PPPoA para autentificar y así averigua donde esta el problema.

Como ultimo recurso también puedes actualizar el firmware o contactar el SAT de Orange.

Suerte!

Compartir este tema


Enlace del tema
Compartir en redes

Hola. Muchas gracias por la ayuda... ya me estaba volviendo loco... espero que funcione...

Sólo una cosa, después de realizar todos los pasos de tu guía en el STATUS aparece lo siguiente:

Software Version: 3.18.1a4 Esto está bien, pero también aparece:

Wireless Version: 3.131.35.6.cpe2.0

Me gustaría saber si esto también es correcto una vez actualizado. Gracias.

Compartir este tema


Enlace del tema
Compartir en redes

hola!

estoy intentando actualizar el router, pero en el paso 6 de actualizar me da un error:

Image uploading failed. The selected file contains an illegal image.

he intentado a bajarla de nuevo y cargarla otra vez pero nada.

que puede ser???

gracias!!

Compartir este tema


Enlace del tema
Compartir en redes

Hola. Muchas gracias por la ayuda... ya me estaba volviendo loco... espero que funcione...

Sólo una cosa, después de realizar todos los pasos de tu guía en el STATUS aparece lo siguiente:

Software Version: 3.18.1a4 Esto está bien, pero también aparece:

Wireless Version: 3.131.35.6.cpe2.0

Me gustaría saber si esto también es correcto una vez actualizado. Gracias.

Como dije en un post anterior no uso este router y no lo puedo verificar.Pero lo importante es la "Software Versión".

Compartir este tema


Enlace del tema
Compartir en redes

hola!

estoy intentando actualizar el router, pero en el paso 6 de actualizar me da un error:

Image uploading failed. The selected file contains an illegal image.

he intentado a bajarla de nuevo y cargarla otra vez pero nada.

que puede ser???

gracias!!

Supongo que estas actualizando el modelo Sagem F@st 2404 con este firmware después de descomprimir el fichero zip.

Si es así intenta bajarlo otra vez y usar otro programa de descomprimir.

El fichero de firmware es el de extencion ".w".

Espero que Orange no puede actualizar estos routers remotamente y parchearlos para no poder ser actualizados por el usuario final.

Compartir este tema


Enlace del tema
Compartir en redes

Hola!! a mi me pasa igual que a kineran. Tengo dos routers el 2º me funciono hasta que ayer lo desenchufe. Y ya nunca volvio intente actualizar. Los dos. Y ambos me decian que era ilegal, igual que a él. He probado extraer los archivos con distintos programs pero nada.

Compartir este tema


Enlace del tema
Compartir en redes

He subido el fichero de firmware ".w" que use: F2404_3_18_1a4_flash_image_NONE.w a la seccion de firmware de Sagem 1500 en Descargas (aparecerá o no cuando los administradores lo verifiquen).

Si no funciona esto tiene que ver con su versión de hardware de los Routers o los ordenadores que usan para hacer la actualización.

Quiero dejar claro que aunque este foro no es para el modelo 2404 la ACTUALIZACIÓN es para el modelo SAGEM F@ST 2404.

Compartir este tema


Enlace del tema
Compartir en redes

Perdon por mi torpeza, lo estaba haciendo mal. Estaba intendo cargar en management\settings\update. Cuando es management\update. funciona perfecamente. Por cierto quizas soy yo muy torpe y se daba por supuesto que el router tenia que estar enchufado por ethernet, que el wifi se corta. Porque tengo un portatil y lo he enchufado donde tengo el router, porque desenchufarlo con la luz roja encendida seguro que no es muy seguro. Si lo pones arriba del todo en el tutorial seguro, que mucha gente te lo agradece.

Sobretodo Muchas muchas gracias!!! :D

Compartir este tema


Enlace del tema
Compartir en redes

Perdonad por no haber especificado el tipo de conexión desde el PC al router.

He asumido que los usuarios lo sabían (y he hecho mal).

Lo he añadido ahora al tutorial.

Nunca se deben hacer operaciones criticas a través de Wi-Fi debido que no son estables.

Compartir este tema


Enlace del tema
Compartir en redes

Creo que el router a muerto...

Al darle al boton de save/reboot en el paso 9. lo he probado a hacer de diferentes maneras.

Se queda un buen rato pensando y al cabo de un tiempo aparece la pagina de no encontrado.

El router tiene la luz roja de encendido y de ahi no sale.

Alguna sugerencia?aparte de enseñarle a volar desde la ventana?

PD. gracias alexpistolero, yo al principio lo hacia como tu hasta que he leido bien la guia y tu respuesta.

Compartir este tema


Enlace del tema
Compartir en redes

El router no debería estar muerto.

Después de darle al Save/Reboot las luces se deberían ponerse verdes si no la actualización no se ha llevado bien a cabo.

Con la luz roja encendida el router esta en el modo de "RECOVERY" (Recuperación).Esta esperando un fichero de configuración y la direccion MAC.

Reintenta subirle otra vez el firmware y continuar con el tutorial.

Compartir este tema


Enlace del tema
Compartir en redes

vale, voy a intentarlo, pero el paso 9 lo habre intentado ya como 5 veces y nada, al darle al boton de save/reboot se keda ahi como te he dicho.

Compartir este tema


Enlace del tema
Compartir en redes

Hola a todos, a parte de decir que ha sido un alivio encontrar este foro ya que debo ser el novato mas peligroso que hay en la red, me gustaria que me orientaseis un poco ya que tengo este router de Orange y el emule, y no hay manera de quitarle la venda de los ojos y es por el router, me podrias orientar para quitarsela? o mapear los puertos?.

Gracias.

Compartir este tema


Enlace del tema
Compartir en redes

vuelvo a la carga, ya tengo el router funcionando otra vez, una ida de olla de la madrugada y le metia sin kerer la nat mal jajajaj.

el caso esq me sigue sin conectar por wifi, en el servicio tecnico me dicen que es pq mis puertos usb no son 2.0.

que pensais al respecto??

de vez en cuando aparece y desaparece la red de los programas para conectarse a ella, incluso mi n95 no la detecta....

he probado con otra llave wifi usb pal pc y lo mismo..

PD, ahora se me conecta de vez en cuando pero no mas de 10 segundos.

Compartir este tema


Enlace del tema
Compartir en redes

He seguido los pasos del tutorial pero me quedado en el paso 7. He visto que le ha pasado a otro lo mismo, pero me gustaria saber que hacer a partir de ahi, y sin poder entrar en la pag de configuracion del router xq no se conecta a internet. Gracias

Compartir este tema


Enlace del tema
Compartir en redes

Gracias, politburo. Actualicé el 2404, que antes al estar conectado por WiFi perdía la conexión a internet cada pocos minutos, y se solucionó el problema. Gracias por compartir tus conocimientos con nosotros.

Compartir este tema


Enlace del tema
Compartir en redes

politburo;

actualize el firmware y se quedo el power en rojo sin acceso a la pagina web, pero ahora que he leido tú mensaje

no hize lo de inicio/ejecutar/cmd, ni salve el fichero backup,abria algún medio de recuperarlo

gracias

Compartir este tema


Enlace del tema
Compartir en redes

Indicar un detalle al creador de este post. Al poner la MAC hay que ponerla con : entre medias no guiones como te la da msdos (quizas deberias recalcar ese detalle en tu guia.

Gracias por tu pronta respuesta y tu ayuda.

Compartir este tema


Enlace del tema
Compartir en redes
Invitado
Este tema está cerrado y no permite respuestas.
Entrar para seguir  
Seguidores 0