Ir al contenido
Conéctate para seguir esto  
soyio

Tutorial Actualizar Firmware Sagem F@st 2404 a 3.24a4

Publicaciones recomendadas

Invitado

y yo me pregunto, ¿se conoce el origen de esta versión de firmware?

porque la página de donde se baja no es de sagem, ¿verdad?

¿es fiable el firmware entonces?

aunque la funcionalidad del router mejore, podría estar haciendo mil cosas a espaldas del usuario.

¿alguien sabe cómo esta éste tema?

Gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando en duda no lo hagáis.

Tu pregunta es valida. La pagina de donde se baja no parece oficial.

Pero si uno piensa así nunca va ha encontrar/probar firmware actualizado debido a que estos solo se distribuyen a través de canales muy restrictivos.

Por ejemplo para la familia Thomson Speedtouch, tienes que ser socio de Thomson para que oficialmente obtengas firmware.

A través de los proveedores de Internet que entregan los routers, ya saben como van las cosa, tarda mucho tiempo en aparecer, si llega...

De todo modo para quien no confíen en el firmware de esta pagina, debería ponerse en contacto con el fabricante y pedir firmware actualizada.

Es posible que le dirigían a su proveedor de Internet por no haber comprado el router directamente a Sagem.

En la pagina http://lgsagem.free.fr bajo el botón: Email hotmail Sagem esta el email del soporte de Sagem.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Gracias politburo.

Mi anterior post era por si estaba comprobado que el firmware pertenecía al fabricante o si hay algún tío que se dedica a hacer modificaciones de firm.

En realidad no estoy acostumbrado a actualizar el firmware de ningún router. El único firmware que he actualizado es el de mi placa base.

No entiendo por qué no lo distribuye el fabricante desde su propia web, al fin y al cabo es para mejorar su producto. ¿es eso normal en el mundo de los routers?

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Wenas noches, he actualizado la version pero me da un error que con la anterior no me pasaba:

Default Gateway

Primary DNS Server

Secondary DNS Server

Las tres se quedan en blanco y evidentemente pierde la conexión. tengo que hacer un reboot

Mis dudas son

Sabe alguien la solución???

Me gustaria volver a la versión original del router, donde esta el firm y como lo puedo cargar..

Gracias por vuestra ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Hola,

Acabo de recibir de Orange el Sagen 2404 y tras configurarlo el WIFI me va, pero me ocurre lo que ponía algún usuario, algunas páginas no las carga (hotmail, marca, por ejemplo), tanto x ethernet como por WIFI, y lo poco que va, va muy lento...

He actualizado el firmware (veo 'Software Version: 3.21a4') en la 192.168.0.1...

Estoy bastante desesperado... Alguna idea?

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado fjcaro

Actualizado firmware y parece (solo llevo media hora) que ya no tengo cortes.

Uff, este sagen 2404 de ORANGE... q mailito es!!

En fin, muchas gracias :roll: :roll:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Yo me he dado cuenta de que desde que he actualizado a la 3.21a4, los programas de torrents se cortan cada X tiempo. Estoy hartico del router este. Yo creo que lo primero que voy a hacer cuando ahorra un dinerillo es comprarme un router de verdad. Alguna idea??'

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo no me considero un experto en estas cosas pero me gustaria comentaros un par de cosas,

He instalado varios routers con diferentes compañias en mi casa o en casa de familiares o amigos y os puedo asegurar que creo que siempre he tenido algun problemilla con la instalacion, casi siempre se llega a ese punto que no sabes que hacer, que lo has probado todo, que el router no tira y no sabes si cortarte las venas o dejartelas largas. Pues bien, en la mayoria de los casos todo se soluciono repasando tranquilamente todos los pasos hasta que aparecia el fallo. Una clave mal escrita, un numero mal puesto...normalmente tonterias por las que luego te tiras de los pelos.

Un par de veces en las que tuve problemas de verdad la solucion la encontre en paginas como esta en las que personas que saben un poquito (o un mucho) mas que nosotros dedican parte de su tiempo a iluminarnos y a aguantarnos las preguntas repetitivas que se hacen por no leer el post al principio :wink: .

Mi consejo, sobre todo repasar lo que hacemos muy despacito y con mucha tranquilidad pues la mayoria de las veces el origen del problema esta delante de nuestras narices. Si buscais en ayuda en foros como este leed el post entero, muchas veces se ha contestado vuestra duda anteriormente y os ahorrareis el postear y tener que esperar respuesta. Y sobre todo mucha suerte y paciencia.

Mi experiencia con este router en concreto es que he instalado 2 (con problemillas tontos los dos), uno en casa y otro en el negocio de mi mujer. En este ultimo dos ordenadores, uno por cable y otro por wifi y con el receptor USB de Orange y funciona de perlas. En casa son uno por cable directo, el del comedor por wifi, el portatil tambien por wifi y la conslola Wii que tambien me pilla la señal. Con esto quiero decir que creo que es un router bastante aceptable pero si creeis que es defectuoso la compañia te lo cambia en unos dias.

Ah y sobre todo gracias politburo, lo que haceis en estos foros yo lo calificaria como servicio social, te lo agradezco de verdad :D

Un saludo a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Anskar

hey hola compis yo lo he hecho tal y como dice el tutorial y todo correcto,es más ahora va algo más rapido cargando webs

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Hola,

Después de instalar el router y actualizar el firmware, el PC con conexión USB va perfectamente, pero con portatil no puedo conectarme usando WIFI: detecta la red (señal excelente), pero pone "Red no identificada (red pública)" y "Acceso: conectividad limitada". Se queda "identificando" entre el portatil y la red, y el "aspa" entre la red e internet...

Sabeis que puede ser?

Muchas gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El F@st 2404 no dispone de un puerto USB por defecto.Solo viene como opción.

Han cambiado de modelo últimamente?

El 2400 si que tienen un puerto USB 1.1 .

Tu problema reside en la autenticacion (claves) y/o obtener IP por DHCP.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

quiero dar las gracias a Politburo por su tutorial, Gracias a ti consigo usar el portatil y la conexión wifi sin problemas y también gracias a ti el Sagem f@st 2404 o ha comenzado un curso de vuelo sin motor... y hasta le miro con otros ojos... será el principio de algo...

Gracias de verdad y dese aqui un suspenso a los de Orange que no solo no solucionan los problemas si no que marean al personal, cuando podían simplemente molestarse como lo ha hecho una persona anónima POLITBURO.

GRACIAS MIL.

Estos foros confirman que internet es un gran invento y que la buena fe de la gente es ilimitada

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

De nada.

Otro usuario satisfecho!

el Sagem f@st 2404 [n]o ha comenzado un curso de vuelo sin motor... y hasta le miro con otros ojos... será el principio de algo...

Las cosas siempre minimizan su gravedad cuando se toman con humor. :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado MEgainformatico

Buenas,

yo compré un SAGEM fast 2404 de 2a mano, tengo IP estatica y conexión con timofonica y no hay ******* de conectar. A ver si alguien puede ayudarme, por favor,...

Los de timof. me aguantaron una hora al telefono hasta que me dijeron que más no podian decir ya que ellos no venden este router y por lo tanto no conocen sus interiores, "que lo pregunte al SAT" me dijeron, ... en francia? o mejor a Orange?

Creo que los datos de conexión són correctos, pero no hay manera.

A ver si alguien puede echarme un cable.

Grácias!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Nit

Hola, muchas gracias! Funciona!! En Orange no me daban ninguna solución, y siguiendo estos sencillos pasos he conseguido que el wifi funcionara... y eso que no tengo ni idea de informática!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Heronimoh

Hola a todos,

Soy nuevo en este foro y he de decir que realicé con éxito la carga del firmware.

Tengo una duda, tengo un FAST 2404 y un ST 580i. El 580i está configurado en canal 7, WEP, modo puente, etc. ¿Que tengo que hacerle al FAST 2404 para que pueda usarlo como Access Point y poder navegar por internet?

Gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado teclas20

Perfecto, al actualizar a la versión 3.21a ya no pierde la autencación con Orange que es mi proveedor. Era un poquito extraño se validaba correctamente y funcionaba durante unos 5-10 min y luego perdía la conexión pero en cambio la ADSL estaba levantada. Al actualizar todo a vuelto a funcionar con normalidad.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado elsan01

no con sigo configurar el SAGEM FAST 2404 de oarange para yacom con los pasos del Comtrend536+.

alguien me puede echar una mano !!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Tila

Gracias por vuestra inestimable ayuda.

Ya actualizé el firmware a la versión 3.21a4 y me funcionó perfectamente hasta hace unos días, cuando empezó de nuevo el calvario con este dichoso router (la conexión wifi iba lentísima y se colgaba de forma intermitente y volvía a conectarse solo). Espero que este nuevo firmware lo solucione.

Este tutorial es de mucha ayuda.

Si el mundo estuviera lleno de gente así de generosa, todo sería mejor.

Saludos.-

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por vuestra inestimable ayuda.

No hay de que.

Este tutorial es de mucha ayuda.

Es confortante escuchar de vez en cuando que mi tiempo no ha sido malgastado.

Si el mundo estuviera lleno de gente así de generosa, todo sería mejor.

Tu crees? Yo no estoy tan seguro!

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Invitado478

Otro usuario más de Orange con este router que agradece el tutorial.

Mismo problema que todos, funcionaba perfectamente por cable, pero se cortaba cada cinco minutos por wifi.

Ayer hice la actualización sin problema, y desde entonces... de momento, conexión ininterrumpida y a velocidad decente.

Gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Rocionaro@hotmail.com

OJOOOOOOOOOOOOOO QUE SIIIIIIII QUE FUNCIONAAAAAAAAAA.............AY QUE PROBRARLOOOOOO SINO NO SE SABE, A MI ME FUNCIONO, EL PUÑETERO ROUTER, LOS DEL SAT DE ORANGE NO SE MERECE NINGUNO COBRAR EL MES PORQUE EN LLAMADAS YA ME LO HAN COBRADO A MI... :mrgreen:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado toledo23456

Gracias. El consultar este foro y actualizar el firmware me ha solucionado un problema que el servicio técnico de Orange no había sido capaz. He estado a punto de enviarlo todo al carajo y prenderle fuego al router. Ahora va perfectamente. Sed conscientes de que solucionais muchos problemas con estas ayudas, incluso a gente que no pregunta, puesto que los problemas son comunes y sólo se consultan las respuestas que ya habéis dado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Fabri081

Hola a todos, llevo un par de dias informandome sobre el tema. Resulta que a mi tambien me falla la conexion con Orange (empleo Sagem 2404) como a la mayoria de vosotros. He intentado actualizar el firmware (tal como en el tutorial) pero no me aceptó el archivo cuando intenté ponerlo en "update software". Hay cosas que no tengo claras? Actualmente el nombre del archivo en cuestion es F2404_3_24a4_fs_kernel_NONE. Corecto? No tiene estención verdad? En el tutorial se habla de fichero como sinonimo de archivo? Porque a mi cuando lo bajo de la pagina http://lgsagem.free.fr/drivers__fast2404.htm me sale una carpeta comprimida en la que solo hay un archivo (que es el que he nombrado antes).

Por favor que alguien me ayude

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.