Ir al contenido

Error de DNS (SIN DHCP)


srbardo
 Share

Publicaciones recomendadas

Hola!

Este subforo anda bastante muerto, pero espero que alguien me lea :)

Configuro la PSP como si fuera una tarjeta wireless normal, SIN DHCP, teniendo en cuenta el modo de transmisión del router, seguridad, puerta de acceso, etc. Pero al acabar, e intentar conectarse, me dice la jachonda que hay un error de DNS.

Las direcs que le he puesto son perfectamente válidas, pero también he probado a poner la dirección del router, y nada...

Las 'guías' que he leído por ahí, siempre hacen la configuran mediante DHCP, pero más que por necesidad, me imagino que es por las facilidades que el DHCP da a usuarios totalmente noveles.

¿Por qué puñetas no conecta? El caso es que me contesta a los pings...

Gracias!

Enlace al comentario
Compartir en otros sitios web

Wenas, configuras las dns en la psp?¿ por si se te pasa algo:

http://beta.pesepe.com/book-page/config ... -seguridad

Saludos

:(

"Las direcs que le he puesto son perfectamente válidas, pero también he probado a poner la dirección del router, y nada... "

La pág que me has dado es más completa que la tenía, sin duda, pero de momento no me dice nada que no supiera ya. Como puse antes, he hecho todo como si lo que estuviera conectando fuera otro PC más, normal, a mi router wireless. Por eso preguntaba si para una PSP, sin usar DHCP, hay algún punto distinto, como que por ejemplo tuviera que poner específicamente las DNS de mi proveedor (algo que nunca jamás en la vida he tenido que hacer en un PC) o alguna cosa rara por el estilo.

Voy a ver si por aquel foro descubro algo.

EDITO: Por probar algo he puesto como DNS dos direcciones provistas por mi proveedor. = resultado: Contesta a los pings pero me da error en el DNS, lo curioso es que me he dado cuenta que devuelve 2 códigos distintos según le da -> Error code:(80410411) y Error Code : (80410416)

Gracias!

Enlace al comentario
Compartir en otros sitios web

Wenas, con que tipo de encriptación tienes configurado el router?¿ tienes filtrado mac?¿

Si configuras el router con el wifi en abierto te sigue sucediendo lo mismo?¿

Saludos

Buenas,

utilizo WPA-AES en el router, al cual mi PC se conecta sin problemas.

Y no, no filtro MAC.

La encriptación yo diría que no es. Hay una red desprotegida a la que me he conectado con mi PC alguna vez y con la que me da exactamente el mismo error en la PSP. :s

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.