Ir al contenido
Conéctate para seguir esto  
jlteixi

fiasco al actualizar firware

Publicaciones recomendadas

Hola a tod@s.

He intentado actualizar el firmware del Efficient SpeedStream 5660 mediente la aplicacion que he bajado de la web, pero se me han quedado todos los leds en rojo y he perdido la comunicacion.

No puedo entrar por ftp, y si vuelvo a lanzar la aplicacion de actualización me pide un password. (no coje los habituales de adminttd,root,1234, etc..). Me podeis ayudar?.

Gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a tod@s.

He intentado actualizar el firmware del Efficient SpeedStream 5660 mediente la aplicacion que he bajado de la web, pero se me han quedado todos los leds en rojo y he perdido la comunicacion.

No puedo entrar por ftp, y si vuelvo a lanzar la aplicacion de actualización me pide un password. (no coje los habituales de adminttd,root,1234, etc..). Me podeis ayudar?.

Gracias de antemano.

¿Has probado a poner la contraseña que tienes para entrar por telnet?

Si ha pesar de ponerla tampoco te deja entrar, prueba con esto:

http://www.adslayuda.com/Efficient-rese ... outer.html

Para ello necesitas tener el cable serie del router.

Otra opción y es recuperar el firmware mediante el protocolo "XMODEM", aquí te detalla como hacerlo:

http://www.wikilearning.com/tutorial/re ... uir/6727-4

Suerte,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola:

he probado con la contraseña telnet, que era precisamente la de adminttd, pero no la acepta.

El router lo montó telefonica y no tengo ni cd de instalación ni cable consola ni manual.

Sabrias dónde se puede conseguir ese cable serial???

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si antes de tener ADSL, te conectabas a Internet con un modem externo y aun lo conservas, el cable del modem te sirve.

Si no es así, me temo que tendras que hacer uno ó en una tienda de electrónica pedir que te lo hagan, supongo que siempre te saldrá mas barato que pedirlo al fabricante del router (suponiendo que aun los tengan).

Te dejo el enlace al esquema del cable serie:

http://www.adslayuda.com/Efficient-esqu ... serie.html

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He encontrado un cable antiguo que conecta.

Mediente hyperterminal y siguiendo las instrucciones del link que me has enviado lo he podido recuperar y ya funciona correctamente.

Muchas gracias por tu ayuda y saludos cordiales.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Perfecto!!! Guarda ese cable bien, nunca se sabe cuando se va a necesitar...

Me alegro que lo hayas solucionado :)

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.