Ir al contenido

Nintendo DS no enciende


Publicaciones recomendadas

  • 2 weeks later...
  • Respuestas 77
  • Created
  • Last Reply

Top Posters In This Topic

Invitado Detentebala

Me ocurre los mismo. La enciendo y en apenas medio segundo pega un flasazo la pantalla y de apaga.

Por lo que veo somos muchos con el mismo problema.

si alguién ha dado con la solución que por favor la exponga.

Un saludo

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...

hola que hay tengo el mismo problema que tu a raiz de haberle cambiado la pantalla tactil no me enciende la ds pero si la pongo a garga se enciende la luz naranja uno o dos segundo y se apaga me podrias a ayudar si has encontrado alguna solucion para esta averia

gracias este es mi correo galan1235@hotmail.com

posiblemente has fundido los fusibles

Enlace al mensaje
Compartir en otros sitios web

Hola a todos:

Tengo una DS normal y tiene un problema, lo que le pasa es que le doy al botón de power, se enciende el led verde y cuando tiene que encender la pantalla se apaga; la pantalla hace como que se va a encender pero se apaga la consola. ¿Alguna idea?

Gracias y un saludo.

cambia la pantalla que no flashea esta defestuosa

Enlace al mensaje
Compartir en otros sitios web
Invitado DiEgO..pOkEfAn

Hola A Todos yo tengo una consola DS Life y a mi me paso un dia que la prendia y se apagaba bueno de hay me puse a pensar bueno lo que ise fue kitarle la pila y ponersela.... y el DS ME PRENDIO Y FUNCIONO PERO VUELVE A APAGARSE BUENO CONSEJO NO PIERDAS LA TAPA DX.... ESO ME PASO A MI.... Y ME DIO JORUNGO LA PILA SE APAGA.... :mrgreen: :mrgreen:

Enlace al mensaje
Compartir en otros sitios web
  • 1 month later...
  • 1 month later...

vaya follon de foro!!! :shock: . Expongo mi caso:

tengo la NDS (la primera, no la NDS Lite ni la DSi) y cuando la enciendo la pantalla da un flash y luego se apaga (no dura ni un segundo). He visto que para la NDS LITE existen 2 fusibles llamados F1 y F2. En mi NDS veo el F2 pero no se donde está el F1 ¿podéis decirme donde está el F1 (si existe)?

Gracias :)

jabon@ozu.es

Enlace al mensaje
Compartir en otros sitios web

vaya follon de foro!!! :shock: . Expongo mi caso:

tengo la NDS (la primera, no la NDS Lite ni la DSi) y cuando la enciendo la pantalla da un flash y luego se apaga (no dura ni un segundo). He visto que para la NDS LITE existen 2 fusibles llamados F1 y F2. En mi NDS veo el F2 pero no se donde está el F1 ¿podéis decirme donde está el F1 (si existe)?

Gracias :)

jabon@ozu.es

ya esta arreglado. resulta que una de las pestañas que sujeta la faja estaba rota y lo sujetaba con un celo. dicha pestaña aprieta el conector lo suficiente para que haga contacto y pr eso la NDS no encendía

Gracias y suerte al resto

:D

NOA: El F1 en la consola NDS esta por la parte de atrás de la placa base, casi en la misma posición de F2

Enlace al mensaje
Compartir en otros sitios web
  • 3 weeks later...
  • 1 month later...
Invitado luchia-nanami

ola me pasa lo mismo con la dsn k a ustedes lo de k cuando se enciende se keda un rato y despues se apaga y se keda la luz naranja si sabesi algo decirmelo xfis y lo peor es k no se lo he dicho amis padre y cuando se enteren buaaaaa(k miedo xdd) y al final no me regalaran un portatil para mi cumple buaaaaaaaaaaaaaaaaaaaa buaaaaaaaaaaaaaaaaaaaaaaaa :cry:

Enlace al mensaje
Compartir en otros sitios web

lo mas comun que pasa es que falle el flexor de la pantalla superior por su diseno o por alguna caida eso provoca que buele los fusibles aqui les dejo una liga donde los podran ver fisicamente para reemplasarlos o hacer un pequeno puente

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
Invitado espartako

a mi se me callo la ds i como eran las 4 de la mañana lo recogi i solo la deje debajo de mi almuada xd i al otro dia cuando intente encenderla no prendia nada nada nada..y cuando le puse el cargador la luz naranja de la carga ensendio x medio segundo y nana mas

porfa vor alguien ke me allude luego...se los agradecere

Enlace al mensaje
Compartir en otros sitios web
  • 4 weeks later...

Hola a todos,

Para todos los que tienen el problema del nintendo DS la bisagra rota, y con el uso la pantalla blanca, ya sea la de abajo( la tactil) o la de arriba, y posteriormente ya no enciende, es decir le das power y prende por un instante el led verde y flash la pantalla, lo que deben de hacer es: Comprar la carcaza y comprar el cable que une las 2 pantallas, el problema es que con el uso se desgasta el cable y se llega a fallar y los sintomas son los de arriba. lo instalas y listo de nuevo recuperas tu nintendo DS. gracias a todos que me ayudaron..

saludos :wink:[centrar][/centrar]

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
Invitado JurassiK

Tengo el mismisimo problema, tras cambiar la pantalla inferior táctil, no me enciende la consola.

Pruebo encender, se enciende luz naranja durante sólo 1 seg y se apaga y no hace muestra e intento de nada más.

He revisado las conexiones de los cables y estan todos conectados, incluso el WIFI todo bien. No lo entiendo.

Si alguien me exa un cable sera de agradecer. soc_de_bcn@hotmail.com

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...

Tengo el mismisimo problema, tras cambiar la pantalla inferior táctil, no me enciende la consola.

Pruebo encender, se enciende luz naranja durante sólo 1 seg y se apaga y no hace muestra e intento de nada más.

He revisado las conexiones de los cables y estan todos conectados, incluso el WIFI todo bien. No lo entiendo.

Si alguien me exa un cable sera de agradecer. soc_de_bcn@hotmail.com

Revisa nuevamente que este todo conectado las fajas de las 2 pantallas, y revisa los fusibles con un multimetro para que sepas si hay continuidad-. suerte

Enlace al mensaje
Compartir en otros sitios web
  • 2 weeks later...
Invitado SmileMobile

Hola amigos!!

Estuve leyendo ayer sobre este tema por que me pasaba lo mismo. Le cambie la pantalla y luego no encendia la consola. Se iluminaba el led verde pero en 1 segundo se apagaba.

Revise los conectores como 4 veces, el modulo wifi, los fusibles (f1,f2) etc y nada. La solucion la vi al ver que la pantalla vieja tiene una proteccion de goma detras para que no toque las soldaduras que quedan tras ella. Cambie esa pegatina de goma a la pantalla nueva y todo perfecto!!

Espero que os sirva de ayuda.

1 saludo

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.