Ir al contenido

Problema Realvnc


guanito
 Share

Publicaciones recomendadas

Hola a tod@s. Utilizo el real vnc para controlar el pc de mi casa desde el trabajo, como hace mucha gente. El problema es que desde hace unos dias cuando accedo al pc de mi casa no me sale nada, se queda la ventana del realvnc en negro. Puedo mover el raton, que ni siquiera sale el cursor como siempre, sino que sale en forma de cuadradito muy pequeño. Decir que no estoy utilizando ningun p2p ni ningun programa parecido. Tengo Windows xp. A ver si hay alguien que le haya pasado y me pueda decir como solucionarlo.

Saludos

Enlace al comentario
Compartir en otros sitios web

desde la red:

>Until 4.1 comes out (I'm patiently waiting), the only way to recover

>your VNC session usage is to RDP (Escritorio remoto) into the XP box, bring up a prompt, and enter

>"TSCON 0 /DEST:console", This will kick you out of your RDP Session, and

>now you can VNC again...

puede ser que uses una version antigua del RealVNC, descargate la ultima.

Un saludo

Rafa (desde Francia)

Enlace al comentario
Compartir en otros sitios web

No creo que sea la version, porque es la misma que uso en mi casa, y anoche instale tambien la misma version en el pc de mi padre y pude acceder sin ningun problema al pc de mi casa. Lo cual quiere decir que el problema esta en el pc del trabajo. De todas formas gracias por la ayuda. ¿Algun otro consejo?

Saludos

Edito: He probado con otra version y no se soluciona, ademas, he probado a instalarlo en otro ordenador dentro de la misma red que el del trabajo y da el mismo fallo. Creo que tiene que ser el router aunque tengo los puertos abiertos. Es el SMC que da ahora ya.com.

Vuelvo a editar: Definitivamente es cosa del router. He probado con un dlink que tenia por ahi y no me ha dado problemas. A ver si hay alguien que lo haga con este router y me dice si hay que hacer algo al router para que funcione bien.

Saludos

Enlace al comentario
Compartir en otros sitios web

Bueno, pues he estado investigando sobre este router y por lo visto habia algunos problemas con los puertos udp, que habia que actualizar a la version "e" del firmware. Bueno, pues resulta que he conseguido actualizar el router, hago la prueba de los puertos con el emule y me da que estan correctos. Pero cuando lo intento con el RealVNC (le he puesto los mismos puertos que al emule, y lo intento con el emule cerrado, evidentemente) me sigue dando el mismo fallo. ¿Hay alguien que me pueda ayudar?

Saludos

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.