Ir al contenido
Conéctate para seguir esto  
jexul

Tutorial - Tarjeta PCI Wireless Conceptronic C54Ri

Publicaciones recomendadas

Dado el elevado número de visitas de este post y la mejora que gracias al cambio de drivers se obtiene con esta tarjeta, se deja este hilo como post-it a la espera de realizar un manual con todo lo aportado a lo largo del hilo por jexul, que te lo has currao! ;)

----------------------------------

Hola, pues resulta que tengo esta tarjeta y el driver es una p.m...., problemas de inestabilidad, pérdida de velocidad del enlace sin motivo etc....

Investigando he visto que el chipset que lleva es un "Ralink RT2500" el cual lo llevan muchas tarjetas pci wifi actuales más caras que la C54Ri.

C54Ri-1a.gif

En la página oficial de Ralink --->http://www.ralinktech.com/supp-1.htm<--- hay unos drivers genéricos que incluso tienen certificación WHQL, que son válidos para en teoría todas las tarjetas con este chipset.

La C54Ri no está perfectamente adaptada al driver pero si fuerzas a una instalación manual del mismo funciona sin problemas, con una estabilidad total y con una mejora en la cobertura de la recepción de la señal, antes oscilaba entre el 70% al 80% y ahora está siempre al 100% de señal.

Una mejoría asombrosa con sólo cambiar el driver.

El que tenga problemas con la misma que lo pruebe y si tiene algún problema que lo pregunte.

Salu2. :wink:

Actualización: En este link teneis todas las tarjetas compatibles con estos drivers:--->http://ralink.rapla.net/<---

Actualización: Aquí teneis la última versión 3.0.5 de Ralink, totalmente recomendable, dan soporte a la tarjeta perfectamente con lo cual ya no hay que forzar ninguna actualización manual, y con unas prestaciones más que buenas.

Actualización: Driver V3.2.0.0 y notas.

http://www.ralinktech.com/drivers/Windo ... .0.3.0.exe

http://www.ralinktech.com/drivers/Windo ... 6_0612.pdf

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues voy a probarlo ya mismo. Muchas gracias y espero que no se me presente ningún problemilla más

Cuando actualices el driver se te presentarán varias opciones, debes elegir esta: 802.11g PCI Wireless Network Adapter.

Salu2 y suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muy buenas

Tengo exactamente este modelo de tarjeta y aun instalando el ejecutable de la web q decis no consigo ahcer q funcione el Activity de l atarjeta,.. por lo que no consigo hacer que vea la red inalambrica,.. con tarjetas pcmcia y las antiguas pci si q me funcionó, pero este modelo nuevo no :(

please q me pasa?

PD: tengo ahora mismo 2 tarjetas, por si una puediera estar mal,, pero 2 ya es el colmo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo ayer mismo actualicé el driver a una nueva versión que ha salido recientemente en el mismo enlace que indico.

Lo único que hay que hacer es forzar una actualización manual del mismo ya que winxp no lo reconoce como apropiado para la tarjeta pero realmente sí que lo es.

Me funciona perfecto y con una estabilidad total :lol:, con los originales de Conceptronic me iba de pena.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo ayer mismo actualicé el driver a una nueva versión que ha salido recientemente en el mismo enlace que indico.

Lo único que hay que hacer es forzar una actualización manual del mismo ya que winxp no lo reconoce como apropiado para la tarjeta pero realmente sí que lo es.

Me funciona perfecto y con una estabilidad total :lol:, con los originales de Conceptronic me iba de pena.

Salu2.

Mis pasos han sido

Instalar los drivers del CDROM, como no encuentra redes,...

me baje los de esa pagina,.. un ejecutable PCI/MiniPCI/CardBus 2005/03/14 Drv3.0.2.0 (tb e probado el otro 3.0.1.0 y nada),...

entonces este instala todo, por lo que no entiendo como haces eso de 'forzar una actualización manual??'

asias,.. espero q me ayudeis a resolverlo.

salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Primero debes desistalar los drivers originales y reiniciar el ordenador.

Cuando arranque de nuevo mostrará el aviso de "nuevo hardware detectado", cancelas y dejas que termine de arrancar.

Después instalas el ejecutable con los drivers de Ralink que te bajaste.

Después verás que la utilidad que se instala en la barra de tareas está de color negro, es decir, que no detecta una tarjeta compatible.

Entonces te vas a Panel de control----Sistema----Hardware-----Administrador de dispositivos.

Verás que hay un nuevo dispositivo desconocido, tienes que actualizar el mismo, en el menú que te saldrá eliges "adaptador de red" y sigue las indicaciones para instalarlo, en la lista de controladores que te mostrará buscas Ralink y eliges el tuyo manualmente, si en algún paso te pide buscarlo por la web o automáticamente le indicas que no, y selecciona elegirlo tu manualmente.

Cuando fuerces la instalación del dispositivo le tienes que indicar la dirección del *inf del driver.

Se encuentra localizado en tu caso si usas WinXP:

>>>C:Archivos de programaRALINKRT6x Wireless LAN CardInstallerWINXP

Por último en la lista te saldrán una serie de dispositivos, elige el tuyo, aceptas, instalas el controlador y reinicias el ordenador.

Cuando arranque la utilidad de la barra de tareas estará en verde y podrás configurar tu tarjeta.

Espero que esta captura de pantalla te sirva de ayuda.

ActuRalink.jpg

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cawen la que queria poner la conceptronic c54ri en la cafetera con linux y no va... aunque pide p2 400 y esa placa tiene un 300 al pincharla se le tendria que encender el power led aunque fuera ¿no? ¬¬

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si el power led no se enciende creo que sólo hay dos opciones.

O la tarjeta está estropeada, prueba otra haber que pasa.

Más rápido, cambia la tarjeta de ranura pci y en la ranura en la que la tienes ahora puesta prueba otra tarjeta cualquiera, por ejemplo una de sonido, haber si funciona. Es posible (pero improbable, nunca se me ha dado el caso) que esa ranura pci esté rota.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Me he bajado desde la we q comentas en el apartado 11g-RT2500, el archivo

Drv3.0.2.0, pero parece un configurador de WLAN.

He seguido los pasos q indicas pero cuando trato de seleccionar de la lista me aparece solo el driver de conceptronic disponible, no me sale la lista. Solamente la opcion de utilizar el driver ya mencionado

Por otro lado, creo q es x esta tarjeta, aun no he podido conectrame x wifi. a ver si me ayudas a configuralo todo. Para mas info pasate x aki y luego me comentas si puedes.

http://adslayuda.com/index.php?name=PNp ... 163#100163

Un abrazo y gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, como indico más arriva primero debes desinstalar los drivers originales de Conceptronic.

Exacto, es un configurador WLAN (es la utilidad del driver). Te aparecerá en negro como no detectando tarjeta compatible.

Si sólo te aparecen los drivers de Conceptronic en la lista es porque no lo haces correctamente.

Como indico tienes que forzar una instalación manual, ello conlleva que a cualquier mensaje que te diga de buscar por web o automáticamente los drivers le debes indicar que no y buscar manualmente tu los mismos.

Primero debes desinstalar los drivers originales y reiniciar el ordenador.

Cuando arranque de nuevo mostrará el aviso de "nuevo hardware detectado", cancelas y dejas que termine de arrancar.

Después instalas el ejecutable con los drivers de Ralink que te bajaste.

Después verás que la utilidad que se instala en la barra de tareas está de color negro, es decir, que no detecta una tarjeta compatible.

Si haces esto que indico te tiene que salir en la lista el fabricante Ralink y entonces puedes seleccionar el dispositivo.

Entonces te vas a Panel de control----Sistema----Hardware-----Administrador de dispositivos.

Verás que hay un nuevo dispositivo desconocido, tienes que actualizar el mismo, en el menú que te saldrá eliges "adaptador de red" y sigue las indicaciones para instalarlo, en la lista de controladores que te mostrará buscas Ralink y eliges el tuyo manualmente, si en algún paso te pide buscarlo por la web o automáticamente le indicas que no, y selecciona elegirlo tu manualmente.

Por último en la lista te saldrán una serie de dispositivos, elige el tuyo, aceptas, instalas el controlador y reinicias el ordenador.

Cuando arranque la utilidad de la barra de tareas estará en verde y podrás configurar tu tarjeta.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He intentado hacer lo que dices pero cuando voy a seleccionar el controlador manualmente, solo aparece el de conceptronic. COmo añado el de ralink?

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si te sale sólo el de conceptronic es poque les has dicho en los menús que te salen que te muestre sólamente los compatibles.......tienes que hacer exactamente lo que indico en el hilo, forzar una instalación manual.

A todos los mensajes que te diga el S.O. de buscar drivers etc... le dices a todo que no y selecciona tu mismo el fabricante y controlador, arriva tienes una captura de pantalla para que te ayude.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

buenas estoy intentando instalar estos drivers y no puedo para quitar los drivers que tengo instalados: te explico como lo estoy haciendo

1 le doy a desintalar controlador

2 reinicio el sistema

3 cancelo todo lo instalar , instalo el ejecutable ,panel de control sistema etc cuando voy a adactadores de red ya me lo reconce como acdatador de red no como nuevo dispositivo desconocido bueno si actualizar controlador manual selecciono no buscar seleccionare el controlador que se va instalar y no sale ni en compatibles ni desmarcando la occion de compatibles pero me sale la linksys ya no se que hacer

a la tarjeta es una linksys wmp54g winxp sp2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola balu, primero debes comprobar si tu tarjeta Linksys wmp54g es la V.4, ya que si no lo es no es compatible con los drivers.

Si es la V.4, entonces lo que debes hacer es desistalar ese adaptador de red que te reconoce el S.0.

Seguidamente te vas a Panel de control...Agregar nuevo hardware. Le indicas en Nuevo dispositivo: adaptador de red y le guias en la ruta siguiente:

Archivos de programa----RALINK---RT2500 Wireless LAN Card---Installer---WINXP. En esta última carpeta está el archivo .inf con los datos del driver, te dirá un mensaje como que no es apropiado para el dispostivo que estás actualizando, tú le indicas que no y que actualice el mismo.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo si que puedo instalar el driver, pero sin embargo no me detecta la red mediante el configurador de la red inalambrica de conceptronic, es decir, la antenita que sale en la barra de tareas al lado del reloj.

Como se hace para que te conecte?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo he indicado anteriormente, hay que desinstalar el driver de Conceptronic, el configurador, es decir todo de todo, ya que el driver de Ralink lleva su propio configurador.

Como no lo hagais así no os va a funcionar nunca.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola tengo un problema con esta tarjeta y el Emule.

Cuando dejo el emule bajando pasado cierto tiempo la tarjeta no detecta ni mi red ni la de ninguna de las redes que habitualmente detecta.

Inicialmente pense que la tarjeta estaba mal y me han dado otra nueva y me pasa lo mismo.

Tambien pense que era un problema de la red pero resulta que tengo otro ordenador con una PCMCIA Conceptronic y sin problemas.

Alguna idea??

GRACIAS.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tenias razon, desinstalando completamente los anteriores drivers, te coge perfectamente la red y aunque mi intensidad de la señal es baja, parece ser que no desciende la velocidad de 18 Mbps, que acostumbrado a tener solo 12 en los mejores momentos ya es todo un logro.

Muchisimas gracias....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

chien1 dijo:

Hola tengo un problema con esta tarjeta y el Emule.

Cuando dejo el emule bajando pasado cierto tiempo la tarjeta no detecta ni mi red ni la de ninguna de las redes que habitualmente detecta.

Inicialmente pense que la tarjeta estaba mal y me han dado otra nueva y me pasa lo mismo.

Tambien pense que era un problema de la red pero resulta que tengo otro ordenador con una PCMCIA Conceptronic y sin problemas.

Hola y bienvenido, pues prueba lo que indico en el hilo con los drivers de Ralink.

Yo tengo tu misma tarjeta y estos drivers me solucionaron el problema.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tenias razon, desinstalando completamente los anteriores drivers, te coge perfectamente la red y aunque mi intensidad de la señal es baja, parece ser que no desciende la velocidad de 18 Mbps, que acostumbrado a tener solo 12 en los mejores momentos ya es todo un logro.

Muchisimas gracias....

Los problemas que me sigue dando son los siguientes, a pesar de haber instalado perfectamente los drivers:

En el Status del configurador de la red pasa de Normal a Weak y despues pasa a Wep error y al final acaba desconectandose de la red.

Dura poco tiempo Status Normal, y la clave de encriptacion Wep la tengo bien configurada.

Como se podria solucionar, porque estoy igual que con los drivers de Conceptronic.

Muchas gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues como no des mas datos es imposible que nadie te pueda ayudar.

Qué router usas, configuración de tu equipo (sistema operativo etc...)

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos los amigos de este foro.

Comentaros que al principio de instalar esta tarjeta C54Ri, tuve unos problemillas de recepción y la cambié por otra tarjeta de otra marca para probar. El caso es que como no me gustó esta ultima, la volví a cambiar por la Conceptronic, y desde que volví a reinstalarlo todo como al principio (Windows XP), el ordenador se queda un rato pensando (casi 2 minutos) hasta que aparece el icono de la tarjeta en la barra de herramientas. En otro equipo, al principio hice lo mismo que en este (por probar si tenia cobertura por ser otra habitación) y también se queda congelado hasta que aparece el icono.

Lo instalé en otro disco duro que tengo para "pruebas" y al ser la primera instalación no se queda "colgado".

He probado muchas cosas como, limpiar el registro con un programa para ello, desinstalar y volver a instalar los drivers, y siempre hace lo mismo.

Bueno es un comentario, pues creo que a nadie le ha pasado esto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.