Ir al contenido
Conéctate para seguir esto  
watermark

Cuando arranco windows no me detecta las tarjetas de red

Publicaciones recomendadas

Hola, tengo Win XP Profesional en un portatil Toshiba a200 12x.

La cosa, es que ayer, arranque el portatil, y al meter usuario y contraseña en el usuario de Windows vi que se quedo la ventana inicial que aparece unos segundos del antivirus (nod32) congelada, es decir, no se iba, por otra parte, al ver que eso no cambiaba, decidí apagar el portatil y me dio un error del Du meter (relativo a las tarjetas de red, me imagino); todo esto que cuento, sin que apareciesen los iconos de las tarjetas de red, claro esta.

Pues bien, desisntale el antivirus, y el du meter, pensando que podria ser el problema, pero no, con esos programas desinstalados, cuando arranco windows, meto usuario, no aparecen las tarjetas de red.

Eso sí, cuando voy al panel de control, o bien le doy a "conexiones de red" tarde un rato mas o u nrato menos, al final acaban apareciendo, por lo que me extraña mucho este problema.

A ver si alguien me pudiese echar una mano. Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Hola Watermark, Lo primero que deberías hacer es desactivar el inicio de esos dos programas para estar en la certeza que es alguno de los dos el que causa el problema, ya sabes:

Inicio => Ejecutar, escribes msconfig y Aceptas. Ahora en la ventana nueva, busca la pestaña INICIO y desactivas la entrada que hace referencia al Nod32 y al Du meter, Aplicas, Aceptas y reinicas el PC. Camprueba si ha desapareecido el problema y si sigue igual:

Yo que tu desinstalaba esos dos programas, el nod32 y el Du meter y de paso desinstalaba tambien los controladores de la tarjeta de red. Una vez hecho esto te tocaría limpiar bien el Registro de Windows con algún programa del tipo: CCleaner o TuneUP Utilities 2008.

http://ccleaner.softonic.com/

http://tuneup-utilities.softonic.com/

Un salu2 de nexus47

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, como dije en el primer post, ambos programas (NOD32 y Dumeter) han sido desinstalados; ademas he repasado el msconfig y no tengo nada sospecho, ni activado ni desactivado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues prueba con lo siguiente para descartar mal funcionamiento de hardware

primero haces una copia de seguridad de los archivos que tienes en la portatil

segundo inicias la restauracion del sistema (para esto deberas tener los discos de restauracion que vienen con la toshiba) o presionando F2 durante el encendido de la portatil

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hombre... la opcion de formatear esta claro que es la ideal, no tengo ninguna duda de que todo volveria a funcionar perfectamente. Pero no se, me parece un poco drástico...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

matar moscas a cañonazos diría yo...

borra las taretas de red del administrador de dispositivos y reinstala los drivers

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.