Ir al contenido

Porque se borrar los puertos que abro en el 624T?


Publicaciones recomendadas

Hola a todos.

Ya no se que hacer mas y no entiendo el problema. Abro los puertos que necesito tal como dice el manual, yendo a User, creando una regla, dandole a save and reboot y los puertos se abren, tengo ID alta y todo de coña, pero cuando apago el ordenador, me sale ID baja y me dice que no tengo los puertos abiertos y los tengo que añadir otra vez.

Hay alguna manera de que se queden "fijos" y no haya que volverlos a añadir cada vez que reinicio el pc?

Uso la configuracion de Telefonica 3mb con IP dinamica.

Un saludo y gracias.

Enlace al mensaje
Compartir en otros sitios web

Hola, permiteme dos preguntas

¿Usas en tu red local IP fija? es decir si tu ordenador tiene IP fija.

¿Se borran los puertos del router o alli estan aunque no funcionen? Si estan es que el problema o es del cortafuegos, aunque es poco probable o seria culpa de la IP de tu red, si esta en dinamica puede traerte problemas (No confundas la IP privada de la publica). Y si no estan los puertos guardados en el router aunque no funcione, esta claro que es problema grabacion o que algo sale mal en este proceso, pero mas bien me parece que es que el ordenador cambia la IP privada.

Saludos

Enlace al mensaje
Compartir en otros sitios web

La IP es dinamica y me imagino que el problema es que cada vez que se arranca el ordenador pilla una IP nueva y la regla de abrir puertos se hace un lio y no funciona.

El problema es que creo la regla nueva en "Users" y luego la añado para abrir el puerto y los puertos seleccionados se me abren, pero luego al reiniciar el pc la regla sigue en la ip del router, pero no se encuentra en el campo de añadidos de la derecha, con lo que tengo que seleccionar nuevamente la regla (no tengo que hacer una nueva, sino usar la que ya esta hecha) y volverla a añadir al campo de la derecha, reinicar el router y listos, pero es un coñazo hacerlo cada vez que reinicio el pc y uso programas de p2p.

Hay alguna manera de solucionar este problema para los que tenemos IP dinamica?

Gracias

Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo, si hay manera. Creo que estas confundiendo la IP dinamica publica de la IP privada.

Voy a saltarme todo lo que sobra y vamos al grano, espero que estes con Windows XP o 2000, para Vista es lo mismo pero se busca en otro lugar.

Ve a Inicio -> Panel de control -> Conexiones de Red e Internet - Conexiones de Red

En la Conexion de area local, pulsa boton con el boton secundario y luego Propiedades, se te abrira una ventana.

Alli busca Protocolo internet TCP/IP, haz doble clic en el, se abrira otra ventanita.

Ahora marca la casilla: Usar la siguiente direccion IP

Y en cada campo escribe esto, te pongo un ejemplo (si el router es 192.168.1.1)

Direccion IP: 192.168.1.2 (tiene que ser cualquier direccion distinta de la direccion del router)

Mascara: 255.255.255.0

Puerta de enlace predeterminada: 192.168.1.1 (tiene que ser la direccion IP del router)

Las dns, tendrias que poner por ejemplo para telefonica:

Primaria: 80.58.61.254

Secundaria: 80.58.61.250

Acepta a todo lo que te diga y ya esta.

Cuando abras puertos, para el ordenador que abras puertos tiene que coincidir el puerto con la direccion IP que le hayas dado al ordenador (en este caso 192.168.1.2)

Bueno a ver si te va asi, es que no se si tienes algo mal puesto cuando abres los puertos.

Saludos

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.