Ir al contenido

Problemas con cable de red


Mouzo
 Share

Publicaciones recomendadas

Hola. He pasado todo un cable de 25m. desde el tercer piso hasta la planta baja, para tener una toma de red en el salón.

El cable es uno normal "plano" de 8 hilos.

Luego le puse los conectores hilo a hilo.

El problema viene en que el router no me da dirección de red. Y aunque la asigne yo automáticamente, no va....

Yo creo que he conectado bien los cables... pero no sé...

Los conecté de forma igual en ambos extremos.

Dejo una foto de como los tengo, porque luego los cambié y los he vuelto a poner igual que en la foto.

www.baldur.es/ConectoresRed.JPG

ConectoresRed.JPG

Si me podeis hechar una mano, os lo agradezco muchísimo.

Saludos y Gracias!

Enlace al comentario
Compartir en otros sitios web

http://electronica.ugr.es/~amroldan/mod ... /index.htm

ahi tienes los esquemas

si lo tienes asi comprueba pin a pin si tiene conectividad correcta

por q puede q alguno no haga bien contacto

si todo esta bien es posible q sea por q el cable es plano

los cables de red van trenzados por pares si el trezado no es bueno no se nota

a pocos metros pero a mas distancia mejor tiene q ser el trenzado y la calidad de los cables y conectores

y yo pienso q mas q un cable mal conectado el problema es q has usado cable de 8 hilos como los de un telefonillo o algo asi pero no cable tipo utp

Enlace al comentario
Compartir en otros sitios web

Gracias a los dos por contestar.

Ya me han confirmado que es el cable.

Me han dicho que tiene que ser de par trenzado CAT-5

Lo que más rabia me da no es haberme gastado pasta en ese cable(25.=7.5€) sinó el trabajo que me ha dado parsarlo por todos los tubos de la casa para llegar al último piso...

Gracias y un Saludo!

Enlace al comentario
Compartir en otros sitios web

Son los tubos que van por dentro de la pared sí, pero por ese tubo únicamente va él. Es decir, lo iva a pasar por el que va el cable coaxial de la antena parabólica, pero al final lo pasé por otro que está libre, sin ninguno. Por esos no va ninguno de la electricidad.

Saludos!

Enlace al comentario
Compartir en otros sitios web

Hola.

Con un trozo corté de ese cable(unos 20cm), le puse dos conectores y conectado al router y portátil sí me funciona.

A lo mejor este cable sirve para longitudes pequeñas(20cm), pero en 25m. supongo que perderá la señal....

Este cable lo hice asÍ:

Marrón - Azul -Amarillo -Verde - Rojo - Negro-Blanco - Gris

Amarillo-Negro- Marrón - Verde - Rojo - Azul - Blanco - Gris

Pero bueno, que el otro lo probé de esa manera, y también de cable a cable(es decir, el mismo color a la misma posición en ambos extremos) y nada...

Cortado no creo que esté, porque cuando conecto un pc en un extremo y el otro extremo al router, el led del router se enciende. con lo cual hace contacto, no?

Bueno, ya me direis... tendré que cambiar todo porque el cable no sirve en distancias tan largas, o puede ser otra cosa el problema?

Saludos y gracias!

Enlace al comentario
Compartir en otros sitios web

yo sigo pensando q el cable tiene q ser trenzado

busca info sobre cables de red y ahi te esplicaran los motivos de q tenga q ir trenzado

aun q para distancias cortas si funcione

lo de la luz es por q de un acble de red solo se usan 4 cables realmente dos son de datos y dos de posicionamiento q son los q dan señal electrica q identifica q el cable esta conectado y solo hace falta conectividad

los otros son de datos y ahi es conde esta el problema

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.