Ir al contenido
Conéctate para seguir esto  
amotep

linksys WRT54G conecta pero no tengo internet

Publicaciones recomendadas

Hola, tengo un router micradigital con conexion a internet y gestiona mi red y un linksys wrt54g conectado al micra para dar señal wifi a portatiles. Mi problema es que cuando los portatiles se conectan al linksys da conectado con señal excelente pero no tengo internet. Mi configuracion es la siguiente:

MICRADIGITAL: IP: LA DEL PROVEEDOR MASCARA:255.255.255.0 GATEWAY 192.168.0.1 todo estatico con sus correspondientes DNS

LINKSYS WRT54G: IP: 192.168.0.2 MASCARA:255.255.255.0 GATEWAY 192.168.0.1

tiene tambien sus DNS puestas y tiene firmware Tomato.

el servidor DCHP esta activo con rango 192.168.0.20 a 19.168.0.100

Con algunos XP si hay internet pero con los Vista niguno, ya no se si esta mal la configuración del linksys o la de los ordenadores. Agradeceria cualquier ayuda.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si tienes el router linksys con esa configuracion conectable el cable q viene del router al puerto wan es normal q no te funcione ya q el router no puede encaminar bien los paquetes ya q la ip lan y la wan esta en el mismo rango

es mas

no deveria dejarte poner esa configuracion asi q algo falla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado rualpri

a mi me pasa lo mismo pero creo que todo esta correctamente, oviamente no ya que no funciona.

Tengo ono, y el router que he puesto es el wrt54gc, pero desde que lo he puesto la velocidad que tenia de 6 mbps es de 250kbps,a parte de que cada dos por tres se me desconecta el wifi.

esta es la configuracion,

Firmware Version: 1.00.7

Host Name: rualf

Domain Name:

--------------------------------------------------------------------------------

Internet Connection

Connection Type: Automatic Configuration - DHCP

Subnet Mask: 255.255.248.0

Default Gateway: 84.125.15.254

DNS1: 62.42.230.24

DNS2: 62.42.63.52

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

A mi me ocurre lo mismo...

Necesito vuestra ayuda, porfa!

Bien, os planteo la situacion. Tengo un router (no inalámbrico) y navego con ADSL de telefónica. Acabo de adquirir un router Linksys WRT54g y he instalado el firmware DD-WRT v24. Me costó configurarlo, pero lo finalmente lo conseguí (o, al menos, eso pensaba). Me conecto con la Nintendo DS y con la WII, pero cuando intento conectarme desde un portátil surgen los problemas. El portatil tiene una PC-card conceptronic 54g, éste detecta la red wi-fi que he creado (con calidad de señal: Excelente) y se contecta pero no puedo navegar por internet.

He intentado conectarme por cable y navego sin problemas, así que supongo que se me escapa algo en la configuracion de la wi-fi. En principio no tengo intencion de usar Torrent ni Emule en el portátil, sólo quiero navegar.

Podeis ayudarme? Cual es el problema?

Gracias por adelantado

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado maria17

tengo un linksys lo configuro pero cuando dice cheking the internet se traba i dice disk turn of modem despues on lo ago y dice lo mismo AYUDA pLZ

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas! resulta que un amigo se ha comprado el linksys version 1.1 con modelo WRT54GL y no sabe configurarlo. Tiene enchufado el router de telefonica al linksys mediante un cable, y dice que le encuentra la señal wifi pero cuando se conecta, no le deja navegar...

¿Alguien sabe cual es el problema? :oops:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

es por un conflicto de ips

q abra un post nuevo

o abrelo tu

con las ips q tienen los equipos para poder ayudarte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado andrewkthx

jeje este problema es tan tipico.... lo q pasa es esos routers vinieron mal de fabrica... por alguna razon no leen los dns... lo q tienen q hacer es sencillo.... en cada pc q conecten a la red... van a la configuracion de la red y no pongan dns estaticos... en la primera dsn pongan 4.2.2.2 o 4.2.2.3 .... eso es todo :) espero q les ayude, saludos desde venezuela

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.