Ir al contenido
Conéctate para seguir esto  
yosemi44

FSB/SDRAM

Publicaciones recomendadas

Cuando arranco el pc me aparece el mensaje:

FSB/SDRAM Frequency settings might be changed! Please Adjust your settings in setup by pressing Delete."

Le he puesto memoria ram nueva y lo sigue haciendo.

He probado también a arrancar el pc sin memoria ram y no empieza a pitar el pc.

¿Dé que puede ser?.

gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El aviso lo que indica es que la configuracion de la velocidad de la RAM es incorrecta, debes entrar en la Bios (pulsando suprimir) y configurar la velocidad a la minimade la todas las memorias RAM que tengas puestas en caso de que tengas mas de una.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues si bien configurada la RAM sigue dando el aviso, puede ser un problema de compatibilidad o un problema de la BIOS, ambos casos se solucionan instalando la ultima BIOS disponible para tu placa en la web del fabricante, pero te avisó si no sabes como hacerlo busca un profesinal que te lo haga o alguien de confianza y si te atreves a hacerlo tu informate bien de los pasos a seguir para tu modelo de placa. Ya que un fallo durante la actulización pueden provocar que tu placa quede inservible.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He entrado en la página de mi placa base MSI y me he bajado los programa MSI live update 3 y MSI live monitor para actualizar mi placa base pero cuando intento buscar actualizaciones se me vuelve a reiniciar el pc.

¿Qué más puedo probar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si ya has actualizado la Bios y ya has configurado la memoria a su velocidad correcta, aparte de sustituir la memoria o la placa, poco mas puedes hacer.

Has probado a ponerte en contacto con el SAT de MSI?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No he podido actualizar la bios porque se reinicia el pc. He echo un clear cmos tanto quitando la pila como con el jumper que trae mi placa base.

Ahora me aparece el mensaje:

CMOS settings wrong.

pulse F1 para seguir o F2 para la bios.

Pero se queda bloqueado.

Lo mejor será que le cambie la placa base.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si pulsas F2 entras en la Bios y guardas los cambios ese ultimo mensaje desaparecerá. Has mirado si para actualizar la Bios tuviera MSI alguna herramienta que se use en DOS con un disquete de arranque?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.