Ir al contenido
Conéctate para seguir esto  
erebo

configuracion fábrica erronea WRT54G? sin puerta de enlace

Publicaciones recomendadas

Hasta hace unas horas tenía 1 pc y 2 routers, uno para conectarme a internet y otr, el que ahora me falla, para realizar una conexión con una cámara ip, en este modo no tengo salida fuera que ya me interesa. Los 2 routers no están nunca conectados a la vez porque entre otros motivos porque sólo tengo un aplaca de comunicaciones. Conecto el pc al router que le toque via rj45

primero lo datos del router que ahora me da problemas

Linksys

WRT54 G v2

ahora el problema:

hace un rato que hice servir el reset para reconfigurar la mini red que tenía (cámara ip wireless - router linksys -pc anfintrión soft camara) sin conexión a internet, circuito cerrado. Bién, hice el reset 5, 10 y 30 segundos y al volver a conectarlo resulta que no puedo acceder a la página de configuración 192.168.2.1, me dice que la página no existe ¿?

hago un cmd y un ipconfig para ver que puerta de enlace tiene y los datos que me da son lo siguientes:

  • Configuración IP de Windows

    Adaptador Ethernet Conexión de área local :

    Sufijo de conexión específica DNS :
    Dirección IP de autoconfiguración : 169.254.225.220
    Máscara de subred . . . . . . . . : 255.255.0.0
    Puerta de enlace predeterminada :

    Ni siquiera me sale la puerta d enlace con lo que no puedo configurar el router, amén que la IP de autoconfiguración es extrañísima

he mirado por internet y he realizdo los pasos que ley en el post siguiente

http://bandaancha.eu/tema/366902/conect ... la-me-dice

aún así no sigo sin poder acceder a la configuración del router porque no me da ninguna puerta de enlace con lo que no puedo hacer nada

si podeis ayudarme sería fantástico

muchas gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

creo q en el manual pone q la ip por defecto es la 192.168.1.1

lo de q no te de ip por dhcp pueden ser varias cosas configura manualemnte la tarjeta de red y pruebas con los dos rangos de ips

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

disculpas,

según el manual sí es 192.168.1.1 pero tampoco funciona, la 2.1 la tengo en el otro router que como ya te digo no funcionan nunca a la vez...

lo único que ahora mismo se me ocurre es conectar el router ya y el linksys a la vez y con el ya mirar a ver si lo veo, primero, y segundo si lo diferencio de los otros 20.000

otras ideas es mañana instalar otra placa de red y jugar un poquito más de lo que ya hice.

Y la última puentear router a router a ver si por ese medio puedo ver algo más o tocar algo más...

continuo insistiendo y gracias por tu aportación

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si reeseteas el router como has dicho q has hecho el router ahora es la 192.168.1.1

asi q tienes q entrar con esa estando el router unicamente conectado al pc

una vez tengas acceso ya lo puedes configurar como quieras

lo de q tenga salida los dos es posible usarlo tanto como router como usarlo como switch wifi segun las necesidades

lo de la segunda tarjeta si es viable aun q mas complejo q las otras opciones

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias vaxx, aún no puedo acceder a él por ese lado pero he avanzado algo. Resulta que el router era de mi hermano que le instalo un firmware específico, el DD-WRT, así que cuando reicicio el router probablemente me coge ese firmware. He buscado por la red yhe encontrado un "tutorial" de instalación del firmware , configurar tarjeta con ip 192.168.150.1 - 255.255.255.0 192.168.1.1 etc) aún así no hay manera. El router parece ser que se me ha quedado en uno de los pasos de instalación del firmware, con el led del power parpadeando y como mucho con la luz verde fija del puerto ocupado. Al configurar la ip en la placa ya no da el mensaje de conectividad limitada pero tampoco puedo acceder al router, el servidor no responde o página no encontrada... Ahora me pongo otra vez a ver que puedo hacer.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

por lo q dices el router no es capaz de iniciar el dirmware q tiene q segun dices es el dd-wrt

en la web de dd-wrt hay post de como recuperar el router tras una mala actializacion del firmware

usa ese manual a ver si lo recuperas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

bueno, ahora esperaré hasta el fin de semana y probaré con el manual de recuperación del router con el dd-wrt. Postearé el resultado que espero sea bueno, hoy me lo tomo de relax, plegar, llegar a casa y ponerse con esto a veces puede ser agobiante

merci vaxx, te mantengo informado

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, ya estoy de vuelta y de vueltas. No ha habido manera de revivir el router. He probado método blando, todo lo imaginable si abrir el router siguiendo las instrucciones tanto de d-wrt como de linksys y método duro, puenteando la flash para ponerla en modo dzm + método blando y nada, en ningún momento he conseguido tener respuesta para el ping. Sólo me queda hacer el cable, pero creo que voy a pasar, o me compro otro o pruebo con plc, este, por el momento, lo doy por perdido :-(

gracias de todas formas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.