Ir al contenido
Conéctate para seguir esto  
askatuak

cisco 1700 y jazztel (plantilla casi echa... creo)

Publicaciones recomendadas

Hay va la plantilla, echarla un vistazo haber si veis algo raro, es ip Fija.

stamos haciendo la plantilla para este router y jazztel

Creo que casi lo hemos conseguido, pero no navegamos, hacemos ping fuera a google.es etc...


¿¿Podeis echarnos una mano haber que falta???


os la pego aqui.

!

version 12.3

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname isfere24

!

boot-start-marker

boot-end-marker

!

logging buffered 10000 debugging

no logging console

enable password cisco

!

clock timezone MET 1

clock summer-time DST recurring last Sun Mar 2:00 last Sun Oct 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

!

no ip domain lookup

no ftp-server write-enable

!

!

bridge crb

!

!

interface ATM0/0

ip address 87.216.160.181 255.255.255.0

no atm ilmi-keepalive

dsl operating-mode auto

hold-queue 224 in

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0/0

ip address 192.168.1.3 255.255.255.0

ip nat inside

speed auto

no cdp enable

hold-queue 100 out

!

interface Serial1/0

no ip address

shutdown

no cdp enable

!

interface Serial1/1

no ip address

shutdown

no cdp enable

!

interface Virtual-Template1

no ip address

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

no keepalive

ppp authentication chap pap callin

ppp chap hostname xxxxxx

ppp chap password 0 acc09497

ppp pap sent-username xxxxx password 0 xxxxxx

ppp ipcp dns request

ppp ipcp wins request

!

router rip

version 2

network 192.168.1.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

ip nat inside source list 1 interface Dialer1 overload

!

!

!

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

exec-timeout 0 0

stopbits 1

line aux 0

line vty 0 4

exec-timeout 20 0

password cisco

login local

length 0

!

scheduler max-task-time 5000

end


Si tenemos ip fija.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si tienes ip fija por q tienes configurado un dialer

asegurate de q el modem del router soporta la tecnologia con la q esta la linea

y creo q se necesita una ruta por defecto para q encamine los datos entre la interface fastethernet y la atm

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.