Ir al contenido
Conéctate para seguir esto  
xxaugustoxx

Problema puertos age of empires conqueros

Publicaciones recomendadas

Hola si alguien me pudiese ayudar porfavor !!

En un router D-link Di 808-HV, abri los siguientes puertos:

TCP 12203-12204 para la IP de mi comput#dora (para juego medalla de honor)

UDP 12203-12204 para la IP de mi comput#dora (para juego medalla de honor)

TCP 47624 para la IP de mi comput#dora (para age of empires conqueros)

UDP 47624 para la IP de mi comput#dora (para age of empires conqueros)

TCP 2300-2400 para la IP de mi comput#dora (para age of empires conqueros)

UDP 2300-2400 para la IP de mi comput#dora (para age of empires conqueros)

RED HAMACHI

El problema es que puedo jugar con otros amigos por internet SOLO una vez,

osea creo la partida entran a mi partida, jugamos y despues creo nuevamente y ya no pueden entrar.

Al conectarse por ip les aparece creada mi partida y poner unirse al juego y ahi queda cargando despues de unos 15 segudnos sale el mensaje no se ha podido unir a la partida de multijugadores...

Y si otra persona crea la partida y yo pongo la IP a mi no me salen las partidas.

FUi con mi comput#dor a la casa demi hermano abri los puertos en el router, y pude jugar sin problemas todo el fin de semana, llegue a mi casa y ya no podia jugar siendo que abri los mismos puertos

que puede ser ??

Muchas gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

cuando lo entro a jugar desactivo firewall, desactivo antivirus todo !!!

y no es el pc porque cuando fui donde mi hermano abri los puertos en su router y puede jugar sin problemas !!

Saludos

Toy pensando dejar mi IP en DMZ eso alomejor servira

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Te lo iba a decir, que lo dejes en DMZ para probar... Pero solo se explicaría si el juego cambiara el puerto en cada sesión :S Lo cual no puede ser porque supongo que el de tu hermano solo abriste el puerto en cuestión del juego, ¿no?

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Exacto donde mi hermano abri los mismos puertos,

La cosa es que me pèrmite jugar solo la primera vez despues no se puede...

ayer formatie el notebook e intale todo denuevo.

Instale el juego y cree una partida para jugar con un amigo y pudo entrar entraron a mi partida 2 amigos.

Pero despues de terminar la partida ya no podian ingresar a mi partida nuevamente... :?

Es raro osea tendre que frmatiar el PC cuando quiera jugar online ?? ajajja no es la idea.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El Age of Empires es de Microsoft verdad xD??? No en serio, no sé que decirte. Yo desinstalaría el juego y borría del registro tooooodas las entradas que hagan referencia y volvería probar.... y si no me pasaría al supreme commander :P

Un saludo y siento no poder ser de mucha ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.