Ir al contenido
Conéctate para seguir esto  
ManuelRod

AL BORDE DEL SUICIDIO con el Access Point...

Publicaciones recomendadas

Llevo ya un par de meses peleándome con el SS-5660. Hace algún tiempo compré un portátil, así que lo conecté a un Conceptrinc C54APM como punto de acceso Wifi, sin excesivos problemas de configuración. El resultado fue la conexión de 2 ordenadores de sobremesa conectados por cable y un portátil por wifi. El acceso a internet sin problemas, pero ahora, todos los puertos (emule, juegos, etc..) al testearlos me los da como cerrados. Los abro en el SS-5660, los abro en el Conceptrinc C54APM, los abro en los dos, para las mismas ip´s, los abro en el Conceptrinc C54APM para los PC y para el Conceptrinc C54APM en el SS-5660, pero el resultado siempre es el mismo, y para colmo, ahora me compro una PS3, y debido al famoso NAT 3, se conecta cuando le da la gana (Un 60 % de los intentos da error de DNS´s). AYUUDA!!!.

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tienes q abrir los puertos del ss a la ip wan del conceptronic y luego los del conceptronic a la ip del pc

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tienes q abrir los puertos del ss a la ip wan del conceptronic y luego los del conceptronic a la ip del pc

Muchas gracias vaxx, pero esto ya lo he hecho: los mismos puertos que abrí para los PC y la PS3 en el conceptronic, los he abierto en el ss-5660 para la ip del conceptronic, a no ser que la ip del conceptronic y la "ip wan" que me indicas, no sea lo mismo, y de ahí venga mi fallo.... la ip del conceptronic que utilizo es la misma que se utiliza para acceder a su configuración mediante el explorer, en este caso le asigné 192.168.1.xxx (el ss-5660 tiene rango 0, el conceptronic tiene rango 1 y los pc y la ps3 rango 2 de ip ¿es esta la ip wan del conceptronic que hay que utilizar?. Por ahí me han comentado que debí configurar el conceptronic como "Station infraestructure" en vez de como AP, que es como viene por defecto. ¿Influiría esto en algo?.

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ese es el fallo

los puertos del ss tienen q ir a una ip en su rango lan q sera segun dices 192.168.0.x q la puedes ver en el status del conceptronic en donde pondra algo como wan ip address

luego en el conceptronic abres los puertos a la ip del pc q al estar en la lan del conceptronic sera 192.168.1.x

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias amigo vaxx.

Ayer te dí mal la informacion: La ip del Conceptronic es 192.100.2.1. A éste lo configuré para que admitiera rango de terminaciones a los equipos entre 100 y 200, por lo que los PC y la PS3 tienen 192.168.2.105, 192.168.2.107, 192.168.2.109... Esta mañana he estado trasteando, he intentado pasar al concepronic al rango de trabajo del SS-5660, asginándole 192.168.0.1, y no funciona, le he asignado luego 192.168.1.1 y tampoco, luego me he dado cuenta de que esto coincide con la puerta de enlace. En fin, al final he vuelto a asignarle 192.168.2.1, para recuperar la conexión (me estaba poniendo nerviosillo). He abierto los puertos en el SS-5660 para la ip 192.168.2.1, y en el Conceptronic he abierto los puertos para los PC y la PS3, y me he quedado igual que estaba: los puerto siguen cerrados y la PS3 con NAT 3. Por lo que me has dicho, esto está mal configurado, y el conceptronic debería estar en el mismo rango de trabajo que el SS-5660, pero como soy un total ignorante de este tema, no doy con la solución. ¿Qué rango de red debería tener el conceptronic, una ip tipo 192.168.0.xxx por ej.? (esto no me ha funcionado, de hecho, cuando me lo instalaron en multipuesto y antes de tenerel punto de acceso, los equipos conectados a un pequeño Hub que proporcionaba telefónica eran rango de red 1) ¿O más bien tipo192.168.1.5 (Terminado en 5 por ejemplo, para que no me coincida con la puerta de enlace predeterm). Perdona por mi ignorancia y por la pesadez.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

a ver si me explico el ss tiene dos ips una q saca del modem de adsl q es la publica y otra q es privada q es por ejemplo 192.168.1.1

luego el conceptronic tiene dos ips una q obtiene q del ss q tiene q ser en este ejemplo 192.168.1.x si ponemos q el ss le da la ip 5 al conceptronic y q el conceptronic pasa esa ip a su lan en el rango 192.168.2.x

y el pc tiene por ejemplo la ip 192.168.2.100

en el ss tienes q abrir el puerto a la ip del concetronic q es la 192.168.1.5 y en el conceptronic el mismo puerto a la ip del pc q es la 192.168.2.100

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado ManuelRod

Dicho así, tampoco me entero yo. A ver:

- SpeedStream: Ip acceso 192.168.0.xxx (la que pongo en el explorador para entrar en el SpeedStream, ¿Ésta vale para algo más?)

-Ahora miro propiedades de TCP/IP de uno de los PC, y la Puerta de Enlace Predeterminada es 192.168.1.1 (¿ESTA ES LA IP DEL SS-5660?)

- Conceptronic: Ip 192.168.2.1 (Se lo asigné yo, por indicación del tipo que me lo vendió)

- Equipos: PC 1: 192.168.2.105-PC 2: 192.168.2.107-PS3: 192.168.2.109

-Máscara de Subred: 255.255.255.0 y DNS: 60.58.61.250 y 254 (secundaria)

Así, el inernet me rula bien por LAN y WiFi. En el ss-5660 he abierto puertos para 192.168.2.1 y en el Conceptronic, para los equipos y ps3. ¿Qué va mal? Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pon una imagen del status del conceptronis

y busca tambien alguna opcion q ponga wan ip en las opciones del conceptronic

y luego te digo q hacer

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado ManuelRod

Gracias vaxx.

Esta noche pondré una captura de pantalla. y buscare la wan ip del conceptronic. Perdona la tardanza, pero este fin de semana me he ausentado y no he podido disponer de internet.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola vaxx.

He recorrido todas y cada una de las opciones del conceptronic, y no pone por ningún sitio una opción "ip wan" o "wan ip". Sólo he encontrado este término en una sección de estadísticas o historial de conexiones.

Te pongo numerosas capturas de pantalla para que veas el status y lo que te comento. Las propiedades TCP/IP tampoco son como te dije: te envío captura. Perdona el error doble, pero me pasa por postear datos de memoria desde el trabajo. El fierewall está "disable".

Muchas gracias por tu tiempo y conocimientos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

segun los datos q tienes ahi la ip del ss es 192.168.0.200

tienes q abrir los puertos en el ss a la ip 192.168.0.1 y en el comtren a la ip 192.168.2.105

ah si en el pc pones 192.168.0.1 es posible q te deje entrar igual en el ss

pero por los datos q pones prueba con esa configuracion

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchísimas gracias vaxx: da gusto encontrar gente como tú.

Abriré los puertos, los chequearé y luego probaré a poner nueva puerta de enlace en ese mismo equipo y si entra volveré a chequear puertos. Esta noche te cuento el resultado. Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo.

No he podido esperar, así que en vez de comer, he estado haciendo pruebas: Efectivamente, como puerta de enlace predeterminada, si pongo 192.168.0.1, conectan sin problemas los ordenadores. (No así la ps3: en en la opción "ruter predeterminado" sólo admite lo que ya tenía, 192.168.2.1). He abierto puertos en el ss para esta ip (la .0.1), y en el el conceptronic, los correspondientes a las ip de los pc´s y la ps3. El resultado es que algunos puertos se abren: por ejemplo emule ha dejado de tener "ID Baja". Sin embargo, la PS3 sigue sin pasar de NAT 3 a NAT 2, y sigue fallando la conexión. Después he desactivado el DHCP por si esto pudiera dar errores, ya que la configuración de todo lo hago manual, pero no ha influído para nada. En fin, he leído por ahí, que el ss en multipuesto, haga lo que se haga, da "sistema de puertos estricto" en xbox y que no existe solución, puede que también ocurra en PS3. Creo que la mejor solución sería adquirir un nuevo modem router de telefónica.

Gracias por todo vaxx.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tienes la opcion de poner el ss en monopuesto y detras el router configurado para q haga la conexion ppp

aun asi onfigurando los puertos como te he comentado tendria q funcionar

almenos en el emule ya te funcionan

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Así es vaxx, gracias.

He repasado todos los puertos abiertos un y otra vez, y están bien. El emule ya no tiene ID baja. Esto quiere decir que los puertos estan abiertos y que tus instrucciones han sido completamente correctas. Me mosquea que el emule diga que "ip tal....(creo que la pública) tras cortafuegos", y no tengo firewall activado alguno salvo el de panda, (Que no debería influir, y menos si el pc está apagado...). Quizás por aquí ande el problema. Se me ocurrió también que la ps3 tenga mal el firmware, así que a falta de otra ps3, instalamos por cable una Xbox 360 de mi vecino a ver qué tal y el resultado fué que se conecta al XboxLive sin problemas, pero dice "sistema de puertos estricto" tal y como vi en otro foro y te comenté antes. Algo hay por ahí que no rula para las consolas, pero va perfecto en los PC´s. Lo del ss en monopuesto ya parece bastante complicado para mí y mi ignorancia sobre estos temas. De todas maneras, ni te imaginas el gran favor que me has hecho, ya sólo para Unreal, emule etc... Muchas gracias por todo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.