Ir al contenido

AYUDA!!! problema con el router!!!


Publicaciones recomendadas

Hola a todos, me pasa algo muy raro.

Tengo un router D-Link DSL-G624T y configurado para el adsl de telefonica. Antes tenia instalado el windows vista 32bits y sin ningun problema, ahora me he instalado el windows 7 de 64bits y no tengo problemas en navegar ni en leer el correo, tambien puedo descargar archivos de la red etc... como si todo fuera normal, pero lo raro del tema es que, como no me acuerdo que puertos tenia abiertos en el router, he ido a la ip del router, pongo el usuario y la contraseña y accedo a dentro de la configuracion del router, pero no funciona nada de esa configuracion. Me explico, si le doy a la pestaña advanced por ejemplo, se tira pensando (como si quisiera cargar la nueva pantalla) pero no hace nada y asi con todas las opciones de dentro del menu.

He reiniciado el router, lo he desconectado de la corriente, pero sigue haciendo lo mismo. Me da que estoy conectado y de hecho lo estoy porque navego sin problemas, pero no puedo cambiar ninguna configuracion ya que no se cargan las pantallas.

Alguna idea de lo que pasa?

Ah, por cierto, en el windows 7 tengo la configuracion de la tarjeta de red por defecto (ip automatico etc...)

Enlace al mensaje
Compartir en otros sitios web

Pero hay una cosa que no entiendo. Si antes con windows vista 32 bits y con explorer 8 no me pasaba, como ahora con windows 7 64 bits y tanto si uso el explorer de 64 bits como el de 32 bits si que pasa!!! Teoricamente el explorer de 32 bits es el mismo que el del vista, no?

No obstante probare otros navegadores a ver que tal.

Enlace al mensaje
Compartir en otros sitios web

usan distintas cosas

y el java no es igual y mas cosas

prueba otros programas

pero si con un sistema operativo entras cambias el sistema operativo y dejas de entrar es mas probable q sea algo del sistema a q se casque el router en esas fechas exactas

De todas maneras, entiendo que si el router estuviera mal, no funcionaria no?? y en cambio funciona todo perfectamente, lo unico que no puedo "navegar" a traves de los menus de la ip del router!!

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.