Ir al contenido
Conéctate para seguir esto  
lordfalo

Duda adaptador de red del portatil

Publicaciones recomendadas

Hola a todos! tengo un pequeño problema en mi pc portatil

Al encenderlo, si conecto la red local ethernet, tengo internet pero al abrir el navegador no me carga, por lo que accedo a pulsar Diagnosticar, y las soluciones ke me ofrece son "Reestablecer adaptador de red local" u "obtener direccion ip.." o algo similar, pero vaya, ke le doi a esas opciones, y solucionado.

En el caso WiFi, me ocurre lo mismo, pero cuando le doi a Diagnosticar, m dice k no hay problema cn la red, le doi a Acptar, y se me carga.

Es algo k no entiendo, sobre todo en el caso del Ethernet, porque tengo que pulsar alguna de esas dos opciones en lugar de que lo haga solo el pc ???? Puede ser x algun virus?? aunke con Avast! no me detecta nada.

LO he preguntado en la tienda dnd he llevado mi router (xk pensaba k era problema del aparato) y me han comentado la posibilidad de ke fuera debido a alguna actualizacion del maldito Windows Vista, ke me haya podido desconfigurar algo o ke me haya hecho hacerme falta algun driver (aunque en la pantalla d drivers no falta nnguno ni aparecen sintomas anómalos)

Graicas de nuevo por todo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.