Ir al contenido

Red sobre PLC


euriloco
 Share

Publicaciones recomendadas

Tengo una pequeña red montada en mi casa con dos PLC (adaptadores de red electrica).

En una habitacion tengo el router ADSL conectado a un PLC y ese PLC conectado a un ordenador y a la red electrica, así reparto la conexión a internet para otra parte de la casa.

En otra habitación tengo el otro PLC conectado a la red eléctrica y a otro ordenador.

Todo esto funciona muy bien. :D

El problema es que me compré un tercer ordenador y quiero conectarlo en la última habitación (donde solo tengo el PLC y un ordenador).

Habia pensado que como tenía en casa un router adsl de sobra conectar en uno de los puertos ethernet del router la salida del PLC (que ahora la tengo conectada al PC) y en otros dos puertos ethernet de router los otros dos ordenadores y así tener conexión a internet en los ordenadores.

El caso es que cuando conecto el PLC en un puerto ethernet del router no me reconoce (no le asigna dirección IP) pero se enciende la luz de ese puerto.

¿Podeis ayudarme para que el router reparta la conexión a los otros ordenadores conectados a él?.

Muchas Gracias.

Enlace al comentario
Compartir en otros sitios web

si el router principal tiene la ip 192.168.1.1

al q quieres conectar en la habitacion del pc le pones la ip 192.168.1.10 por ejemplo para q no entre en conflicto con el router principal y le desactivas el dhcp

luego conectas los cables del plc al router y compruebas

eso tendria q funcionar

Enlace al comentario
Compartir en otros sitios web

Gracias, desactivé el DHCP pero no cambié la IP por que en donde quiero conectar dos ordenadores al router tiene ip 192.168.1.1 y el otro router tiene IP 192.168.0.1.

Lo que me pasa es que ahora tengo conexión a internet pero pongo en la línea de comandos ipconfig /all y no me sale la ip del router donde tengo conectados los dos ordenadores(192.168.1.1).

Como puerta de enlace me sale el otro router(192.168.0.1).

Y si quiero entran en el router 192.168.1.1 no puedo porque cree que no existe.

¿Como puedo solucionarlo?.

Muchas gracias

Enlace al comentario
Compartir en otros sitios web

Pues el router principal tiene 192.168.0.1

La IP de la puerta de enlace sería 192.168.0.1

El router que no me detecta es el 192.168.1.1 le intenté cambiar la IP a 192.168.0.20 pero así me quedo sin conexión a internet.

Te envío el ipconfig /all de una máquina conectada al router que no me detecta (192.168.1.1):

Adaptador Ethernet Conexión de área Local:

Sufijo de conexión específica DNS:lan

Descripción....................................:In tel® Pro/1000

Dirección física...............................:00-0B-70-76-28-BF

DHCP habilitado..............................:No

Autoconfiguración habilitada............:Sí

Dirección IP.....................................:192.168.0. 128

Máscara de Subred..........................:255.255.255.0

Puerta de enlace predeterminada....:192.168.0.1

Servidor DHCP.................................:192.168.0.1

Servidores DNS................................:192.168.0.1

Gracias por todo

Enlace al comentario
Compartir en otros sitios web

al ponerle la ip 192.168.0.20 esta en el rango asi q eso esta bien

y el pc al tener la puerta de enlace correcta tendria q salir a internet

para entrar en el router principal en el navegador tendrias q poner 192.168.0.1 y en el secundario 192.168.0.20

lo q no veo sentido es a q se quede sin conexion a internet ya q uno estaria en modo router y el otro en modo switch asi q seria transparente

una vez hechos los cambios de ip reinicia los equipos y prueba otra vez

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.