Ir al contenido

acceder a un aparato, con ip, desde internet


okiss
 Share

Publicaciones recomendadas

Hola

Tengo un router zyxel p660hw-d1 que tiene una red montada (tanto por wifi como cableada) que funciona perfectamente.

Tengo un equipo con ip fija (192.168.1.25) que no es un ordenador al uso con el que me quiero comunicar con el a traves del puerto 3030 (por poner un ejemplo) he configurado (abierto) ese puerto en el router para esa ip.

Desde internet (desde otra red) accedo a el de la siguiente forma : ipde telefonica:3030 pero no me pernite la entrada.

Decir que desde la red interna, con otro equipo en la misma red, si escribo 192.168.1.25 accedo a la pagina de incio de mantenimiento de este equipo.

¿como puedo conseguir acceder a ese equipo desde internet?

Un saludo y gracias

Okiss

Enlace al comentario
Compartir en otros sitios web

Hola

Dime una cosa, en el ADSL donde esta instalado el "aparatito" tienes IP dinamica o estatica, en caso de ser dinamica, de que operador?

El adsl esta de la siguiente forma :

adsl con ip fija de telefonica "conectada" al router de el salen varias conexiones cableadas a un par de ordenadores con dhcp activo y otra conexion al "aparatito" (de las narices) que queremos manejar desde el exterior con ip fija (192.168.1.25 por ejemplo)

prueba a poner la dmz q es all ports en ese router a la ip q mencionas y pruebas si asi va es q el problema es de puertos

asi q seguramente necesites abris mas puertos q uno

Esa opcion ya la hemos probado y sigue igual y como pongo mas arriba no seria la opcion ya que de la adsl cuelgan mas equipos.

Gracias de todas formas.

Un saludo

Okiss

Enlace al comentario
Compartir en otros sitios web

el all ports no afecta al rendimiento de los otros equipos solo deriva todos los puertos q no esten direccionados a otra ip especificamente

si con eso no va

tiene q ser algun filtro pero es muy raro q funcione en lan y no por wan si teneis los puertos abiertos

desde la otra red responde al ping a telnet?

probasteis con otro equipo a montar por ejemplo un server ftp en el puerto q usa ese aparato y asi verificar?

Enlace al comentario
Compartir en otros sitios web

Hola

El problema es que he mirado lo de los filtros (se hace por telnet) y no me ha quedado muy claro y, por desgracia, los experimentos los hago con gaseosa :D .

Lo que no entiendo es que es lo que tiene que responder a ping, el aparato o el router. Si es el router si al ping, el telnet lo tengo deshabilitado. Si es la maquina se accede a su pagina web de inicio (mas o menos como se hace con la administracion del router por web) para su administracion.

por cierto me surge la duda que el acceso desde internet lo haga yo mal :

en el explorador yo pongo direccion_ip_externa:3030

¿Es asi como debo acceder, o se debe hacer de otra forma?

Gracias por todo

Un saludo

Okiss

Enlace al comentario
Compartir en otros sitios web

¿En esa red no hay más routers ni puntos de acceso inalambrico?

Otra cosa, un ping desde el router a ese "extraño" equipo (¿PLC quizá?) ¿responde correctamente?

Saludos

Jorge

Enlace al comentario
Compartir en otros sitios web

hola

prueba a conectar desde otro sitio

no sea q el problema no sea donde esta el aparato

y q sea el router remoto de la red en la q haceis las pruebas

lo he probado desde 3 sitios distintos (2 casa externas, una la mia, y otra red del curro) y pasa lo mismo creo que es cosa de los filtros.

¿En esa red no hay más routers ni puntos de acceso inalambrico?

No

Otra cosa, un ping desde el router a ese "extraño" equipo (¿PLC quizá?) ¿responde correctamente?

Si te refieres a ver si lo veo desde dentro de su propia red no existe problema para ello. El problema es desde internet (desde casa por ejemplo) donde no lo veo.

En cuanto a lo del ping ¿como lo puedo hacer desde inet?

Gracias por todo.

Un saludo

Okiss

Enlace al comentario
Compartir en otros sitios web

En cuanto a lo del ping ¿como lo puedo hacer desde inet?

El ping desde el router al equipo lo puedes hacer desde la página de administración del router. Menu Maintenance > Diagnostic en Address pones la IP del equipo al que vas ha enviar el ping (192.168.1.25 en tu ejemplo)

... he configurado (abierto) ese puerto en el router para esa ip.

¿esto lo has hecho desde "NAT Port Forwarding"?

Estoy intrigado ...

Enlace al comentario
Compartir en otros sitios web

Hola

El problema de acceso es desde internet y no desde la red interna (desde ahi no hay ningun problema).

Y lo de abrir puertos lo he hecho directamente, a traves de web, en la parte de NAT. lo que pasa es que si me conecto al router mediante telnet hay una opcion que no sale en web que es el tema de filtros. Y como no tengo muy claro como hacerlo no he probado nada de eso y creo que ahi esta todo el problema.

De todas formas gracias por intentarlo.

un saludo

Okiss

Enlace al comentario
Compartir en otros sitios web

Solo un par de ideas más.

Sería una buena idea investigar los filtros si previamente hubiera estado tocándolos alguien, sinó no.

Revisa el interfaz de red del "aparatito", la IP no hay duda es correcta pero puede estar mal la mascara o el gateway ( y es importante... si aunque desde la red local no haya problema aparente)

Una aclaración, el ping desde el router al "aparatito" no es irrelevante, a pesar de que otros equipos de la LAN conecten.

Suerte

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.