Ir al contenido

Problema cuando soy host en modern warfare 2!! AYUDA!!!


Publicaciones recomendadas

Buenas tardes!!

Tengo ADSL con ONO de 6 megas. Con test de velocidad me llega 5,1 i 255 de subida. Mi consola esta conectada por RJ45 directamente al router i el router directamente al RJ11. Tengo el wifi del router desactivado, la NAT abierta con DMZ activado. No tengo telefonos enchufados para evitar los micrifiltros y que asi haya alguna perdida. Mi router es un D-Link 2740B. El caso es que me lo compre pq con el que me daba ONo cuando hacia de host lla primera partida bien pero al empezar la siguiente los demas usuarios no podia entrar. AHora con este empieza bien la partida pero acaba hechandome. ONO ya me a confirmado que no puede subirme a 12MB, y antes de cambiarme a JAZZTEL pq estos me ofrecen 20 queria saber si tengo que toquetear algo mas en el router, si puedo comprar algun aparatillo que aumente o exprima un poquito mas mi adsl. Es curioso pq hay gente con la que he jugado y al preguntarles que conexion tenian me decian que 6 megas y con telefonica. Realmente con 6Mb hay suficiente para ser host o es muy justito?? La distancia de mi casa a la centralita es de 1400 metros. Espero vuestras respuestas, muchas gràcias!!

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.