Ir al contenido

Problemas varios Zyxel P-660 HW t1 v2


gonzaloleon
 Share

Publicaciones recomendadas

Hola a todos, tengo el Zyxel que puse en el asunto y estoy teniendo varios problemas. Paso a detallar:

1- En unas de las pc's de la red local estoy utilizando DynDNS y configuré en el portforwarding del zyxel todas las llamadas a un puerto en especial me lo direccione a esa pc con DynDNS. Desde internet tengo acceso perfectamente a ese servicio en ese DynDNS:Puerto, pero desde la red local imposible, salvo que configure mi hosts que todas las llamadas al DynDNS me lo resuelva como una dirección local. Ejemplo:

PC - Local

Ip Local: 10.0.0.25 Puerto:45852 Servicio Web

DynDNS: miipdinamica.dyndns.org

Zyxel

Forward 45852 - 45852 - 10.0.0.25

Funciona cuando en mi hosts configuro: 10.0.0.25 miipdinamica.dyndns.org

2- Después de un determinado tiempo no tengo acceso web, telnet, ftp, etc a configurar el Zyxel. Tengo que apagarlo y volverlo a prender para poder acceder.

No puedo actualizar el firmware ya que es uno personalizado de mi ISP :(.

Si pueden ayudarme les voy a agradecer.

Saludos a todos!

Muchas gracias.

Gonzalo.

Enlace al comentario
Compartir en otros sitios web

en principio es normal q desde la red local uses la ip local

para usar la publica como tal o redireccionada por un dominio o un server como dyndns tendrias q activar una funcion q es la loopback q no todos los routers permiten hacer

lo de q el router se bloquee puede ser por un fallo del router del firmware o por saturacion creada por algun equipo de la red

Enlace al comentario
Compartir en otros sitios web

en principio es normal q desde la red local uses la ip local

para usar la publica como tal o redireccionada por un dominio o un server como dyndns tendrias q activar una funcion q es la loopback q no todos los routers permiten hacer

lo de q el router se bloquee puede ser por un fallo del router del firmware o por saturacion creada por algun equipo de la red

Muchas gracias por la respuesta.

Ya solucioné lo del "loopback" siguiendo estos pasos (los saque de una web):

Para que funcione, seguiremos los siguientes pasos:

* Abre una ventana de línea de comandos, y ejecuta el comando “Telnet 192.168.1.1″. Si tu router tiene una IP distinta, cámbiala por la de tu router.

* Cuando te pregunte la contraseña, introdúcela. Por defecto “1234″.

* Ve al menú 24 (System Mantenance) y luego a la opción 8 (Command interpreter mode).

* Escribe “sys edit autoexec.net” y pulsa Enter

* Vuelve a pulsar Enter. (este creería que está de más)

* Pulsa “i”

* Escribe “ip nat loopback on” y Enter

* pulsa X

* Escribe “exit” y enter para volver al menú

* Selecciona 99 y ya puedes cerrar la línea de comandos.

Ahora desactivé los logs del zyxel para ver si el problema de que me limita el acceso después de un tiempo desaparece.

De nuevo muchas gracias por la respuesta.

Gonzalo

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.