Ir al contenido

Internet Compartida con router


etrab
 Share

Publicaciones recomendadas

Hola a todos los internautas... soy nuevo en este mundo de las redes y tengo una pregunta.

El caso es que tengo un modem USB de yoigo conectado a mi ordenador y este lo tengo puesto en internet compartido. Ahora, lo que quiero hacer es, que este internet pase a un ruter que tengo para poder conectar este internet a otros ordenadores via inalambrica o cableada. El router que tengo es un D-Link DIR-300.

Hasta el momento he echo las conexiones con los cables y las configuraciones.

MODEM USB >> PC (Ethernet) >> Router D-Link DIR-300 >> Otros ordenadores.

He usado la configuracion automatica de windows (porcierto, tengo Win Xp Pro SP2) y por lo visto me lo ha configurado bien, porque si conecto directamente de mi pc a otro pc funciona.

Si me podrian ayudar estaria eternamente agradecido... :)

Enlace al comentario
Compartir en otros sitios web

La mejor solución es poner el D-Link como switch.

Primero hay que comprobar la puerta de enlace que tiene el PC que comparte y ponerle a la LAN del D-Link una IP del mismo rango pero acabada en 254 para que esté lejos de las que pueda asignar el PC.

Después hay que desactivarle el DHCP al D-Link y conectar la tarjeta de red del ordenador que comparte con una boca LAN del D-Link. Así se pueden conectar ordenadores a las otras tres bocas LAN y al wifi.

La boca WAN se deja sin conectar y la WAN no es necesario configurarla de ningún modo especial porque no se usa.

Enlace al comentario
Compartir en otros sitios web

la cosa es esa, ya lo e intentado asi, pero es que mi tarjeta de red no asigna ninguna puerta de enlance asique no se cual ponerle.

En mi configuracion es asi.

Tarjeta de red ethernet:

Direccion IP: 192.168.0.1

Mascara de subred: 255.255.255.0

Puerta de enlace predeterminada: NADA

cambiando las configuraciones le puse yo una (192.168.0.0) como primero, pero no funcionaba. Luego le puse la misma que la direccion ip y tampoco, ahora prove ponerle al final 254 y 255 y nada, tampoco...

gracias por tu respuesta :)

Enlace al comentario
Compartir en otros sitios web

Cuando marcas la opción de compartir la red en propiedades del modem la tarjeta ethernet se convierte en algo parecido a la salida lan de un router. Si conectas ahí un ordenador que pida IP automática recibirá una IP y una puerta de enlace.

http://support.microsoft.com/kb/306126/es

La puerta de enlace que te saldrá según el enlace es 192.168.0.1, es la IP de la terjeta de red del ordenador que hace de router.

Al router, para que no tenga conflicto pero lo puedas configurar más fácil, después cuando lo tengas ya conectado, ponle la IP 192.168.0.254 en la LAN.

No se pueden poner IPs terminadas en 0 ni en 255 como último octeto.

Enlace al comentario
Compartir en otros sitios web

Bien he hecho todo lo que me pusiste y lei el manual de microsoft, y sigue sin funcionar.

La configuracion que tengo en el router es la siguiente.

(Ajustado a direccion IP estatica)

Direccion IP: 192.168.0.254

Mascara de subred: 255.255.255.0

Puerta de enlace: 192.168.0.1 (Como la direccion IP de la tarjeta de red)

(Me pide una direccion MAC pero no he puesto nada)

DNS: He puesto la DNS que me da el modem de yoigo

DNS Opcional: Tambien la otra que me da el modem

Luego la puerta de enlace predeterminada del router puse 192.168.0.2 para que no hubiese un conflicto de direccion IP, ya que cuando estaba puesta 192.168.0.1 habia conflictos.

LA MTU la tengo en 1500 (Aunque la verdad es que no se que es :? )

Luego, la WAN la tengo desactivada.

-------------------------------------------------------------------

Ahora la configuracion que hay puesta en la tarjeta de red.

Direcion IP: 192.168.0.1

Mascara de subred: 255.255.255.0

Puerta de enlace: NADA

DNS y Opcional: Esta puesta la que da el modem.

Eso es todo y aun asi no funciona.

gracias por tu respuesta :)

PD: Tengo la play 3 conectada via WiFi y un portatil por cable, cuando se conectan e intentan acceder a red pone error (imposible conectar con el servidor DNS) en los dos, ¿Puede ser ese el problema?

Enlace al comentario
Compartir en otros sitios web

Me parece que no estamos entendiéndonos. Lo que me cuentas parece que es la configuración de la WAN.

Me vas a hacer leerme el manual del D-Link. :?

Prueba a seguir estas instrucciones pero poniéndole al router 192.168.0.254 máscara 255.255.255.0 y puerta de enlace 192.168.0.1 como DNS 192.168.0.1 también. La MAC la dejas en blanco y el MTU da lo mismo o le pones 1500.

ftp://dlink:dlink@www.dlinkla.com/pub/. ... o%20AP.pdf

Ahora la conexión la del router al ordenador que tiene el enlace con internet la puedes hacer por la WAN.

Al pasarlo a modo AP se transforma en switch y deja de hacer NAT.

Ya nos contarás.

Enlace al comentario
Compartir en otros sitios web

Si hubieses sguido exactamente mis instrucciones del principio también te hubiese funcionado aunque con una boca LAN menos. Vale incluso para los routers ADSL. Aunque no tengan la opción que tiene el tuyo.

Me he tenido que ir a la página de D-Link y me he topado con lo que te he puesto.

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.