Ir al contenido
Conéctate para seguir esto  
racaz83

Comtrend CT-5361 - Linksys WRT54GL. Problema wifi. ¡Ayuda!

Publicaciones recomendadas

Hola a todos,

Os cuento mi problema. Mi vivienda tiene dos plantas y dispongo de 2 routers. La ideas conseguir buena conectividad por ethernet en ambos routers (ya conseguido) pero poder aprovechar el wifi de ambos ya que cada uno está en una planta y así, según en qué zona esté, aprovechar y conectar a la señal más potente de un wifi u otro.

Leyendo mucho por internet, tomando datos de diferentes tutoriales de aquí y otros sitios, he llegado a la siguiente configuración actual y algunas variantes que explico que también he probado.

Pero tengo problemas con el wifi, no consigo conexiones al del router principal :-(

Detallo configuraciones a ver si alguien me resuelve mi problemón:

Router principal: Comtrend CT-5361 (Jazztel)

Advanced Setup – LAN:

IP Adress: 192.168.1.1

DCHP Server Enable. Start IP: 192.168.1.111 y End IP: 192.168.1.254

Wireless: Enable Wireless. SSID: casaalta

Security: WEP 128-bit

Wireless Bridge: AP Mode Access Point. Bridge Restrict: Enable. Remote Bridge MAC Address: la del otro router.

Advanced: Channel 1

Desde puerto LAN de este router sale cable ethernet conectado a puerto LAN de router Linksys WRT54GL con firmware DD-WRT v24 (05/24/08) std.

Los ajustes fundamentales en este 2º router:

Setup - Setup Básico. Setup Internet – Tipo de conexión a Internet:

Tipo de Conexión: IP Estática

Dirección IP de Internet: 192.168.1.51

Máscara de subred: 255.255.255.0

Puerta de enlace: 192.168.1.1

DNS Estática 1: 192.168.1.1

Setup de RED:

Ip del Router.

IP Local (LAN): 192.168.1.2

Máscara de subred: 255.255.255.0

Puerta de enlace: 192.168.1.1

DNS Local: 192.168.1.1

DHCP: desactivado

Inalámbrico – Configuración básica:

Modo inalámbrico: AP

Modo de red wifi: mezcla

Nombre de red: casabaja

Canal inalámbrico: 12

Seguridad: WEP 182-bit (la misma clave que en el otro router).

Estos son los ajustes fundamentales en uno y otro router. Además he probado ligeras variantes:

- Con DHCP desactivado también en el Comtrend.

- Con mismo canal y SSID de red inalámbrica en ambos routers.

- Quitando clave inalámbrica en ambos.

Y la situación es la siguiente:

- Mediante cable ethernet cualquier PC conectado a uno u otro router conecta a internet a la perfección asignado. En red sin problemas también, todas las carpetas y dispositivos visibles entre sí aunque estén conectados directamente a diferentes routers.

- Tengo acceso sin problemas a la configuración de ambos routers mediante 192.168.1.1 y 192.168.1.2 desde cualquier ordenador conectado por cable desde cualquiera de los dos routers.

Pero el problema:

- No va bien la conexión wifi por la vivienda. El ideal que persigo es mantener SSID diferenciado para escoger a mi gusto en cada zona de la vivienda la señal más fuerte.

- Ahora mismo logro conexiones a la red wifi del router Linksys de la planta baja pero nunca puedo conectar por wifi al router principal, el Comtrend de Jazztel. Me arroja error del tipo de que la red inalámbrica escogida ya no está disponible a pesar de que el scan de redes la localiza sin problemas.

Por favor, rogaría cualquier ayuda que me permita mantener la buena situación por ethernet pero redondeándolo con un correcto funcionamiento del wifi.

Muchísimas gracias por adelantado a cualquiera que me ayude; le estaré eternamente agradecido.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

configura la wan del linksys como ip automatica

acepta y reinicia el router

cambia el cable q llega del comtrend de la boca wan a una de las 4 bocas de red

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado racaz

En cuanto vuelva a casa pruebo con la configuracion wan del linksys en automatica. Respecto a la conexion del cable ya la tenia a una boca lan y no a la wan. En fin, despues pruebo eso y comento que tal.gracias por ayudar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el cable has comprobado q funciona?

conecta un pc directamente y verifica el cable

con esa configuracion tendria q funcionar sin problemas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Vale, genial, por fin me funciona todo :)

Aquí queda el hilo para quién busque algo parecido y le pueda servir. En definitiva estaba todo correcto; los problemas me aparecieron cuando empecé a ponerle contraseña después de configurar todo lo demás y no ajusté bien lo de open-shared probando claves cutre-WEP.

Gracias por tu ayuda vaxx.

Saludos!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.