Ir al contenido

Netgear wn2000 + ruter wifi Telefonica + mac mini


tetsuo41
 Share

Publicaciones recomendadas

Hola buenas.

No se si recordareis el otro post que puse. Resulta que me compre un mac mini, para navegar por wifi, pero donde lo puse la cobertura era debil. Así que me he comprado un repetidor Netgear WN2000. Me digeron que no hacia falta conectarlo al ordenador, que por wifi, se configuraba todo.

Lo conecté, y entrando por el navegador a 192.168.1.250, entraba en la zona de configuración, y seguí todos los pasos del asistente.

En un punto, me pide "passphrase", creo que es la clave WEP, la pongo, y genero otra clabe de 128 bits, más segura, que es la que introduzco luego en la ventana de configuración de redes.(No le pongo una clave WPA, porque uno de mis ordenadores, tiene una tarjeta de red, que no funciona bien con este tipo de encriptaciones.)

Pero no consigo navegar.

El ordenador conecta a esa red creada, perfectamente

Cuando lo configuré, el asistente, encontraba perfectamente la red wifi, al 85% de señal

He configurado a mano todos los datos en el repetidor:

IP: 192.168.1.250

Mascara: 255.255.255.0

Puerta de enlace: 192.168.1.1

DNS: 80.58.61.250

Luego en el ordenador, en el apartado red, configuro a mano:

Ip ordenador: 192.168.1.100

Mascara: 255.255.255.0

Puerta: 192.168.1.250

DNS: 80.58.61.250

DNS secun: 80.28.61.254

No consigo nada, se queda el navegador pensando, y al final me sale "No se ha podido conectar con el servidor", como un timeout.

¿Me falta algo o he puesto algo mal? ayuda por favor

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.