Ir al contenido
Conéctate para seguir esto  
luismi33

PC- TV no imagen.

Publicaciones recomendadas

Buenas.No se si esta es la seción adecuada para este tema. Tengo un PC (P.B.Asus Commando, GEFORCE 8800GTS a 320MB, 5GB de RAM y como S.O. 7/64bist ULTIMATE) que he intentando conectar a una TV Sony Bravia de 27"

Conecte a la CPU 2 cables de vídeo, la grafica tiene dos salidas DVI, uno a la TV (AGV) al PC a DVI con adactador y otro al monitor del PC (DVI-DVI)para ajustar la resolución y la primera vez que lo intente logre que se viera, pero al terminar el día desconecte todo y deje el cable (AVG-dvi) del PC a la TV pensando que ya estaba configurado.

Al encerdelo el día siguiente debío de haberse desconfigurado (?) volví a poner otro cable de la grafica al monitor y puse la resolucion del día anterior (Windows deteca la mas idonea automaticamente) pero a pesar de que en el monitor veo que me detecta las dos pantallas en la TV no se ve. He probado con todas las resoluciones, cambiar el cable VGA que va del PC a la TV (aunque si me detecta la TV en el panel de control de NVIDIA iria bien, pero yo he hecho todo lo que se me ha ocurrido) Tambien ley en Google que pulsando FN + F5 o F4 con la tele apagada se solucionaba, lo probe e igual.Tambien he probado poner las pantallas duplicadas con la misma resolucion (aunque la vez que se vio el monitor tenía direfente resolución que el TV) y tambien puse las pantallas extendidas pero nada! Si me pudieseis dar algun@ idea lo agradecería pues ya no se que hacer. Salu2.

Luismi

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.