Ir al contenido
Conéctate para seguir esto  
Javier.quart

PROBLEMA PARA OBTENER DIRECCION DE RED

Publicaciones recomendadas

Buenas tardes, es la primera vez que utilizo este foro y me gustaría que alguien me ayudase con el siguiente problema, siento mucho si las informaciones que pondré a continuación son muy extensas o poco importantes, pero es con el fin de explicarme lo mejor posible.

Tengo un portátil Packard Bell s.o. Windows XP SP3 con el que navegaba sin ningún problema (ONO router NETGEAR Wireless Cable Gateway CG3100D), tanto con el wifi, por cable e incluso con mi iphone cuando viajaba.

Hace dos días cuando buscaba con google y pinchaba sobre un enlace me redireccionaba a páginas de publicidad, debido a esto y tras leer varios foros decidí utilizar ccleaner, tras correr este programa el portátil seguía navegando. Este proceso fue el último que hice antes de que debido a un fallo con la red eléctrica se apagase el router (no el portátil pues tengo un said). Una vez regreso la electricidad mi portátil ya no ha navegado de ninguna de las tres formas, tengo varios equipos y todos siguen funcionando sin problemas mi PC se conecta por cable mi iphone por wifi, con lo que el router funciona bien.

PROBLEMA: tengo en el portátil como IP y mascara subred 0.0.0.0 Mi IP es dinámica y en configuración TCP/IP tengo obtención automática de IP y de DNS. Evidentemente he apagado y reseteado el router.

1º Si hago Ejecutar – cmd – ipconfig el resultado:

Adaptador Ethernet Conexión de área local 4:

Estado de los medios…: medios desconectados

Adaptador Ethernet Conexiones de red inalámbricas 2:

Subfijo de conexión específica DNS:

Dirección IP. . . . . . . . . . . . ... . . . . : 0.0.0.0

Máscara de subred. . . . . . . . . . . . . . .: 0.0.0.0

Puerta de enlace predeterminada :

2º Como con mi PC navego he hecho ipconfig en este y he probado a poner manualmente estas configuraciones en el portátil poniendo la IP en el mismo rango y utilizando las mismas DNS y también utilizando como DNS 8.8.8.8 y 8.8.4.4. Sin resultado

3º He realizado Ejecutar – cmd – ipconfig/release, resultado

Configuración IP de Windows

No se puede realizar ninguna operación en Conexión de área local 4 mientras los medios estén desconectados.

La dirección IP para el adaptador Conexiones de red inalámbrica 2 ya ha sido liberada.

Y ipconfig/renew, resultado

No se puede realizar ninguna operación en Conexión de área local 4 mientras los medios estén desconectados.

Error al renovar la interfaz Conexiones de red inalámbrica 2: El servidor RPC no está disponible.

Conectando el cable de red, me da el mismo error con el servidor RPC para areal local.

4º He probado tanto a deshabilitar como a desinstalar en Administrador de dispositivos ambas tarjetas de red, sin resultado.

• Intel® PRO/Wireless 3945 ABG Network Connection

• Realtek RTL8139/810x Family Fast Ethernet NIC

5ºTambien tras leer algunos foros he probado a correr el programa WinSock XP Fix, sin resultado.

6ºPor último en otro foro he encontrado gente con este problema (lo achacaban a un virus) y lo habían solucionado con Malwarebytes, yo actualmente uso Avast Free.

He escaneado el equipo y tenía un zoológico completo, es ciertamente desconcertante pues siempre tengo el avast free actualizado (adjunto el reporte si lo considerais interesante, pero decirme que extensión tiene que tener el archivo para poder adjuntarse). Bueno una vez eliminados todos estos amigos, mi problema sigue sin resolverse.

Por ello agradeceré mucho alguna sugerencia. GRACIAS

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Hola, prueba con una liveCD de linux ... si consigues conectar con la liveCD tienes problema de software... si no conectas con la live, tienes problema de hardware. suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Asi de memoria ( hace muchos años que no utilizo mocosoft XD ), haz una limpieza con spybot y ad-aware, luego limpia el registro con regseeker.

Si no se te soluciona, intenta pasar el HIJACK THIS, pero para saber como usarlo mejor te dirijas a personal cualificado que te indique que debes borrar http://www.forospyware.com/foro-oficial ... n-espanol/

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.