Ir al contenido
Conéctate para seguir esto  
thesirshakra

Me va muy lento Internet.

Publicaciones recomendadas

Hola a todos, soy nuevo en este foro, tengo un problema, hará unas 3 o 4 semanas, que el Internet me va muy lento, y no se a que se debe, yo tengo contratado 15mb de Jazztel con el Router Huawei HG532c, la velocidad de descarga es de 15kbs, también e probado haber si era problema de un virus o spyware , cosa que no creo que sea por que yo tengo un portátil recién comprado, y Internet me va igual de lento, el Internet me va un poco mejor cuando conecto el router al P.T.R y hago el wifi desde el portátil, pero me sigue llendo lento.

Si alguien me podría ayudar. Gracias. :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Como ya has descartado que sea problema de SO, o de pc ... sigue por comprobar el router.

Instala otro router ( de algun amigo, por ejemplo ) lo configuras con los parametros de Jazztel y a ver si te funciona bien o sigue lento. Suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Como ya has descartado que sea problema de SO, o de pc ... sigue por comprobar el router.

Instala otro router ( de algun amigo, por ejemplo ) lo configuras con los parametros de Jazztel y a ver si te funciona bien o sigue lento. Suerte

Ok, eso probaré ya te avisare que tal me a ido muchas gracias :D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado YAAAAAPO

Hola a todos, soy nuevo en este foro, tengo un problema, hará unas 3 o 4 semanas, que el Internet me va muy lento, y no se a que se debe, yo tengo contratado 15mb de Jazztel con el Router Huawei HG532c, la velocidad de descarga es de 15kbs, también e probado haber si era problema de un virus o spyware , cosa que no creo que sea por que yo tengo un portátil recién comprado, y Internet me va igual de lento, el Internet me va un poco mejor cuando conecto el router al P.T.R y hago el wifi desde el portátil, pero me sigue llendo lento.

Si alguien me podría ayudar. Gracias. :)

http://192.168.1.1 enter

basico - internet- protocolo de tu proveedor (ej:pppoe-pppoa)nombre de usuario- dominio de proveedor

luego pinchas en wifi/wlan y cambiale el canal que viene en auto por defecto

comprueba si tu tarjeta de red inalambica es b, g ò n y en modo ELIGES 802.11b/g/n (por defecto).

POR ULTIMO PRUEBA CON DIDTINTOS TIPOS DE SEGURIDAD

Seguridad: Por defecto viene configurada como WPA - PSK.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.