Ir al contenido

Mi pc no inicia, no sale la imagen de carga del s.o


Publicaciones recomendadas

Hola a todos.

Basicamente no se que le pasa a mi ordenador.

Despues de recurar el pc de un problema que le salió, pude formatear e instalar el windows.

Todo me iba bien, me funcionaba perfecto. Asta hace como una semana.

Enciendo la torre, y despues de hacer todas las comprobaciones, antes que salga el windows xp cargandando. Salia un mensaje diciendo que el archibo: "hal.dll", estaba eliminado o corrupto, ahora mismo no recuerdo lo que decia esactamente.

Pero era eso, que no podia iniciar por ese archivo.

Yo intente con los conocimiento que tengo, recuperar ese archivo, desconectando y conectando de distintas manera el disco duro, probar distintas configuraciones en la Bios, nada de nada.

Como no pude hacer nada, lo lleve a la tienda.

Cuando lo recogi, el ordenador iniciaba bien.

El de la tienda al parecer formateo el disco duro e instaló el windows.

Despues en mi casa instale los programas que suelo utilizar, y asi bien mas o menos una semana.

Asta hoy, (ahora mismo os estoy escribiendo desde un live cd de ubuntu).

Perdonad por el tocho, pero no se explicarlo mejor.

Ahora no se que le pasa al windows, porque el pc inicia bien, sale todo el rollo de la Bios, pero en el momento que tiene que salir la pantalla del winxp cargando, no sale.

Se queda la pantalla ahi, congelada en ese punto, en negro.

En un principio pense que podria ser de la grafica, pero el led del monitor se mantiene encendido, vamos que recibe señal pero no sale la carga del sistema operativo.

---------

¿Podria alguien ayudarme a entender que le pasa a mi cacharro?

O si conoceis alguna herramienta para restaurar el sistema operativo?

Enlace al mensaje
Compartir en otros sitios web

Tiene toda la pinta de ser fallo del disco duro. ¿Hace mucho que lo tienes? Si tiene más de 3 ó 4 años será lo más probable.

Si fuera la gráfica, no saldría imagen o saldría corrupta; la memoria te daría un error y el procesador ni siquiera arrancaría, empezaría a pitar.

Un saludo.

Enlace al mensaje
Compartir en otros sitios web

Tiene toda la pinta de ser fallo del disco duro. ¿Hace mucho que lo tienes? Si tiene más de 3 ó 4 años será lo más probable.

Si fuera la gráfica, no saldría imagen o saldría corrupta; la memoria te daría un error y el procesador ni siquiera arrancaría, empezaría a pitar.

Un saludo.

Gracias por ayudar vicente.

Resumiento mucho, son varios problemas que se han juntado a la vez en mi ordenador.

Estando con win7 el driver de la grafica se reiniciaba de un fallo sin llegar a reiniciarse el sistema windows7.

Algo de recuperarse de no se que fallo.

Volvi a colocar una grafica antigua que tenia pero que funcionaba bien.

Como esta grafica no tenia soporte en windows 7, me volvi a windows xp.

No sin antes tener bastantes problemas para instalar el S.O. desde el arranque del cd por la bios.

Probe varias maneras de conectar el disco duro y al final pude hacerlo.

De todas maneras me quede pensando que quizas el disco duro no tuviera algo. Tambien pense en la bios....

Despues todo me fue bien hasta lo contado arriba en este hilo.

-----------

El pc lo tengo desde el 2003, le añadi / modifique:

- un segundo disco duro de 500gb para almacen

-quitar los 2 modulos de 512mb de ram, para colocar 2 modulos de 2gb.

-una grafica nueva con dos salidas de vga ( la segunda salida destinada para una TV con entrada vga)

( todo esto lo hice con bastante cuidado, mirando manuales, con mucho cuidado)

La placa base al ser de la marca MSI, vi que tenia una utilidad Update para los drivers del pc.

Asi lo hice y aparte de actualizarme los drivers de la placa, tambien me hizo un flasheo automatico de la bios.

Despues de ese flasheo, noté que el pc iniciaba algo mas rapido.

Si piensas que por el flasheo la bios dejo de funcionar la ejecucion de los cds ( para instalar los windows, cds de recuperacion, utilidades), te digo que no. Porque despues de hacer eso, me funciono perfectamente esa opcion.

Y nada durante todos estos años bien hasta ahora, me mosquea que funcione malamente, he tenido otros pcs que han durando muchos años y nada perfectos sin ningun problema.

.---------------------------

Ahora he vuelto a formatear el disco duro de 200gb (donde tengo el s.o instalado), y estoy empezando a volver a configurar todo.

No sin antes tener que hacer esto:

Para no extenderme mucho, deshabilito temporalmente los discos duros por la bios, y dejo nada mas que la opcion del cd. A la primera no arranca, pero despues sale un mensaje que no ha podido encontrar nada y que presione enter para buscar en las unidades. Entonces asi de esta manera puedo instalar el windows y hacer funcionar las herramientas de diagnostico. ( Para instalar el windows, tengo que aprovechar el primer reinicio que hace el windows, para volver activar los discos duros y seguir con la instalacion. se que es raro pero es la unica manera que tengo )

Espero que esta vez no me ocurra como antes describí.

- Por cierto, de un cd que tengo para emergencias y herramientas de diagnostico.

Hice varios test,

1º. Busque errores en los sectores del disco duro para luego repararlos, el programa de diagnostico no encontro ningun sector malo en el disco duro.

Despues hice un test a la placa base y nada.

-----------------------

No se si será del disco duro o algo de la bios, de todas maneras es algo que me tiene loco perdido.

Perdona por este tocho, y tambien si tengo faltas de ortografia

Enlace al mensaje
Compartir en otros sitios web

Pues pinta feo, y por lo que dices, incómodo... ¿Te has planteado cambiar la placa base? Las hay baratitas y posiblemente te quites, si no todos, la mayor parte de los problemas.

En cuanto al disco duro, no descartes que esté fallando. Aunque los tests salgan correctos, no detectan los fallos puntuales, y esos mismos fallos son síntoma de un futuro fallo total. Te lo digo por experiencia.

Es cuestión de ir probando...

Suerte y un saludo.

Enlace al mensaje
Compartir en otros sitios web

Pues pinta feo, y por lo que dices, incómodo... ¿Te has planteado cambiar la placa base? Las hay baratitas y posiblemente te quites, si no todos, la mayor parte de los problemas.

En cuanto al disco duro, no descartes que esté fallando. Aunque los tests salgan correctos, no detectan los fallos puntuales, y esos mismos fallos son síntoma de un futuro fallo total. Te lo digo por experiencia.

Es cuestión de ir probando...

Suerte y un saludo.

Gracias, de momento ire tiando. De todas maneras, si mi pc termina el pobre por morir. Me pillaria una torre algo mas nuevecita.

Lo de los test, sigo haciendo distintos test al disco duro, y nada

no solamente con hiren boot cd, tambien con otros.

----------------

Recuerdo todavia un pc clonico, amd un k6 2.

Eso era mas duro que un cuerno,

cada dia las cosas duran menos.

--------

Ahh y gracias por contestar

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.