Ir al contenido

Ninguno de los puertos puede tener un valor superior a 256


4rc11

Publicaciones recomendadas

Hola :-P :
Llevo un tiempo intentando abrir un rango de puertos en mi Huawei Hg532c pero siempre me encuentro con el mismo problema, abro el primer rango de 2300 a 2400 sin problema, pero cuando intento darle el segundo rango me suelta el problema de marras. :shock: 
De hecho me deja abrir los puertos cuando el puerto externo inicial y el puerto externo final coinciden.
¿Cómo puedo solucionarlo?

Enlace al mensaje
Compartir en otros sitios web

Gracias porque no me había dado cuenta de lo mal que lo había expuesto. En mi router huawei tengo una serie de campos para rellenar a la hora de abrir:
Protocolo, ahí he puesto TCP/UDP
Equipo Remoto, he puesto mi IP y he probado con poner 0.0.0.0 y dejarlo en blanco pero no ha funcionado
Puerto Externo inicial, aquí el primero del rango,en este caso 28800
Puerto externo final, pues el último del rango, en este caso 29000
Equipo interno, aquí va también mi ip he probado como con Equipo remoto pero nada.
Puerto interno, aquí pongo el mismo que en puerto externo inicial
Nombre Asignado, esto da lo mismo pero he puesto paradox, para saber de qué va la cosa y paradox1 para el segundo rango, les pongo ese nombre porque los puertos que quiero abrir son para jugar en mp al Europa Universalis III de paradox....
Bien, Esto es lo que pasa cuando hago esto, que me dice que "ninguno de los puertos puede tener un valor superior a 256".
Siento haberme expresado tan mal en el primer mensaje, pero llevo casi toda la semana liado con esto, reiniciando el router, llamando al servicio técnico pero nada de nada.
Tengo pantallazos, si quieres te puedo pasar uno para que lo veas.
Un saludo y gracias por responderme  :-P

Enlace al mensaje
Compartir en otros sitios web

pues si mejor sube algún pantalla por que los puertos van del 1 al 35565 así que no tiene mucho sentido otras funciones si que van solo al 256 

pero tampoco tendria que pedirte todos los datos que comentas

mira de todas formas los manuales de comtrend 536+ que hay a la derecha que en algunos huawey son muy similares

Enlace al mensaje
Compartir en otros sitios web

pues si mejor sube algún pantalla por que los puertos van del 1 al 35565 así que no tiene mucho sentido otras funciones si que van solo al 256 

pero tampoco tendria que pedirte todos los datos que comentas

mira de todas formas los manuales de comtrend 536+ que hay a la derecha que en algunos huawey son muy similares

bueno, ahí va la imágen, 

1_zpsa34372c0.jpg

Enlace al mensaje
Compartir en otros sitios web

En equipo remoto me lo acepta en blanco, pero no en 0.0.0.0 pero el problema sigue siendo el mismo. En la ip del pc pongo la que empieza por 192.168 y me la acepta, pero en los puertos, al poner 28800 me vuelve a decir lo mismo. :neutral:
Edito, si pongo el rango 28800 a 28801 sí me lo acepta... 
Pantallazo:
2_zpseec02ec3.jpg

Enlace al mensaje
Compartir en otros sitios web

Tengo el Comodo de firewall y he puesto el juego como aplicación de confianza... Confieso que no he podido probarlo porque el EUIII es un juego en el que se juega con otra persona y no hay un servidor al que unirse, así que no he podido mirarlo porque cuando no he estado liado yo lo han estado mis colegas.
De todas formas gracias por la paciencia y por responder, de verdad :)

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.