Ir al contenido

problemas de conexión con WDS. ¿Posibles enlaces redundantes?


nasty_boy
 Share

Publicaciones recomendadas

Hola

tengo en casa una instalación con dos routers comtrend cd536+, uno hace de router principal y el otro de punto de acceso (AP). Se enlazan por WDS y está configurado de modo que sólo del segundo router (AP) acepta conexiones wifi

 

Desde hace unas semanas sufro extraños cortes de comunicación de modo que por wifi no hay modo
de comunicarse, a pesar de que los equipos cliente dicen que hay acceso a internet, que de hecho lo hay. Haciendo comprobaciones constato que desde el router principal NUNCA se pierde la conexión, ni por cable ni por wifi (esto último cambiándole la configuración para que sí acepte conexiones ). Tampoco es un problema de saturación de canales, pues estoy sólo en mi canal, mientras que en uno de los adjunos no hay nadie y en el otro sólo dos vecinos. Tampoco parece deberse a intrusiones, tengo seguridad por MAC, WEP, baliza oculta,
protocolos desconectados y os routers no constatan accesos desconocidos.



Lo que me he dado cuenta es que en la información de Bridging hay algo que no logro interpretar,
y por eso os escribo.

 

He leido algo sobre el spanning tree protocol y los enlaces redundantes en instalaciones con WDS y me pregunto si los cortes que sufro y lo que me indican los routers se deben a que sufro de esos bucles.



Os ruego que leáis
las fotos que os adjunto y me déis un diagnóstico


Gracias

 

fotob1.jpg

 

fotob2.jpg


 

En esta segunda foto, los datos de la columna 'state', NO los he borrdo yo, es que no los da el router.



 

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.