Ir al contenido
sonidoperfecto1

TP-LINK - Problema en la elección: tipo de seguridad

Publicaciones recomendadas

Hola buenas, quería saber si alguien conoce este problema, llevo intentando solucionarlo por mi mismo y me está rompiendo la cabeza.

 

El problema está en la elección del tipo de seguiridad de mi TP-LINK (Repetidor)

 

Es decir, no me permite elegir las Opciones "WPA" y "WPA-PSK", sólo me permite la "WEP". Las demás casillas están en gris.

 

¿Álguien sabe decirme porqué?

 

Gracias de antemano

post-402405-0-90712000-1369573060_thumb.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He podido comprobar que esto ocurre al activar el TP-LINK en modo "repetidor" y "repetidor universal", en modo "punto de acceso (AP)" me permite la activación de la seguridad "WPA" y "WPA-PSK".

post-402405-0-04225300-1369590284_thumb.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Que modelo de TP-Link es?

 

A veces sucede que no funcina WDS con WPA. En repetidor universal igual debería funcionar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mira lo que pone:

 

http://www.tp-link.com/en/article/?faqid=348

 

en el apartado 6:

 

 

At Repeater/Universal Repeater mode, TL-WA5110G /TL-WA5210G can only support WEP as security type. And if your Root Router´s wireless network is secured, please make sure that the security type is WEP.

 

Así que solo podrías usar WEP.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mira lo que pone:

 

http://www.tp-link.com/en/article/?faqid=348

 

en el apartado 6:

 

 

At Repeater/Universal Repeater mode, TL-WA5110G /TL-WA5210G can only support WEP as security type. And if your Root Router´s wireless network is secured, please make sure that the security type is WEP.

 

Así que solo podrías usar WEP.

Claro, si el problema es que mi modem/router funciona con seguridad WPA que es una seguridad más segura que la WEP, por eso me da rabia tener que cambiar el tipo de seguridad de mi router a WEP.

 

Configurando mi AP como repetidor universal, me faltó sólo este paso (el de la seguridad del AP), para sincronizar el modem/router con el AP y amplificar la señal de mi casa.

 

En definitiva, que no me queda más remedio que poner el modem/router y el AP con seguridad WEP, ¿verdad?

 

Ok, gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

O buscar uno que si funcione con WPA.

Al final lo he puesto con WEP y ya está rulando la conexión. Por ahora me conformo con eso, ya si me viene algún cracker a fastidiar, me lo pensaré. jeje

 

Por cierto, ¿tu sabes porque a un ordenador de mesa que tengo no le llega la señal del modem/router?",

El ordenador está cerca de del modem/router.

He pensado que podría ser el driver de su tarjeta de red, o mismamente la tarjeta es una caca, es una "Atheros". También he comprobado los canales por los que viaja la wifi y están en auto, tanto del repetidor como del router. Espero que eso no influya.

 

gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mejor probar con canales fijos no vaya a ser que la terjeta se comporte peor con alguno de ellos.

También es malo si las antenas de la tarjeta wifi están escondidas.

No es que sea una maravilla pero el filtrado MAC, en el router y en el AP, pone una dificultad más a los que se quieren meter.

También ocultar la identidad de la red .

Cambiar la IP de la red a una que no se a la típica, ponerle al router una IP que no sea la 1 y desactivar el DHCP para que el que se quiera conectra lo tenga que hacer con IP fija y le cueste más si no se sabe la IP de la puerta de enlace.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los canales en auto actualmente muchas veces se ponen en el 12 0 13 que son de los menos saturados

pero estos canales en muchas tarjetas no van si no es con drivers específicos

prueba con canales fijos como te comentan y mejor que estén por debajo del 12

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los canales en auto actualmente muchas veces se ponen en el 12 0 13 que son de los menos saturados

pero estos canales en muchas tarjetas no van si no es con drivers específicos

prueba con canales fijos como te comentan y mejor que estén por debajo del 12

El canal del TP-LINK está en automático y en el apartado donde muestra el estado del repetidor me muestra que el canal escogido es el 1.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el automático varia solo

ahora esta en el uno pero puede que en media hora este en el 13

y que cuando esta en canales que van con el pc este no haga el escaneo y no lo detecte

el pc detecta otras redes wifi o no detecta ninguna?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el automático varia solo

ahora esta en el uno pero puede que en media hora este en el 13

y que cuando esta en canales que van con el pc este no haga el escaneo y no lo detecte

el pc detecta otras redes wifi o no detecta ninguna?

El PC detecta otras wifis tmb.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el también es por que detecta la tuya pero no te deja conectar o no la ves cuando le das a ver redes wifi?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

el también es por que detecta la tuya pero no te deja conectar o no la ves cuando le das a ver redes wifi?

El PC es capaz de detectar redes wifi, lo que le pasa es que pilla poca señal del router. El router le tiene al lado ese es el problema.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues o es cosa del canal o algo que hay entre ambos equipos que bloquea el que le llegue la señal wifi de forma correcta

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues o es cosa del canal o algo que hay entre ambos equipos que bloquea el que le llegue la señal wifi de forma correcta

Ni idea, iré probando de uno en uno las cosas hasta ver que es. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

También es importante donde tenga la antena la tarjeta wifi.

 

Si está detrás de la torre puede que esta le esté haciendo de obstáculo para la señal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

También es importante donde tenga la antena la tarjeta wifi.

 

Si está detrás de la torre puede que esta le esté haciendo de obstáculo para la señal.

Ok es buena idea, lo tendré en cuenta

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.