Ir al contenido
Nicolas Agu

No se pueden abrir los puertos en modem Huawei HG532e

Publicaciones recomendadas

La cosa es que quiero abrir los puertos para que funcionen mejor el emule y el utorrent.

lo hice de esta forma:

 

mhjz.jpgpero estos continuan cerrados , solo el 60415 quedo abierto, el resto estan cerrados.

 

5rlt.jpg

 

 

la cosa es que en emule tengo id baja y el utorrent al ejecutar la guia de configuracion me dice que el puerto esta cerrado (en este caso 23704)

 

comprobe con varias paginas como:

 

www.internautas.org/w-scanonline.php

 

o

http://www.whatsmyip.org/ports/

 

y en efecto me dicen que los puertos estan cerrados (exepto el 60415)

 

 

la cosa es que por mas que busco siempre encuentro que la configuracion esta bien hecha como la tengo.

 

ya he reiniciado el modem, lo he apagado por 1 hora , y la configuracion permanece igual.

 

el dhcp (o como se escriba) esta activado y el firewall del modem esta apagado.

 

que me recomiendan???

 

no, botar el modem a la basura no :P

la cosa es que estaba muerto de la felicidad con mi thomson tg585v7 , pero este sufrio un daño y los de la isp

me pusieron este huawei hg532e.

 

 

bueno, que puedo hacer???

 

algo esta mal???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los scan de puertos online no son fiables

y no se que manuales has mirado pero están mal abiertos

donde pone internal host es la ip del pc y tu tienes puesta la ip del router

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los scan de puertos online no son fiables

y no se que manuales has mirado pero están mal abiertos

donde pone internal host es la ip del pc y tu tienes puesta la ip del router

 

De hecho la ip del router es : 192.168.1.254

y la del pc es 192.168.1.1

 

..

 

clnq.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

prueba desde fuera de tu red a conectarte a ese servicio a ver que error te da

el servicio tiene que estar funcionando para hacer la prueba

y activado también en el firewall del equipo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado parbulo

probando en otra parte, usando un router thomson tg 585 v 7 , la cosa funciono perfecto.

he descubierto el problema.

la cosa es que cuando el programa se abre , los puertos se abren y si el programa se cierrra los puertos se cierran, No todos los programas son compatibles con esta molesta configuracion (ejemplo: utorrent o emule).

 

Descubierta la causa. Como puedo tener permanentemente abiertos los puertos (si, ignorando las amenazas y eso)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

probando en otra parte, usando un router thomson tg 585 v 7 , la cosa funciono perfecto.

he descubierto el problema.

la cosa es que cuando el programa se abre , los puertos se abren y si el programa se cierrra los puertos se cierran, No todos los programas son compatibles con esta molesta configuracion (ejemplo: utorrent o emule).

 

Descubierta la causa. Como puedo tener permanentemente abiertos los puertos (si, ignorando las amenazas y eso)

Disculpen, olvide ingresar a la web y me quedo el mensaje como invitado

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los puertos no se cierran al cerrar la aplicación

solo que al no tener ningún programa escuchando en esos puertos 

el resultado es que nadie contesta pero los puertos siguen abiertos 

que es exactamente lo que quieres hacer por que con eso de usar los puertos con el programa cerrado me he perdido un poco

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los puertos no se cierran al cerrar la aplicación

solo que al no tener ningún programa escuchando en esos puertos 

el resultado es que nadie contesta pero los puertos siguen abiertos 

que es exactamente lo que quieres hacer por que con eso de usar los puertos con el programa cerrado me he perdido un poco

es por que este problema no lo tengo con los modems thomson tg585 y motorola sbg900. en estos los puertos estan permanentemente abiertos, y las aplicaciones funcionan bien, pero en este caso , algnas aplicaciones (emule o utorrent en este caso) no reconocen los puertos abiertos. en utorrent el problema esta resuelto pues tiene la tecnologia map y upnp la cual esta activada en el modem, pero el emule no tiene esto, en emule toca abrir manualmente los puertos, y estos ya estan abiertos pero segun el emule , no.

tampoco funciona activar el dmz.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues hay algo mas por q la dmz abre todos los puertos que no esten redireccionados a otra ip

y aun asi comentas que con el programa abierto te funciona pero cuando lo cierras no

y eso es normal y es lo que no entiendo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

pues hay algo mas por q la dmz abre todos los puertos que no esten redireccionados a otra ip

y aun asi comentas que con el programa abierto te funciona pero cuando lo cierras no

y eso es normal y es lo que no entiendo

el programa (emule) funciona a medias (id baja,kadred tras cortafuegos ,el servidor al cual me conecto saca mensaje de error sobre los puertos) y funciona lentisimo;no tenia este problema con el motorola sgb900 o thomson 585

en utorrent es lo mismo , funciona a medias, cuando se estan ejecutando y hago el escaneo de puertos, estos aparecen abiertos, y los programas los cierro y vuelvo a abrir y permanecen igual, funcionan a medias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ah intente hacer algo (muy incomodo) y me "funciono).

 

restaure las configuraciones del router a como venia por defecto y emule y utorrent ya estan funcionando... NO por los puertos abiertos.

emule esta usando el upnp y el utorrent esta usando el NAT-PMP y ya estan funcionando normal. solo que tardan como 10 segundos redireccionando los puertos.

 

pero lo malo es que esta configuracion me dura si mucho un mes, pues los de la isp a cada rato actualizan el modem desde el servidor de ellos.

y lo de los puertos sigue igual, aunque por lo que veo no todas las aplicaciones tiene upnp o nat-pmp.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

los puertos es una configuración del router y se guarda no desaparece con apagar y encender el router por ejemplo

y si hay muchas aplicaciones que no usas upnp 

los puertos no tendrían que ser el problema a no ser que algo del pc los bloquee como un antivirus o firewall

ademas de que las actualizaciones remotas en los equipos adsl suelen poder bloquearse ya q es muy fácil que el router muera en el proceso

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.