Ir al contenido
skinnete

Problema repetidor range extender tp link wa850re

Publicaciones recomendadas

Hola,

Me gustaria comentaros los problemas que estoy teniendo para que funciones un repetidor range extender tp-link, modelo tl-wa850RE, concretamente este:

 

Estoy intentando hacerlo funcionar con un router tambien tp-link modelo TD-W8961ND

 

Siguiendo la configuración facil y rapida del range extender, he conseguido que el aparato repita la señal del router adecuadamente, pero veo que tengo un problema con los aparatos que se concetan: si estos se conectan cerca del router principal todo funciona bien, pero si lo hacen cogiendo la señal del range extender los aparatos se conectan a la red, pero no navegan ( no indican conectividad limitada, pero no consiguen navegar).

 

La ip del router principal es 192.168.1.1

el range extender, al configurarlo coge como ip por defecto 192.168.0.254 , por lo que he leido, es necesario asignarle una ip dentro del rango del router, por lo que luego cambio en la configuración a ip fija y le asigno 192.168.1.254 ( no se si esto es correcto o seria mejor cambiar la ip del router principal a 192.168.0.1

 

tambien he probado a desactivar el dhcp del range extender, pero tampoco funciona.

 

La verdad es que estoy bastante liado porque no tengo mucha idea de esto y la verdad es que pense que siendo los dos artilujios de la misma marca, todo seria más facil.

 

Gracias de antemano si alguien me puede ayudar.

Si necesitais algun dato más, os lo doy.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

La IP del RE debe ser 192.168.1.254 pero más bien es a efectos de que puedas acceder a él desde el router principal sin problemas. El que tuviese 192.168.0.254 no tiene nada que ver con su funcionamiento como repetidor.

 

Las dos cosas realmente importantes son:

 

- Que la clave wifi sea la misma que la del router.

 

- Que el DHCP del RE esté deshabilitado para que solo actúe el del router principal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nada, no hay manera, independientemente de cambiar o no la ip a 192.168.1.254 consigo que repita la señal, pero no que se pueda navegar.

Si desactivo DHCP entonces consigo conectividad limitada...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si no navegas es que no repite la señal sino que está funcionando por su cuenta. Lo ves pero como no está realmente conectado al otro pues no tienes internet.

 

¿En que modo está en wireless?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

creo que si repite la señal porque cuando esta concetado, los dispositivos detectan un aumento de la señal. Usando el wifi analizer ademas me aparecen los dos emisores con el mismo ISSD.

No se que me quieres preguntar exactamente con lo del modo wireless.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado skinnete

He probado con ambos, range mode 1 y range mode 2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Pablo

He tenido el mismo problema y ya lo he solucionado. No hay que hacerle nada especial al repetidor (tp link wa850re). Sólo tienes q asignar una IP estática a cada uno de los aparatos q quieras conectar, y las DNS de tu servidor. En mi caso es Orange, y son 62.36.255.150 la primaria, y 62.37.228.20. La IP tiene q ser una dentro del rango de tu conexión (para verlo ipconfig en símbolo de sistema), y ahí también puedes ver la puerta de enlace y to lo q necesites

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado carlos

yo he comprado hoy este repetidor y no hay forma de conectarlo con el wifi del router. Hago toda la instalacion bien desde tplinkextender.net pero nada.... todo parece estar bien pero el wifi no se llega a sincronizar digamos con la señal wifi del router. En mi caso un router de euskaltel thomson TCW770

 

No soy muy entendido de ips etc... asi que si me lo diera alguien lo mas mascadito posible se lo agradeceria un monton. 

 

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Johnny

Yo compré ayer este mismo repetidor, y aunque no lo he conectado a la primera, finalmente lo he podido configurar mientras leía este post. Señal a tope en todo el piso!! ;)

 

No es difícil realmente. Yo el problema lo tenía con el filtrado MAC de mi router que al deshabilitarlo para poder registrarle el repetidor y volverlo habilitar me daba problemas y me lo ha rechazado un par de veces... Finalmente me va bien. A parte de esto, hay poca cosa a configurar:

 

Yo lo he configurado a través de un Livebox 2 de Orange.

Estos serían los pasos:

 

1.- Si tenéis el filtrado MAC habilitado en vuestro router, deshabilitarlo temporalmente.

2.- Conectar un dispositivo o PC a vuestro repetidor. Yo he usado el cable y un PC.

3.- Utilizar el Quick setup en un principio. Muy fácil, vuestro SSID, vuestra password wifi y vuestro sistema de seguridad (WPA, WPA2, etc.). Si lo ponéis todo bien no debe haber problema.

4.- En la opción Network -> LAN configurar IP estática con una IP de VUESTRO RANGO. Nada de inventos cambiando 1 por 2 ni poner números al azar... Así que deberéis mantener el 192.168.1.X, 192.168.0.X, etc. Debéis poner la máscara y gateway (ip del router) como si conectarais cualquier otro dispositivo a vuestro router.

He desconectado el repetidor por cable del PC y ahora ya puedo acceder a la web de configuración vía lan por la IP que le he dado en el punto 4. Ahora, recomiendo abrir una pestaña del navegador con la web del repetidor y otra con la del router para poder acabar esto de manera más cómoda.

5.- Si habéis tenido que deshabilitar el filtrado MAC de vuestro router, ya podéis añadir el dispositivo a la tabla de MACs de vuestro router con la IP que le habéis dado en el paso 4, y ya podéis volver a habilitar el filtrado MAC (en la configuración del router, NO en la del repetidor). Comprobad que guardados los cambios en el router el estado del repetidor es connected.

6.- Volviendo al repetidor, verificad que en Wireless -> Wireless Settings el Operation mode es Range Extemder Mode 1

7.- En la opción Wireless -> Wireless MAC Filtering podéis filtrar las MAC de vuestros dispositivos. Si ya los teníais filtrados en el router, como en mi caso, solo tenéis que ir haciendo copiar pegar desde la configuración del router al del repetidor.

8.- En la opción DHCP del repetidor, deshabilitarla y dejad que el router administre vuestras IPs.

9.- Y ya solo quedaría tocar las opciones de administración: cambiar usuario y contraseña, si queréis hacer backup de la configuración, etc...

 

Ya podéis coger vuestro repetidor en brazos y lo vais colocando en los sitios donde creáis que el repetidor aumentará mejor vuestra señal. Cogéis un dispositivo Android con la app Wifi Analyzer y os vais paseando para ver si alguno de los dos puntos de acceso (router o repetidor) está a señal máxima (o casi) en las zonas que os interesen de vuestra casa.

 

Y esto es todo, no hay más.

 

Saludos

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Axel1709

Execelente el post de arriba.

 

También podéis cambiar la codificación de contraseña del router wifi si teneis el TKIP/AES solo poner uno de ellos TKIP o AES 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Andres

Hola sergio que tal saludos desde venezuela, quisiera hacerte una preguntica, sabes que necesito ampliar la senal de mi router en mi casa, de tal manera que llegue a mi cuarto, con este aparato ya veo que lo peudo hacer, pero este aparato agarra la senal del wifi mediante la corriente? o mediante el rango que el router le genere? osea si quiero poner este aparato lejos del router a 300 mts un ejemplo no me va a servir? osea es solo para habitaciones o pisos pequenos o tambien me sirve para sitios un poco mas grande? agradezco de antemano tu respuesta!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Andres

Hola a todos que tal saludos desde venezuela, quisiera hacerte una preguntica, sabes que necesito ampliar la senal de mi router en mi casa, de tal manera que llegue a mi cuarto, con este aparato ya veo que lo peudo hacer, pero este aparato agarra la senal del wifi mediante la corriente? o mediante el rango que el router le genere? osea si quiero poner este aparato lejos del router a 300 mts un ejemplo no me va a servir? osea es solo para habitaciones o pisos pequenos o tambien me sirve para sitios un poco mas grande? agradezco de antemano tu respuesta!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado garba1966

Hola buenos dias.

He intantado un monton de veces configurar el repetidor y me cuesta bastante. Os cuento:

- Por wifi apretando los botoncitos es imposible.

- Lo he hecho con cable conectado al ordenador y fueron muchos intentos fallidos que al final descubrí que eran motivados por un problema al cargar la pagina de configuracion, pues al salir el ultimo paso donde se debia reiniciar y guardar la configuracion se desctivaba y desconectaba la pagina. No salia la columna de la izda en la que viene la configuarion wireless, network, DHCP,.., sino que directamente se cerraba la pagina dando como finalizada la configuacion.

- Finalmente con el cable por fin pude configurarlo todo pero tengo estas dudas, pues no se si antes de finalizar la configuracion del repetidor debo hacer estos pasos:

            - En Network eligo LAN y coloco una ip de mi rango (192.168.1.x), mascara, gateway y DNS de mi router.

            - En wireless comprobar que el mode del range extender esta en 1

            - Deshabilitar el DHCP del repetidor.

- Despues de establecer esta configuracion darla como definitiva y guardar.

Gracias.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado miguel torrijos

Por si le sirve a alguien: Despues de volverme loco un dia entero intentando arreglar el problema (daba señal de repetidor pero no se conectaba a Internet con Wifi) lo he conseguido. Ahora lo tengo funcionando de la siguiente manera: TP-LINK 850: Static IP dentro del rango del Router, DHCP Disable, sin filtro Mac, el resto de parámetros como se explica en la Configuración normal. Mis ordenadores de casa: todos con "Obtener IP de forma automática" (lo mismo para DNS). Tengo un Router Comtrend de Telefónica para ADSL 10 Mb, y aquí está la clave: Puse en Enabled un parámetro que se llama WMM (Wifi Multimedia), y que estaba inicialmente en Disable, Hasta ese momento no me funcionaba, y a partir de ese momento: todo perfecto. Lo dicho, espero que a alguien les sirva, en mi caso el problema estaba en la configuración de Router, no del TP-Link.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Constantino

Luego de 4 días mi problema lo solucione luego de poner el router de movistar como modem (solo como modem, no como wifi) (este router tiene un botón atrás para deshabilitar el wifi) y conecté un router wifi en una de las lans del mismo router que nos provee movistar (movistar para chile), ahí inserté el cd y todo funcionó como corresponde.

Les dejo mi correo cualquier consulta, macomack@hotmail.com

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado cabrinana2

El problema estaba en que no soporta la seguridad wpa-psk. Todo funciona bien al poner el router de Movistar en Wpa2-psk.

espero que os funcione.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado osgadi

A mi me sucede lo mismo al tratar de conectar el tp-link wa830re al router Comtrend AR-5387un de Jazztel. Me estoy volviendo loco, literalmente.

He revisado varios post anteriores sobre este tema, he seguido las instrucciones y nada. Me da cobertura máxima, pero no se conecta. Además el iPhone y el iPad se quedan enganchados con las ruedecita de selección de red. HORROROSO.

Todo esto unido a que no soy, ni mucho menos un experto en el tema.

Por favor, os estaría muy agradecido si podéis detallarme los pasos que eh de seguir, en un lenguaje lo menos técnico posible.

Muchas gracias por la ayuda y disculpad la reiteración en el tema, pero me declaro INCAPAZ y se ha convertido en un reto personal.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Oscar

A mi me sucede lo mismo al tratar de conectar el tp-link wa830re al router Comtrend AR-5387un de Jazztel. Me estoy volviendo loco, literalmente.

He revisado varios post anteriores sobre este tema, he seguido las instrucciones y nada. Me da cobertura máxima, pero no se conecta. Además el iPhone y el iPad se quedan enganchados con las ruedecita de selección de red. HORROROSO.

Todo esto unido a que no soy, ni mucho menos un experto en el tema.

Por favor, os estaría muy agradecido si podéis detallarme los pasos que eh de seguir, en un lenguaje lo menos técnico posible.

Muchas gracias por la ayuda y disculpad la reiteración en el tema, pero me declaro INCAPAZ y se ha convertido en un reto personal.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.