Ir al contenido
suoreja

Problema con tplink extender

Publicaciones recomendadas

Me pasa algo muy raro, tengo contratado 30 mb por vdsl

tenia el router anterior el Home Station VDSL y un repetidor de señal TPLINK extender wa850re, lo configuré y todo funcionaba a la perfección, me podia conectar desde la ultima habitación sin problemas con portatil,movil o tablet.

Cuando telefonica me mando el nuevo router el VDSL2 ZyXEL P8701T, y cual fue mi sorpresa cuando al volver a configurar el TPLINK extender ya no funcionaba del todo bien, el portatil y el movil se conecta perfectamente pero la tablet no. la tablet tiene android 4.2.2 y lo curioso es que desde el salon que es donde está la señal del router se concta perfectamente pero cuando me alejo y pilla la señal del repetidor no conecta, algunas veces pone autenticando y otras obteniendo IP.

he de decir que he probado practicamente todo, le he asignado a la tablet una ip y los dns, le he cambiado la seguridad del router a wep, wpa2-psk, abierto y no consigue que se conecte a traves del tplink extender.he probado a que el tplink sea el que de las ip cuando te conectes a el y todo lo que he conseguido es que se conecte pero con la señal en gris, osea sin conectividad.el movil que tb tiene android se conecta perfectamente su version es la 4.2.1. ya no se que mas probar. alguien tiene alguna idea??

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Has probado a cambiar el canal wifi ?

 

Has probado a volver a poner el router Home Station?

 

Por descartar algo..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si, he probado todos los canales y en el tp link el range mode 1 y el 2

no puedo probar el router anterior xq telefonica se lo llevo cuando me trajo el nuevo... he llamado a telefonica, supongo que en breve tendre alguna solución

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

prueba a ponerte en una zona de cobertura del repetidor  decirle a la tablet que olvide la red wifi y volver a conectarte a la wifi 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Juan

Efectivamente encontre la solución, el problema es que la actualización del firmware acaba de salir el dia 10 de marzo y por eso no lo encontraba, simplmente hay que actualizar la version del firmware a esta version:

 

TL-WA850RE_V1.20.0_140310

 

aquí pongo el link por si a alguien mas tiene el mismo problema:

 

http://www.tp-link.es/support/download/?model=TL-WA850RE&version=V1#tbl_j

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.