Ir al contenido
Rosario Lopez

cuando cambio ip router no lo detecta mi ordenador

Publicaciones recomendadas

Hola, tengo varios routers de telefónica, el que tengo conectado como principal es el Comtrend CT-5361, he intentado ponerlo en modo Wps con un Comtrend Xavi 7968 y por último con un Comtrend CT-5365 (aparte de con un Tp-Link WR740N y un Belkin F7D301 v1, que los he dado por imposible). Mi problema es que al cambiar la ip del router como se indica en todos los manuales para que no coincidan y configurarlos (no se si lo hago bien), los desconecto del pc y los llevo a la otra parte de la casa desde donde quiero que me repitan la señal, pero no puedo conectarme a ellos aunque introduzco la contraseña bien. Al volver a conectar al pc para ver si algo esta mal, ya no puedo, mi ordenador no reconoce ip alguna, hasta que lo reseteo. Eso me ha pasado con todos los routers. Podríais ayudarme, por favor

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

las configuraciones wds  tienen una base muy directa

en caso de que los equipos sean compatibles

se ha de usar mismo canal mismo tipo de cifrado y clave

algunos equipos no permiten conectar en modo wds con seguridad superior a wep

luego hay que vincular en cada router los otros routers ya sea una pareja o mas equipos

las ips hay que modificarlas para que no entren en conflicto pero se recomienda que sigan en el mismo rango

y el dhcp ha de estar desactivado en todos los router o activado unicamente en el que da salida a internet

para configurar los equipos es mejor configurarlos por cable con la configuración tcp del pc puesta manualmente y una vez conecte desde cerca alejar el router que se desea usar como punto de acceso

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo utilice este manual para configurarlos   http://www.adslzone.net/postt248523.html

Lo hice tal cual todo, el CT-5361 con el CT-5365, pero ya te digo al pasarlo a la otra habitaciones al intentar conectar siempre me dice lo mismo "obteniendo direccion ip".

Y lo conecto a mi pc para comprobar la configuracion otra vez, y mi pc no renococe ninguna ip. Cuando lo he intentado con los otros router me ha pasado lo mismo, los he reiniciado y vuelta a empezar. Lo que no entiendo es por qué mi pc no lo encuentra conectado.

Saludos,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

para conectarte a un router que tiene el dhcp desactivado tienes que configurar manualmente la tarjeta de red del pc 

esta puesto casi al final del comentario que puse

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Dos pegas (o tres):

 

La primera es que ese guión que has seguido supone que el router principal tiene WDS abierto (Bridge Restrict en Disabled) lo cual puede que no sea cierto. Es mejor y más seguro trabajar con los dos comtrend en Enabled (scan) tanto en el principal como en el secundario y marcar la MAC del otro en los dos.

 

Lo segundo es que el FW de telefónica del 5361 a mi no me ha funcionado para WDS. El problema es que si le cambias el FW hay que configurarlo para Telefónica cada vez que lo resetees.

 

Lo tercero es que para emparejar un Comtrend con un Xavi hay que tener en cuenta que en uno la primera clave WEP es Key o y en el otro Key 1.

 

Comprueba primero si te funciona con los routers cerca uno del otro. Si al pasarlo a otra habitación no funciona pauede que no le llegue suficiente señal.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

para conectarte a un router que tiene el dhcp desactivado tienes que configurar manualmente la tarjeta de red del pc 

esta puesto casi al final del comentario que puse

ok, y como se configura la tarjeta de red del pc, perdona pero es que no entiendo mucho.

De todas formas he accedido a él conectandolo por cable al router principal y he hecho lo que me ha sugerido winkel "Es mejor y más seguro trabajar con los dos comtrend en Enabled (scan) tanto en el principal como en el secundario y marcar la MAC del otro en los dos" , al final me he podido conectar con el movil a él sin problemas pero no tiene acceso a internet., quizás tienes razón con el FW del 5361 y no funciona para WDS.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.