Ir al contenido
miki_magt

Router netgear posible fallo dns

Publicaciones recomendadas

Buenas tardes!

Tengo ono desde hace ya bastante tiempo conyarifa 20 mb.

Desde hace ya algun tiempo la conexion de los equipos se perdia de forma aleatoria.

La conexion con el router parece que no se perdia.

No di mas importancia, pensaba que eran problemas puntuales del isp.

Hasta hace unos dias que he empezado a usar ps4.. Me he dado cuenta que jugando no se llega a perder la conexion, pero de forma aleatoria si se intenta entrar en la psn parece como si no tubiese conexion a internet, cosa que no es asi, ya que oa conexion con los servers de psn no se pierde y si desconecto el router es cuando cierra sesion y aparece mensjae indicando que no hay conexion a internet. Esto es lo que me hace pensar que haya algun problema con los dns.. Ya que esas veces que no me deja acceder a psn, detecta que hay conexion, pero no da la informacion.

He pensado en cambiar los dns en el router, pero no me deja, o no veo la opcion.

Alguien sabe como puedo cambiar los dns del router que son los que pone ono por otros?

O si a alguien le ha pasado lo mismo, y tiene otra solucion?

Muchas gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

para probarlo lo mas cómodo es ponerlas manualmente en un pc

si va bien luego buscar opciones en el router seria en opciones de lan o de dhcp  normalmente

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Invitado

He visto la opcion para poner dns manualmente, pero para que pueda introducir estos datos, me pide que el router tenga ip estatica, no se refiere a ip privada, ya que la ip privada ya está configurada..

Si desactivo dhcp y en los equipos pongo ip y dns manualmente, aunque el router siga teniendo la opcion dns que da el isp, accedera a traves de los que ponga manualmente?

Por cierto, el router es netgear cg3100d.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Probare eso entonces..

Por lo que he comentado es posible que sea por la dns no?

Porque es raro, me da como conectado correctamente, pero no carga. En cambio, si apago el router, detecta que no hay conexion a internet.. Cuando tengo ese problema, detecta que hay conexion, pero no carga..

Parece como si el router cuando esta la ps4 conectada se satura..

De hecho, estando conectada la ps4, al intentar entrar al router, el router se reinicia auomaticamente, como si diera algun error. Si apago la ps4, puedo entrar al router perfectamente..

No se porque me da que el problema que aveces no carga la psn es por dns y el router se satura por alguna razon..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

puede que el router este defectuoso

o que tengas mas cosas conectadas y este ya cerca del limite y al poner la ps4 no de para mas

son routers domésticos no se les puede pedir grandes cosas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tuve cortes aleatorios y tuvieron que venir a tocar los amplificadores,se quedaba como que tenia conexión pero no habría nada,a lo mejor al minuto se le quitaba y ya tiraba,me cambiaron el modem y seguía igual,me cambiaron el conector externo y igual,al final tuvieron que tocar los amplificadores porque había un valor fuera de su sitio.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.