Ir al contenido

Nucom R5010UNv2 + Buffalo WZR-HP-G300NH


Sergio Rius
 Share

Publicaciones recomendadas

Hola a todos,

 

Recientemente he contratado con Jazztel, y me mandaron un NuCom R5010UNv2. Hasta ese momento, yo no tenía internet en casa, y usaba un Buffalo WZR-HP-G300NH con DDWrt para crear mi red privada.

 

Os explico lo que quiero hacer, a ver si me podeis echar un mano para conseguirlo. El Nucom, no es que tenga unas prestaciones increibles. El Buffalo por otro lado me tiene muy buen rendimiento con los servidores que tengo interconectados.

 

Lo que quiero, es seguir usando el Buffalo, para la interconexión de mis servidores, y el Nucom para la conexión de los equipos multimedia (tele, receptor, roku ... por cable) Pero quiero unir los routers entre sí por cable, de forma que formen una sola red tanto de cable como wifi.

Sé que el buffalo puede tomar el control WAN del Nucom, pero entonces creo que perdería la Wifi y puertos del Nucom. Tengo una casa de varias plantas y me gustaría que todo trabajara a la vez.

 

He intentado configurar el Nucom normalmente (de serie), a la Ip 192.168.11.1, El Buffalo, a la IP 192.168.11.2 con puerta de enlace y dns a la 1 y desactivado el modo router (interruptor) y configurado el DHCP como reenviador también a la 1.

 

No he hecho coincidir los parametros de Wifi de ambos.

 

Lo que me pasa, es que a veces el buffalo toma el control de la red, y no tengo internet. El servidor multimedia (al Buffalo) no "descubre" los receptores (al nucom) y cuando intento abrir la web de administración del nucom a veces no me sale la del buffalo y viceversa. A mi entender, al tener diferentes IPs, no debería pasar esto.

 

A ver si podés echarme un cable, que es una pena, que con los gadjets que tengo, no pueda usarlos.

Gracias.

Enlace al comentario
Compartir en otros sitios web

Invitado Sergio rius

El dhcp solo lo puedo poner en modo redirect o activado. Es un desplegable con esas opciones. En la primera y pide una ip.

Sabes en qué consiste lo de ponerlo en modo switch?

Enlace al comentario
Compartir en otros sitios web

No es exactamente ponerlo en modo switch sino usar solo su parte switch.

 

Para eso lo que se hace es desactivar el DHCP y conectar el cable desde el otro router a una boca LAN. La boca WAN se deja sin conectar salvo que exista la posibiliodad de asignarla a la LAN.

 

De paso, para facilitar la gestión, en la LAN se le pone la IP siguiente a la del router principal.

 

Con eso, cuando hay una petición de IP, el único DHCP que contesta es el del router principal que se pone como puerta de enlace. Para funcionar con Ips fijas la puerta de enlace debe ser la IP del router principal.

 

Esto funciona con cualquier router, da lo mismo que sea ADSL, neutro o de cable.

 

El wifi sigue conectado a la LAN y siguen accesibles los servidores ftp, multimedia y de impresión que pudiese tener el router.

 

Además todo estará en la misma red LAN con lo que solo ahbría que abrir puertos en el router prinipal directamente a los equipos.

 

Es raro, raro lo de que no se pueda desactivar el DHCP del Búffalo. Seguro que se puede pero no ahí donde dices.

Enlace al comentario
Compartir en otros sitios web

Me da la impresión de que no tienes bien desactivado el DHCP.

 

¿Tienes algún manual de lo que estás usando en el Buffalo para poder ver los menús?

 

Me extraña que debajo del desplegable no exista algo como dos botones con Enable y Disable para habilitar o deshabilitar el servidor DHCP.

 

Muy mal hecho debe estar ese DDWRT.

Enlace al comentario
Compartir en otros sitios web

Invitado Sergio Rius

Puede ser que el problema venga de que el DD-wrt instalado sea una versión especial del fabricante del router.

Creo que la versión es: WZR-HP-G300NH DD-WRT Professional Firmware V24-SP2 build 19484

 

A mi más que un problema de asignación de IPs, me parece problema de encaminamiento.

En cualquier caso, cuando esté por casa veré de hacer unas capturas de la pantalla de configuración.

Enlace al comentario
Compartir en otros sitios web

si el dhcp te pone redirect le pones la ip del otro router que es el que tiene el dhcp activo en algunas redes amplias es muy útil ese sistema que suele poner relay encamina la solicitud al dhcp evitando saltos y descongestiones por time out en redes especificas

Enlace al comentario
Compartir en otros sitios web

si el dhcp te pone redirect le pones la ip del otro router que es el que tiene el dhcp activo en algunas redes amplias es muy útil ese sistema que suele poner relay encamina la solicitud al dhcp evitando saltos y descongestiones por time out en redes especificas

 

Efectivamente, eso es lo que hice. Uso la red principalmente para volcados grandes y streaming y pretendía no tener paquetes dando vueltas innecesariamente. Pero debe haber algo mal en la configuración.

Enlace al comentario
Compartir en otros sitios web

Os comento que finalmente parece que he hecho funcionar la red. Al parecer en una pestaña que se llama "ruteo avanzado" (que querrá decir enrutamiento avanzado :) ) tenía que cambiar la opción de modo de "punto de acceso" a "router" y con eso ya empezó a funcionar.

 

También configuré la wifi en ambos equipos de la misma manera. Y tuve que desenlazar todos los equipos para reenlazarlos al router Jazztel, porque al parecer, el registro tiene que ser al router principal. Si no, no cambiaban de punto de acceso.

 

También reinicié las tablas ARP en los equipos.

 

Muchas gracias por vuestra ayuda.

Enlace al comentario
Compartir en otros sitios web

Invitado
Este tema está cerrado a nuevas respuestas.
 Share



×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.