Ir al contenido
Vicent Siver

problema con banda de 5 GH

Publicaciones recomendadas

Hola; soy nuevo pos aquí y necesitaría ayuda sobre lo siguiente: Tengo un router wifi tp link dual band y parece funcionar bien ya que con el móvil me conecto bien en la banda de 5 MH, el problema está en que habiendo instalado en el portátil una tarjeta usb ( tp link Archer t4u) la conexión en dicha banda es inestable y más lenta que otra cosa; la conexión es fuerte pero como digo la navegación es fatal. A ver si alguien me puede comentar algo, en cualquier caso gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

desactiva la banda de 2.4 para asegurarte de que se conecta por la de 5 y luego vete probando canales 

tambien depende de la distancia y la potencia y calidad de la señal

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado Sento

Gracias por el consejo aunque ya lo había hecho; ahora estoy en esa banda ( 5mh) en un portátil con win 8.1 y va perfecto, el problema está en otro portátil con win 7; no es demasiado importante, se conecta bien por la otra banda ( parece que hable de fútbol XDXD ). Gracias de nuevo, chao!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.