Ir al contenido
Jose M Martin

Cambio de router y caidas de línea en VDSL

Publicaciones recomendadas

Muy buenas, 

Soy nuevo aqui y llevo varios días intentando dar con la solución a mi problema.

Compré hace una semana y algo un router para mi conexión VDSL 30/1 de Movistar cansado del asco de wifi que me daba el Homestation de Vomistar.

El caso es que conecté todo, el router sincronizó y con el setup automático y tres preguntas más se configuró la conexión sola y ya podía navegar tranquilamente. El problema viene cuando un día jugando a la xbox veo que pierdo la conexión. El router sigue encendido (y con acceso a él por wifi) pero las luces que indican que se hay línea y se ha sincronizado con la central están apagadas. En medio minuto vuelven a encenderse y ya tengo conexión, pero claro, la partida o la descarga se me ha chafado ya....

Llevo varios días intentando dar con la tecla, pero no hay manera. Actualicé el router a la última versión del firmware. Hice un reset y nada.

Estos son los valores de mi línea:

 

 

Modo Anexar
ANNEX B
SNR Down
18.2 dB
SNR Up
23.9 dB
Line Attenuation Down
17.6 dB
Line Attenuation Up
12.5 dB
Path Mode
Interleaved
Data Rate Down
31485 kbps
Data Rate Up
1080 kbps
MAX Rate Down
64172 kbps
MAX Rate Up
5776 kbps
POWER Down
15.3 dbm
POWER Up
-1.9 dbm

Y ésto es todo lo que puedo "tocar" para intentar ajustar la conexión:

Modulación DSL Auto Sync-UpVDSL2ADSL2+ADSL2G.DMTT1.413G.lite
Modo Anexar ANNEX AANNEX IANNEX A/LANNEX MANNEX A/I/J/L/MANNEX BANNEX B/J
Dynamic Line Adjustment (DLA) Habilitada Deshabilitada 
Ajuste de estabilidad (ADSL)Deshabilitada Deshabilitada 10 dB 9 dB 8 dB 7 dB 6 dB 5 dB 4 dB 3 dB 2 dB 1 dB -1 dB -2 dB -3 dB -4 dB -5 dB -6 dB -7 dB -8 dB -9 dB -10 dB 
Rx AGC GAIN Adjustment (ADSL)Default Default Stable High Performance 
Ajuste de estabilidad (VDSL) Deshabilitada 5 dB 6 dB 7 dB 8 dB 9 dB 10 dB 11 dB 12 dB 13 dB 14 dB 15 dB 16 dB 17 dB 18 dB 19 dB 20 dB 21 dB 22 dB 23 dB 24 dB 25 dB 26 dB 27 dB 28 dB 29 dB 30 dB 
Tx Power Control (VDSL) Deshabilitada 3 dB 2 dB 1 dB 0 dB -1 dB -2 dB -3 dB -4 dB -5 dB -6 dB -7 dB 
Rx AGC GAIN Adjustment (VDSL)Stable Default Stable High Performance 
UPBO - Upstream Power Back Off (VDSL) automático Habilitada Deshabilitada 
ESNP - Enhanced Sudden Noise Protection (VDSL)Stable Default Stable 
Adaptación de tasa homogénea Habilitada Deshabilitada 
Bitswap (ADSL) Habilitada Deshabilitada 
Bitswap (VDSL) Habilitada Deshabilitada 
VDSL Profile 30a multi mode 17a multi mode 
G.INP (G.998.4) Deshabilitada Habilitada 
G.vector (G.993.5) Habilitada Deshabilitada 
Non-standard G.vector (G.993.5) Habilitada Deshabilitada 
 
 
 
 

Curioso que para que el router sincronice tenga que seleccionar Anexo A y luego me diga que lo ha hecho en Anexo B....

A ver si desde aquí me arrojáis algo de luz porque ya no se qué hacer. 

Muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si con el router de movistar no tenias esos cortes solo problemas con la wifi la cosa es probablemente fallo del router

annex b es para redes rdsi así que no tendría que aparecer

y el wifi muchas veces son problemas de configuracion

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El anexo b no es para VDSL2? 

Lo que yo pienso es que hay algún parámetro o algo por configurar (o mal configurado) en el router que provoca la pérdida de conexión con la central. Ayer por ejemplo estuvo el router casi 18 horas sin una caida. Y hoy en cambio en tres horas he perdido sincronización dos veces....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vdsl2 se usan anexos a y b 

en adsl a y b son para linea telefonica normal en españa y las b para rdsi

pero no encuentro demasiadas especificaciones pero puede ser que no tenga nada que ver 

el router posiblemente tenga una opcion de log que pueda dar mas informacion sobre los cortes

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues la próxima vez que pierda conexión cuelgo el log. A ver si podeis echarme un cable.

Me puse en contacto con Asus y me indicaron una serie de parámetros a cambiar. Lo hice pero las caidas persisten...

Mañana subo el log. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues si antes hablo antes pierdo sincronización....

Aqui está el log de la ultima hora y pico:

2015-09-28 18:04:54 WEB: WEB user <admin> login 
2015-09-28 18:23:10 kernel: AP SETKEYS DONE - WPA2, AuthMode(7)=WPA2PSK, WepStatus(6)=AES, GroupWepStatus(6)=AES
2015-09-28 18:23:10 kernel: 
2015-09-28 18:23:10 kernel: AP SETKEYS WPA2 MAC=70:1A:04:8F:A5:D6
2015-09-28 18:29:22 kernel: 
2015-09-28 18:29:22 kernel: PTM reset hold
2015-09-28 18:29:22 kernel: tpstc_txRxReset
2015-09-28 18:29:22 kernel: Link State: PVC_80 PPPoE down.
2015-09-28 18:29:22 kernel: Link State: DSL link down.
2015-09-28 18:29:27 WAN Connection: Fail to connect with some issues.
2015-09-28 18:29:27 stop_nat_rules: apply the redirect_rules!
2015-09-28 18:29:32 WAN Connection: Wan link down.
2015-09-28 18:30:06 kernel: 
2015-09-28 18:30:06 kernel: PTM reset release
2015-09-28 18:30:06 kernel: Link State: DSL link up.
2015-09-28 18:30:07 WAN Connection: Wan link up.
2015-09-28 18:30:12 kernel: nas8: stoping interface.
2015-09-28 18:30:12 dnsmasq[26401]: reading /etc/resolv.conf
2015-09-28 18:30:12 syslog: Modem hangup
2015-09-28 18:30:12 dnsmasq[26401]: ignoring nameserver 127.0.0.1 - local interface
2015-09-28 18:30:13 dnsmasq[26401]: using nameserver 80.58.61.254#53
2015-09-28 18:30:13 dnsmasq[26401]: using nameserver 80.58.61.250#53
2015-09-28 18:30:13 syslog: Connect time 84.4 minutes.
2015-09-28 18:30:13 syslog: Sent 5057982 bytes, received 15535778 bytes.
2015-09-28 18:30:13 syslog: Connection terminated.
2015-09-28 18:30:13 syslog: LCP down.
2015-09-28 18:30:13 syslog: Terminating on signal 15
2015-09-28 18:30:13 WAN Connection: Fail to connect with some issues.
2015-09-28 18:30:13 syslog: PPP session is 4208
2015-09-28 18:30:13 syslog: Connected to 00:30:88:1d:0d:45 via interface nas8_0
2015-09-28 18:30:13 syslog: Using interface ppp80
2015-09-28 18:30:13 syslog: Connect: ppp80 <--> nas8_0
2015-09-28 18:30:13 syslog: PAP authentication succeeded
2015-09-28 18:30:13 syslog: peer from calling number 00:30:88:1D:0D:45 authorized
2015-09-28 18:30:13 syslog: local  IP address 83.35.XXX.XXX (si es necesario éste dato me lo decis)
2015-09-28 18:30:13 syslog: remote IP address 80.58.XXX.XXX (si es necesario éste dato me lo decis)
2015-09-28 18:30:13 syslog: primary   DNS address 80.58.61.250
2015-09-28 18:30:13 syslog: secondary DNS address 80.58.61.254
2015-09-28 18:30:14 dnsmasq[26401]: exiting on receipt of SIGTERM
2015-09-28 18:30:14 kernel: Link State: PVC_8_0 logistic interface up.
2015-09-28 18:30:15 dnsmasq[27303]: started, version 2.52 cachesize 150
2015-09-28 18:30:15 dnsmasq[27303]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-I18N no-DHCP no-TFTP
2015-09-28 18:30:15 dnsmasq[27303]: using nameserver 80.58.61.254#53
2015-09-28 18:30:15 dnsmasq[27303]: using nameserver 80.58.61.250#53
2015-09-28 18:30:15 dnsmasq[27303]: reading /etc/resolv.conf
2015-09-28 18:30:15 dnsmasq[27303]: ignoring nameserver 127.0.0.1 - local interface
2015-09-28 18:30:15 dnsmasq[27303]: using nameserver 80.58.61.254#53
2015-09-28 18:30:15 dnsmasq[27303]: using nameserver 80.58.61.250#53
2015-09-28 18:30:15 dnsmasq[27303]: read /etc/hosts - 4 addresses
2015-09-28 18:30:16 kernel: ddns_execute(), DDNS is not enable, so remove /etc/ddns.conf.
2015-09-28 18:30:11 WAN Connection: WAN was restored.
2015-09-28 18:30:11 start_nat_rules: apply the nat_rules(/tmp/nat_rules)!
2015-09-28 18:30:18 WEB: WEB user <admin> login 

A ver si con ésto saco un poco de luz.... 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He preguntado también el foro de Movistar y al menos, parece que van a mirar la línea a ver si hay algo raro... 

Lo único que se me ocurre es configurar el router de Movistar como monopuesto y dejar el Asus colgando del de movistar y gestionando todo (excepto la conexión claro....)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

prueba a poner el router de movistar a ver si sigue sin caída

si con el de movistar se cae seria recomendable mirar la linea

si no se cae con ese router y con el asus si apuntaría a algún problema del asus

que parece que hace una comprobación no detecta bien la linea y la reinicia

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado

Estuve un fin de semana entero con el movistar puesto y ni una caída.  He devuelto el router y me cogeré otro modelo. No se si un TPLINK. ¿alguna sugerencia para un router que no pase de 100€?

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.