Ir al contenido
Conéctate para seguir esto  
Mikel Manzanal

Ayuda con 2 routers

Publicaciones recomendadas

Hola.

Soy novato en esto de las redes de Internet y tengo un problema en casa.

En el salón tengo el router de moviestar y de ahí tengo un cable ethernet para la TV y otro que va hacia otra habitación, en este ultimo cable he conectado un netgear wgr 614v7 con  la play y dos PC conectados con un cable ethernete cada uno y el wifi deshabilitado porque no me hace falta. El caso es que tengo otros 2 Pcs conectados al wifi del router principal(el de moviestar) y desde el netgear de mi habiatacion no puedo acceder en red o al grupo de hogar de los otros Pcs que estan conectados al de Moviestar.

No se si hay alguna solucion, como configurar el netgear para que no me cree una red o algo por el estilo.
 

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Al Netgear le pones la WAN para Dynamic IP y la dejas sin conectar.

 

En la LAN le pones la IP 192.168.1.254 y le desactivas el DHCP.

 

El cable de red que te llega lo conectas a una de las bocas LAN.

 

Pierdes una boca pero ya tendrás todo en la misma red del router principal.

 

De esa forma el Netgear solo hace de switch.

 

Si no necesitas wifi te habría bastado con un swirch de cinco o de ocho puertos que son de enchufar y listo.

 

Pero ya que tienes el router lo puedes usar siempre que no necesites más de tres bocas.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Muchas gracias por la rapidez y la ayuda. El problema esta solucionado.

Una ultima cosa, si quisiera entrar otra vez en la configuración de este router ¿con que dirección lo tendría que hacer? 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Con la nueva y ya lo puedes hacer desde cualquiera de los dos routers al estar en la misma red.

 

Si lo haces teniéndolo conectado al principal podrás hacerlo con iP automática.

 

Si lo haces sin conectarlo al principal tendrás que ponerle al PC IP fija del rango 192.168.1.xxx porque no habrá DHCP, ni el suyo ni el del principal al no estar conectado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado disinerge

Hola,

perdón por mi torpeza pero no he sido capaz de registrarme. He leído varios hilos donde se explica como abrir puertos con dos routers en cascada pero no consigo hacerlo con los míos.

Tengo un router Cisco EPC3825 de Euskaltel al que me conecto por wifi sin problema. Uno de los puestos es un PC sin tarjeta wifi por lo que he decidido aprovechar un viejo router comtrend AR-5387un al que le he puesto un firmware openwrt con ayuda de tutoriales de otro foro. Me conecto a él por ethernet y este, a su vez, al router Cisco por wifi. Funciona internet perfectamente.

El Cisco, cuando me conecto directo por wifi con el portátil, me abre los puertos del emule sin hacer nada. Configuro el UPnP y los abre solos, ID alta sin problema ni tocar nada del router.

Sin embargo, en el PC conectado al Comtrend no consigo abrir los puertos del emule. Y leyendo el foro he puesto IP fija y creo que está en modo bridge. Sin embargo los puertos siguen cerrados.

Alguien podría ayudarme con lo que debo hacer? Muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.